Jump to content


Photo

annoying Wireless Manager pop up

- - - - -

  • Please log in to reply
1 reply to this topic

#1
satnightdj

satnightdj

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Omnia Samsung i910
I wanted to know, if there was anything I can do to get rid of the annoying "Wireless Manager" pop up, that happens every time it switches from "phone" to "Broadband connecting". Is there a registry setting I can change?

  • 0

#2
chopperthedog

chopperthedog

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Location:Burbank, IL.
  • Interests:Women.
  • Devices:I910
Settings/Sounds an Notifications/Notifications tab/Select event "Connection Established"
and un tick Display Message on screen.

good day

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users