Jump to content


Photo

cant seem to send tweets or surf web


  • Please log in to reply
4 replies to this topic

#1
jayjayuk

jayjayuk

    Newbie

  • Members
  • Pip
  • 16 posts
ok got a pulse mini, unlocked and got a o2 sim in there can send and recieve txts and mms no problem, but when im out and about and i try putting a tweet up i click send or try to surf the web i get the following message,

A network error has occurred.Network unreachable.

tried it at home as well doesnt send when i turn wifi off.anyone got any ideas what the problem is, my first android phone so kinda new to me

Edited by jayjayuk, 17 May 2010 - 04:23 PM.

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,222 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
You haven't set the APN settings up at a guess?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
chrish2009

chrish2009

    Regular

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:nuneaton
  • Devices:HTC Magic

ok got a pulse mini, unlocked and got a o2 sim in there can send and recieve txts and mms no problem, but when im out and about and i try putting a tweet up i click send or try to surf the web i get the following message,

A network error has occurred.Network unreachable.

tried it at home as well doesnt send when i turn wifi off.anyone got any ideas what the problem is, my first android phone so kinda new to me


If it is the APN settings then use the 1st two tables on this site, and them settings should work.

http://www.mphone.co...ettings_o2.html


chris

  • 0
chris

check out http://free1200micro...oints.webs.com/ to get free microsoft points. Free money and much more.

#4
jayjayuk

jayjayuk

    Newbie

  • Members
  • Pip
  • 16 posts
no not set them up as never done that kind of thing before,i will go and check out the link chrish posted,and reply on here with how i go, thanks for the replies :)

  • 0

#5
jayjayuk

jayjayuk

    Newbie

  • Members
  • Pip
  • 16 posts
ok i changed

Access Point Node (APN) to payandgo.o2.co.uk and

Username to payandgo and it seems to have got it working so thanks very much guys :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users