Jump to content


Photo

Got Error Message from fastboot

- - - - -

  • Please log in to reply
1 reply to this topic

#1
KL君

KL君

    Newbie

  • Members
  • Pip
  • 24 posts
I wanna recovery a ROM today, then I went to fastboot and selected bootloader.

It shows me

SC Checking...
Loading......Legediag.zip
No image!
Loading......Legediag.nbh
No image or wrong image!
Loading......Legedimg.zip
No image!
Loading......Legedimg.nbh
No image or wrong image!



After that, I selected recovery and run the adb command for pushing file and runing busybox (I'm sure USB was connected between PC and Legend, because I can see 'USB' in a red box which was shown on the screen)


adb push files /
adb server is out of date. killing...
* daemon started successfully *
error: device not found

adb shell busybox --install /sbin
error: device not found

adb shell /sbin/recovery
error: device not found



How can I do?? :rolleyes: Please help me.

Thx

  • 0

#2
KL君

KL君

    Newbie

  • Members
  • Pip
  • 24 posts

I wanna recovery a ROM today, then I went to fastboot and selected bootloader.

It shows me
After that, I selected recovery and run the adb command for pushing file and runing busybox (I'm sure USB was connected between PC and Legend, because I can see 'USB' in a red box which was shown on the screen)
How can I do?? :D Please help me.

Thx



Maybe my problem is not meaningful.

Let me change the question,

I wanna flash the Stock ROM from Linux without Wine, but I cannot go to the recovery mode by adb command. Can I do that? And how to do that?

Please give me some suggestion. Thanks. :rolleyes:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users