Jump to content


Photo

LG Gt540 rom updates from LG

* * * * * 1 votes

  • Please log in to reply
835 replies to this topic

#801
IvanavI

IvanavI

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:LG GT540

I cant find rom file for Slovak language - can somebody help?

I'm using this Europe Open V20B ROM and it has Slovak under 'Locale'.
EDIT: It also has both Slovenčina ans Slovenščina (I'm guessing one of those languages is Slovak) as message writing languages and XT9 option for both. ;)

AssisstiveTech << Thanks! :)

Edited by IvanavI, 14 January 2011 - 01:08 PM.

  • 0

#802
projectshadow

projectshadow

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:NDriveS400 - GT540
there are already news about Android 2.2? of LG? of lg. Europe Open in preference.

;)

  • 0
System Android
Huawei X3 (U8510-1)
Version: 2.3.3 Official
Rom: U8650 V100R001C223B826 (Malaysia General)
Need help to install the original U8510-1 V100R001C02B827 (Portugal Vodafone)
----
System Android
LG GT540 Swift
Version: 2.3.5
Rom: SwiftDroid v2.0 RC3 (based on CyanogenMod-7.1.0-RC1)
----
System Android
Samsung GT-i5510
Version: 2.2 Official

#803
ilovelg

ilovelg

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
  • Location:Lithuania
  • Devices:LG GT540

there are already news about Android 2.2? of LG? of lg. Europe Open in preference.

;)


As already mentioned here like thausand times or even more, Im glad to mention this again. GT540 Wont receive 2.2 Official Firmware Update from LG due to Phone's Hardware specs, this was officialy Announced by LG via e-mails to users of this forum, who has cantacted Support Service.

Russians (Quarx and Ankuch) from 4pda.ru are working on 2.2 Costum ROM (based on CyanogenMod) which is already usable, and alot of people here are using it at the moment.

Thanks for your understanding, may this Message be a Notice for further generations which may come here in the future.

Edited by ilovelg, 15 January 2011 - 02:43 AM.

  • 0
Using: CyanogenMod7 (2.3.5) @ GT540 Swiftdroid2 RC3 by Mur4ik.

#804
aljono

aljono

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:lg gt540
According to the Lgblog vers2.2 is being worked on for the gt540, whether this is because of the problems they are having with the official 2.1 upgrade or not who knows

  • 0

#805
ilovelg

ilovelg

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
  • Location:Lithuania
  • Devices:LG GT540

According to the Lgblog vers2.2 is being worked on for the gt540, whether this is because of the problems they are having with the official 2.1 upgrade or not who knows


Link to the Source please.

  • 0
Using: CyanogenMod7 (2.3.5) @ GT540 Swiftdroid2 RC3 by Mur4ik.

#806
fishears

fishears

    Newbie

  • Members
  • Pip
  • 46 posts
  • Location:UK
  • Devices:GT540, SwiftDroid 1.2 (CM7)

Link to the Source please.

Yeah, post your source.
I checked the LG blog and there is nothing there that I can see. Plus, they aren't having any problems with the 2.1 upgrade any more - they fixed it...

  • 0

#807
DingIsBack

DingIsBack

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:LG GT540 optimus

Pleeeeeaseeeeeeeee help me !

I have an LG OPTIMUS , o2 network , uk , bought from carphone warehouse.

I would like to update my 1.6 to a 2.1 but i have no idea how to and i dont really understand what people are talking about here ;)

Could anyone give me a step by step guide how to update my phone to a 2.1? :) Thanks if anyone does choose to help me :D


ffs...SEARCH!!

TRY OPENING YOUR EYES!!!

....go the main GT540 thread... look at GT540 Reference thread by ilovelg... its the FIRST PINNED TOPIC... !!!! ;)

  • 0

#808
LarsPT

LarsPT

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:LG GT540
Hi again guys,

I updated from 1.6 to 2.1 Europe Open like one month ago, but recently I have come to notice that my contacts are not synchronizing with gmail anymore! I have double checked that the respective "ticks" are ticked... the arrows turn like it's synchronizing, but the contacts I have in my phone don't show up in Gmail... anyone knows what might be happening? Anyone else has this problem?

Thanks!

EDIT: Ok just a bit of further googling and I found out what the problem is... In 2.1 when I create a contact the default is PC Sync and not Google Sync... I will always want them to be google sync, is there a way to make this the default option? How can a change a contact from PC Sync to Google Sync? Do I have to delete it and make a new one? Not very practical...

Edited by LarsPT, 18 January 2011 - 04:22 PM.

  • 0

#809
djpailo

djpailo

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:LG Viewty, LG Optimus GT540
why do some people find using one official ROM "faster" than using another?

  • 0

#810
Corran

Corran

    Newbie

  • Members
  • Pip
  • 28 posts
[quote name='DingIsBack' post='1563358' date='Jan 16 2011, 17:01']ffs...SEARCH!!

Oh dear ;) I plead the fifth...

Edited by Corran, 24 January 2011 - 12:23 AM.

  • 0

#811
The_Phoenix

The_Phoenix

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Motorola VE538, Motorola L6.
GT540 is not getting 2.2 from LG due to the stupidity of the users.

LG seeming lied to users saying that LG Optimus series can't run 2.3 due hardware restrictions. However, Android lead dev brought the lie to light. And, after user uproar, LG has agreed to upgrade Optimus series to 2.3.

http://www.engadget....ad-angry-horde/

All the Optimus phones in US ship with 2.2 and are getting a 2.3 upgrade but GT540 is still running 2.1.

Hardware spec wise, all these phones have the same 600MHz processor. Coming to RAM, GT540 has slightly less RAM compared to others in the series. However, Optimus T by T-Mobile still being a T-Mobile version of GT540 ships with 2.2.

If you go through the Google's guidelines, you will notice that there's no such hardware restrictions. Android is open and it has no hard pressed hardware requirements which GT540 cannot meet.

If there are more users willing to take on LG for not supporting GT540, hopefully, they will roll an update.

  • 0

#812
doom_legionare

doom_legionare

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:LG GT540
  • Twitter:@None

LG will upgrade all Optimus One smartphones currently using the Froyo OS to the next version of the Android OS, Gingerbread. Details of the upgrade schedule will be announced locally in due course. We sincerely apologize for the confusion and misunderstanding that was caused regarding this issue.


Since when is gt 540 Optimus one? As far as I am informed, LG GT 540 isn't getting any update from this moment on and that means we're stuck on 2.1. As far as LG is concerned.

Edited by doom_legionare, 19 January 2011 - 09:03 PM.

  • 0

#813
ilovelg

ilovelg

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
  • Location:Lithuania
  • Devices:LG GT540

I'll take this to your level:

ffs, READ ALL THE TOPICS!!!

There will be no 2.2 from LG. No. None. Nil. Nothing. Obviously LG is driven by profit - they do NOT get additional profit if the keep updating an old phone. They get more profit from selling a new phone. That's Economy 101 for you.

Anyho, we're "stuck" with the Cyanogenmod-based updates which is fine by me.


I think you should read again which post he quoted. ;)

Edited by ilovelg, 20 January 2011 - 02:10 AM.

  • 0
Using: CyanogenMod7 (2.3.5) @ GT540 Swiftdroid2 RC3 by Mur4ik.

#814
aljono

aljono

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:lg gt540
response from LGbLOGuk one week ago:

this was in reference to which upgrade TC was after. The Android 2.1 upgrade is available for most, whilst the 2.2 upgrade is still being looked into.
If you are on Vodafone then the upgrade is still pending.
thanks


  • 0

#815
nektarios_nick

nektarios_nick

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:LG GT 540 OPTIMUS
Hello! I would like a help! Download the driver for installation ... in which everything was fine but for GREECE had a problem with this network! I made the mistake of reinstalling the 1.6 to 2.1 as I was and then the lg gt 540 optimus necrosis! is lit and stops on its brand lg!!
I would like a help help;;
Thanks!

  • 0

#816
ThornInMySide

ThornInMySide

    Newbie

  • Members
  • Pip
  • 21 posts
  • Location:New Zealand
  • Devices:LG GT540

Hello! I would like a help! Download the driver for installation ... in which everything was fine but for GREECE had a problem with this network! I made the mistake of reinstalling the 1.6 to 2.1 as I was and then the lg gt 540 optimus necrosis! is lit and stops on its brand lg!!
I would like a help help;;
Thanks!


Just post your question in ONE place, not on multiple threads - it's just annoying seeing the same request/question in multiple threads.
I've responded in the other thread.

  • 0

#817
flo798

flo798

    Newbie

  • Members
  • Pip
  • 1 posts
  • Gender:Female
  • Location:usa
Does anyone know how to update lg gt540 to froyo 2.2 please i need steps thanxx so much :lol:

  • 0

#818
alucard7

alucard7

    Newbie

  • Members
  • Pip
  • 11 posts
  • Location:Greece
  • Devices:GT540 OpenSwift 2.2.1

Does anyone know how to update lg gt540 to froyo 2.2 please i need steps thanxx so much :lol:


Dude Lg will never release any official froyo for our phone . It's against the rules of marketing . Though there is a costumed rom developed from a Russian team that is quite like froyo but with some working (i hope) stuff that makes the phone a litle bit unstable . Check the forum for whatever you need . It's everything out there .

For a full guide getting this rom flashed check here

  • 0

#819
Corran

Corran

    Newbie

  • Members
  • Pip
  • 28 posts

I think you should read again which post he quoted. :lol:


Hum, yes... Could've sworn there was a 2.2 in there somewhere. Must've been tired. Sorry 'bout that.

  • 0

#820
B11ndy

B11ndy

    Newbie

  • Members
  • Pip
  • 11 posts
hi have i screwed up? installed o2uk 2.1 V20A when i try put Baltic V20D it goes thru process then phone does nothing but force close everything what can i do to get 20d baltic?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users