Jump to content


Photo

Samsung Galaxy S Problems


  • Please log in to reply
70 replies to this topic

#61
daz1985

daz1985

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung galaxy s
  • Twitter:@none
Hi,

Sorry if there is already a solution to my problem on here..

I seem to have a slightly different problem to everyone else, and i'm not very technical so please forgive me..

When I connect the phone to my PC 2 things happen, on the phone it loads the MTP Application, however it does not give me any options like everyone else seems to get, to change it from Kies to mass storage or whatever, it simply goes on to a screen with a picture of a usb connector and says Connected, press the home key to quit Kie. The only option I have is to exit it and this leaves me nowhere.

On my PC it just comes up with the usual "USB device not recognised" and takes me to the very useful windows thing to select a driver. I have tried to select the drivers that Kies has installed (and that I have downloaded separately and installed) from C:/Program files/Samsung... however it won't allow me to do that!

I have tried some of the things mentioned, formatting internal SD, turning the phone on whilst connected however nothing seems to change any result.

I'm sure someone here will make me look stupid and tell me there is an easy fix, at least I hope someone will!

  • 0

#62
vinokirk

vinokirk

    Addict

  • Members
  • PipPipPipPipPip
  • 670 posts
  • Location:UK
  • Devices:DHD, DZ, SF
I seem to have a different problem.
When I connect my SGS to my PC, Kies just keeps saying 'Connecting' but the phone never connects. I have had a look in my device manager, but i cannot find any mention of an MTP device.
Any Ideas?

  • 0

#63
vinokirk

vinokirk

    Addict

  • Members
  • PipPipPipPipPip
  • 670 posts
  • Location:UK
  • Devices:DHD, DZ, SF
double post.............

Edited by vinokirk, 05 April 2011 - 08:41 PM.

  • 0

#64
darealnv

darealnv

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Samsung Galaxy S
Not sure if it has already been said, but I had this problem a while back where my phone wouldn't connect to Kies and kept flashing from Home to MTP. I found the problem to be a language app I had downloaded which had extra folders/files which weren't needed. Once I deleted the app and the remaining folders, the phone connected no problem

  • 0

#65
JonTheOwl

JonTheOwl

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung GT9000

I seem to have a different problem.
When I connect my SGS to my PC, Kies just keeps saying 'Connecting' but the phone never connects. I have had a look in my device manager, but i cannot find any mention of an MTP device.
Any Ideas?


I also have same problem.. Really getting frustrating.

  • 0

#66
trix1990

trix1990

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung Galaxy S
I seem to be having a similar problem to most but it doesnt seem to be exactly the same...

I have downloaded the lastest version of Kies, all downloaded fine inc drivers. When I connect my phone to my laptop my phones connects saying 'connected Press the home key to disconnected from Samsung Kies' however Kies on my laptop just sits trying to connect but doesnt actually connect to my phone.

I have tried some of the suggestions above (turning the phone on while connected to the pc etc.) but nothing seems to work.

I thought I'd also say I am actually running off a Dell netbook with only a 9gb hard drive and have windows XP. Would this effect the connectivity??

I hope someone can help me with this... It has been going on for a while now (since I got the phone last September!!).

  • 0

#67
aaronlkh

aaronlkh

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Samsung Galaxy S
My wife's Galaxy S has been having problem connecting to Kies for months. After trying different methods I found online, which include formatting the internal SD, none worked. Not a complete waste of time as I eventually managed to fix it while trying (but didn't complete) one of the methods.

First of all, here are the symptoms:

1. After connecting the device to the PC via the provided USB cable, the MTP Application on the device started up and the status shown was "Connected".
2. However, on the Kies side, it showed "Connecting..." and the spinning arrows kept spinning forever.

Solution:

On the Windows PC, go to Device Manager and you should find the item Portable Devices and GT-I9000 under it. In my case, there was a yellow triangle with an exclamation mark in it shown next to GT-I9000. Right-click GT-I9000 and reinstall the driver. Once reinstalled, the connection came back one right away.

Technical details:
PC: Windows XP SP3
GT-I9000 driver date: 22/02/2006, version: 5.2.5326.4762
Kies version: 2.0.0.11044_11
Galaxy S build number: FROYO.DXJPE

Hope this can help some of the Galaxy S users.

Edited by aaronlkh, 21 May 2011 - 04:17 AM.

  • 0

#68
ldaragos

ldaragos

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:galaxy s
Hello,
I am a bit of a novice, I have an orange branded Galaxy s I9000BVJP4 running 2.2.1 branded orange. Every night i have to reboot it because the music player does not recognise my music files unless I reboot. After last nights reboot i have lost all my calendar data and home screen. Could someone please explain step-by-step how to get rid of this rubbish orange branding and why I am having problems with my music.

  • 0

#69
accessdenied

accessdenied

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:i9003
Hi guys.

Decided to share my solution of solving SAMSUNG Mobile MTP Device problem

I bought Samsung Galaxy S (i9003) and installed latest version of Kies.

When I plugged in cellphone my Windows 7 64bit told me about SAMSUNG Mobile MTP Device problem - rejection of installing.

I read advise here in this thread that you should try to change USB port.

And u know what? This is really WORKED!!!

When I was connecting Galaxy S first time I have inserted USB cable in USB 3.0 port of my laptop.

But when I read the advice I just switched the port to USB 2.0 and everything (including MTP) installed properly!

Try my way if u have issues...

  • 0

#70
akkubhai

akkubhai

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:iphone
Same problem here too, My laptop and other mobile phones do not recognize the galaxy S. I have tried many times to turn on and off the blue tooth but the same problem exists. very horrible data sharing and connecting.

  • 0

#71
uniKorn6

uniKorn6

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Galaxy S
"had" this problem after installing Windows 7 premium. What you need is in Mass storage mode, check USB debugging and plug the phone. Windows then downloads and updates the drivers. Do the same for the case Kies mode is selected.

My installation included these:
Posted Image

Good luck.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users