Jump to content


[solved] Can't cook in kitchen WITH Ad-Free pack

- - - - -

  • Please log in to reply
No replies to this topic

Davey IJzermans

Davey IJzermans


  • Members
  • Pip
  • 13 posts
  • Location:Netherlands
  • Devices:HTC Desire (MCR Froyo r8)
  • Twitter:@klaas4

I've made this same a topic earlier today, but I posted it in the wrong subforum, and it got deleted. Sorry for that, so here goes again.

I've recently bought an Ad-Free pack to access the kitchen. But since yesterday, the ads have come back and I can't cook ROMs anymore. My subscription page in my control panel still says that I have an Ad-Free pack - as I should have, as I bought it three days ago - but I can't access the extra features anymore.

I've already tried clearing ny caches/cookies, using a different browser and computer, but to no avail. Something is wrong on the server side I think.

Thanks in advance,
Davey IJzermans.


Edited by Davey IJzermans, 15 August 2010 - 10:28 PM.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users