Jump to content


Photo

RAM and Sygic Navi

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Worko

Worko

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:LG GT540 Optimus
According to some web pages, the LG Optimus should implement 256MB of RAM - see LG GT540 Specs . Today I wanted to test the Sygic 2010 8.06 Maps, which should work on this device. See Sygic Map compatibility . I tried to run the Sygic Maps via the red icon right after a successful installation. After 2 seconds it crashed into the menu with no report. I tried to restart the phone, kill some unnessesary apps, but the same happened - app went down with no report or prompt what so ever. I did not think, that this problem could have been caused by lack of RAM. Even though I installed an app called "Memory booster lite" via the Android Market, which showed me following memory values:
  • 155.51 MB Total Memory
  • 30.12 MB Free Memory
  • 125.39 MB Used Memory
a. Does it mean, that the phone has just 155.5MB of RAM?
b. Does Sygic Maps realy need quite more RAM to run well? (their site shows the LG GT540 as a supported device..)

PS: Could you please post to this topic your "Memory booster lite" printings of your Android phones? (just the three values + device model).

Thanx for every reply.

  • 0

#2
CoraxPDA

CoraxPDA

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:GT540 Optimus
# cat /proc/meminfo
MemTotal: 159232 kB
...

It is amount of memory available to the system.
RAM is also consumed by other hardware modules.
So it is 256MB in total. :)

look here:
https://groups.googl...db2fa9946275b73

Edited by CoraxPDA, 01 August 2010 - 04:34 PM.

  • 0

#3
Worko

Worko

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:LG GT540 Optimus

# cat /proc/meminfo
MemTotal: 159232 kB
...

It is amount of memory available to the system.
RAM is also consumed by other hardware modules.
So it is 256MB in total. :)

look here:
https://groups.googl...db2fa9946275b73


Do you think, that the Android 2.2 would run smootly on this kind of harware?

  • 0

#4
TheLostSwede

TheLostSwede

    Regular

  • Members
  • PipPip
  • 139 posts
  • Location:A little green island
  • Devices:LG GT540
I'm not having any problems with it, but maybe you've got larger maps than me...

  • 0

#5
Worko

Worko

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:LG GT540 Optimus

I'm not having any problems with it, but maybe you've got larger maps than me...

I found where the problem was. I copied all the stuff into SD\Sygic\.. . When I tried to copy the 3 directories separately into the root of the SD - everything started to work.

So that was the clue.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users