Jump to content


Photo

Connecting to my Wanadoo Livebox through WiFi on my Pulse

- - - - -

  • Please log in to reply
14 replies to this topic

#1
Willz

Willz

    Diehard

  • Members
  • PipPipPipPip
  • 424 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:Samsung Galaxy S II
  • Twitter:@willbuh
Okay. I'm not sure if many will be able to help me with this issue unless they have experience with a Wanadoo/Orange Livebox router themselves, but I thought I'd ask anyway.

The Livebox's are known for being stupidly annoying to configure to get anything working. In the past I have had trouble getting my mums laptop, Nintendo Wii, DS and even my PS3 to work with it wirelessly, and some still yet to work. So now I'd like to get my phone connected but it just isn't working. I enter the WEP key but it never connects after that. :/

  • 0

#2
jakemk2

jakemk2

    Newbie

  • Members
  • Pip
  • 9 posts

Okay. I'm not sure if many will be able to help me with this issue unless they have experience with a Wanadoo/Orange Livebox router themselves, but I thought I'd ask anyway.

The Livebox's are known for being stupidly annoying to configure to get anything working. In the past I have had trouble getting my mums laptop, Nintendo Wii, DS and even my PS3 to work with it wirelessly, and some still yet to work. So now I'd like to get my phone connected but it just isn't working. I enter the WEP key but it never connects after that. :/


We have a Livebox here and I had no end of trouble connecting my netbook whilst the Livebox was still on WEP (which is crap anyway). Change it to WPA or WPA2 and everything works much better, including the Pulse which connects without a problem. You should be able to access the web interface to the Livebox and configure it - although I am in Mauritius not the UK so I don't know how locked down the Wanadoo/Orange ones in the UK are. If you haven't been given a password, look on your box (sometimes it is written on there), try the serial number or 'admin' or 'password'. It is worth the effort to try and change, trust me.

HTH

J.

  • 0

#3
JimJam707

JimJam707

    Addict

  • Members
  • PipPipPipPipPip
  • 825 posts
  • Gender:Male
  • Location:England
  • Devices:Moto G
  • Twitter:@JimJam707

We have a Livebox here and I had no end of trouble connecting my netbook whilst the Livebox was still on WEP (which is crap anyway). Change it to WPA or WPA2 and everything works much better, including the Pulse which connects without a problem. You should be able to access the web interface to the Livebox and configure it - although I am in Mauritius not the UK so I don't know how locked down the Wanadoo/Orange ones in the UK are. If you haven't been given a password, look on your box (sometimes it is written on there), try the serial number or 'admin' or 'password'. It is worth the effort to try and change, trust me.

HTH

J.

God they are like the hardest thing to work with.

  • 0

Samsung Galaxy SII - CyanogenMod 10.1 Nightlies

ZTE Blade - CyanogenMod 7

Samsung Galaxy Spica i5700 - CyanogenMod 9 Alphas

------------------------------------------------

Follow Me:

Twitter


#4
Azurren

Azurren

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,964 posts
  • Gender:Male
  • Location:Cornwall
  • Devices:Dell Streak
  • Twitter:@Azurren
Note that changing to WPA or anything other than WEP won't allow your Nintendo DS to connect :huh:

Go through the settings of your livebox (Used to call it that when I was with Wanadoo France) and just check every setting. If there is something you're not sure of google it because that might be the setting.

(Have you restarted it recently? Try it ;))

  • 0

#5
rikkiej

rikkiej

    Regular

  • Members
  • PipPip
  • 74 posts
Have you tried turning it on and off again?

  • 0

#6
biodramino

biodramino

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:T-Mobile Pulse
I also I have a livebox.
What you have to do is press the button "1" of the router until the LED flashes.
now goes into pairing mode for a few minutes.
Then look for the network from the phone and should work.
luck :huh:

  • 0

#7
YusufP

YusufP

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Islington, London
  • Devices:ZTE Blade

I also I have a livebox.
What you have to do is press the button "1" of the router until the LED flashes.
now goes into pairing mode for a few minutes.
Then look for the network from the phone and should work.
luck :huh:


Yeah, as annoying as it maybe, that is exactly what I have to do to connect most wireless devices with my LiveBox.
Most devices that require the '1 pairing button' to be pressed down are mainly larger devices, such as my laptop and my XBox.
Smaller devices for me, such as an iPod touch and even my T-Mobile Pulse connect without having to press the pairing button.

All I can advise is when trying to connect any device, press the 1 button.

Hope this helps. ;)

  • 0

#8
Willz

Willz

    Diehard

  • Members
  • PipPipPipPip
  • 424 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:Samsung Galaxy S II
  • Twitter:@willbuh
I tried pressing the 1 button after I put in the WEP key, then pressed connect. Nothing happened, so I clicked on it on my Pulse, then hit connect again, and nothing happened. WiFi says disconnected at the top, and when I go to click on my router again, I have to enter the WEP key again.

I HATE liveboxes. :huh:

  • 0

#9
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts

I tried pressing the 1 button after I put in the WEP key, then pressed connect. Nothing happened, so I clicked on it on my Pulse, then hit connect again, and nothing happened. WiFi says disconnected at the top, and when I go to click on my router again, I have to enter the WEP key again.

I HATE liveboxes. :huh:


I hate them so much. I had one 2 years ago and really got so fed up with the wifi on it.

  • 0

#10
jakemk2

jakemk2

    Newbie

  • Members
  • Pip
  • 9 posts

I tried pressing the 1 button after I put in the WEP key, then pressed connect. Nothing happened, so I clicked on it on my Pulse, then hit connect again, and nothing happened. WiFi says disconnected at the top, and when I go to click on my router again, I have to enter the WEP key again.

I HATE liveboxes. :huh:


Does it have a network port? Could you not attach a cheap wireless access point to it and then access the internet through that? Would cut out the Livebox as a problem...

J.

  • 0

#11
Willz

Willz

    Diehard

  • Members
  • PipPipPipPip
  • 424 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:Samsung Galaxy S II
  • Twitter:@willbuh
I'm not too sure. If you mean Ethernet, then I have both of them taken by my computer and my PS3.

  • 0

#12
DanWilson

DanWilson

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,821 posts
  • Gender:Male
  • Location:Glasgow
  • Interests:Trololololololololol
  • Devices:HTC Desire Z // HP Touchpad
  • Twitter:@PARTAYDan

Does it have a network port? Could you not attach a cheap wireless access point to it and then access the internet through that? Would cut out the Livebox as a problem...

J.

So awkward... Why not cut out the entire Livebox and replace it with maybe, a wireless N router (Belkin is my favourite - lifetime warranty!). I mean, why buy another router to attach it to the flawed Livebox. (It looks like it's crap so I say flawed - it could be brilliant though..)
And I think routers use a different cable from an ethernet. Can't really remember though...

  • 0
HTC Desire Z - Something CM9 ish - giffgaff
HP Touchpad - AOKP? I dunno (ICS) // webOS // Debian - 30MB Interwebz

I should still be a mod. #JustSayin.

#13
jakemk2

jakemk2

    Newbie

  • Members
  • Pip
  • 9 posts

I'm not too sure. If you mean Ethernet, then I have both of them taken by my computer and my PS3.


Yes, I mean Ethernet.

Unless you buy a *really* cheap one, it will come with 4 network ports too. So, plug it into one of the ports (say the one taken by the PS3), plug the PS3 into it and off you go.

I know it seems like a round-about way of making it work, but it may well be easier than fighting the Livebox.

J.

  • 0

#14
jakemk2

jakemk2

    Newbie

  • Members
  • Pip
  • 9 posts

So awkward... Why not cut out the entire Livebox and replace it with maybe, a wireless N router (Belkin is my favourite - lifetime warranty!). I mean, why buy another router to attach it to the flawed Livebox. (It looks like it's crap so I say flawed - it could be brilliant though..)
And I think routers use a different cable from an ethernet. Can't really remember though...


Hmm that's fine if he has the settings for the ADSL and the Livebox isn't providing anything else like telephony or TV services (out of touch with what you get with a Livebox these days). You don't need a router anyhow, just a cheap wireless N access point will do the job.

The router would use a different cable to connect to the telephone socket (obviously - same as the Livebox), otherwise a standard network cable from the Livebox Ethernet port to one of the router/access point network ports will do the job fine.

J.

  • 0

#15
Willz

Willz

    Diehard

  • Members
  • PipPipPipPip
  • 424 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:Samsung Galaxy S II
  • Twitter:@willbuh
This is impossible.

I tried changing the security to WPA, then entering the password when I connect on my phone and it says, "Unable to connect to network". So then I changed the security to 'none' so it's a total open network, and when I try connect to it on my phone now, nothing happens. It disappears from the list, appears at the bottom as not in range, then appears as in range and remembered, but when I try connect again, it just doesn't happen.

What.. the.. actual.. badword!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users