Jump to content


Photo

RUU USB screen, red hexagon/microchip, Fastboot YES, Recovery NO, Vol-down/power NO

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Rentaghost

Rentaghost

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Devices:Desire HD
I'm unable to boot my Hong Kong Magic. I get the following on a white screen:

SAPPHIRE UNKNOWN 32A SHIP S-ON H
HBOOT-1.76.0008 (SAPP*****)
CPLD-12
RADIO-2.22.23.02

RUU USB

- red hexagon with red 'X' and a microchip -

Though it IS an HK unbranded phone, I must've panic-flashed a ROM or RUU at some point which changed the thing to a European version :P
AFAIK 'euro' is not as good as having an 'HK' one as the HK RUU is newer, it has Hero Sense and most importantly is readily available from HTC.com!

This RUU is available from HTC's HK site:
HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe
This has always got me out of trouble before but since the phone turned Euro on me I'm knackered.
In addition I thought I should mention that the hardware keys remapped themselves one key to the right, so Menu is Home, Back is Menu, Search is Back, and Back is Home(!). I've no idea how or when this changed. I'm not fussed about fixing this though, I just thought I should mention it for troubleshooting's sake.

I made a goldcard and downgraded to ENG SPL 1.76.2007.

The european RUU install 3.05.401.1 or 3.05.401.3 only make their way as far as Radio (progress at 32%), then the PHONE screen slowly fades to black, I get a static blue LED and the PC installation only continues to 36% before it stays there.

I've tried the following RUUs:
HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe (no longer works - wrong bootloader version error)
RUU_Sapphire_HTC_Europe_3.05.401.1_test_signed_NoD river.exe
RUU_Sapphire_HTC_Europe_3.05.401.3_release_signed_ NoDriver.exe

As I can't flash recovery or boot with vol-down/power I have a feeling it's bricked :'(

I can 'fastboot devices' - I get 123456789012 fastboot
Fastboot flashing a sappimg, it uploads the boot.img but then hangs on 'booting'.

Anybody got any ideas please? I don't want to go back to my old SE W810i!


EDIT:
I've just tried fastboot oem boot

... INFOsetup_tag addr=0xA0000100 cmdline add=0x8F083CC4
INFOTAG:Ramdisk OK
INFOTAG:smi ok, size = 32
INFOTAG:hwid 0x1
INFOTAG:skuid 0x0
INFOTAG:hero panel = 0x0
INFOTAG:engineerid = 0x0
INFODevice CID is not super CID
INFOCID is SMCVD001
INFOsetting.cid::SMCVD001
INFOGetModelName- Default[SAPP*****]
INFOserial number: 123456789012
INFOcommandline from head: no_console_suspend=1 console=null
INFOcommand line length =370
INFOactive commandline: board_sapphire.disable_uart3=0 board_sap
INFOphire.usb_h2w_sw=0 board_sapphire.disable_sdcard=0 smisize=3
INFO2  androidboot.baseband=2.22.23.02 androidboot.cid=SMCVD001
INFOandroidboot.carrier=SMC-Voda-HK androidboot.mid=SAPP***** an
INFOdroidboot.keycaps=qwerty androidboot.mode=normal androidboot
INFO.serialno=123456789012 androidboot.bootloader=1.76.0009 no_c
INFOonsole_suspend=1 console=null
INFOaARM_Partion[0].name=misc
INFOaARM_Partion[1].name=recovery
INFOaARM_Partion[2].name=boot
INFOaARM_Partion[3].name=system
INFOaARM_Partion[4].name=cache
INFOaARM_Partion[5].name=userdata
INFOpartition number=6
INFOValid partition num=6
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
FAILED (status read failed (Too many links))
finished. total time: 82.528s

Edited by Rentaghost, 04 September 2010 - 04:07 PM.

  • 0

#2
pfaisalkhan

pfaisalkhan

    Newbie

  • Members
  • Pip
  • 1 posts

I'm unable to boot my Hong Kong Magic. I get the following on a white screen:

SAPPHIRE UNKNOWN 32A SHIP S-ON H
HBOOT-1.76.0008 (SAPP*****)
CPLD-12
RADIO-2.22.23.02

RUU USB

- red hexagon with red 'X' and a microchip -

Though it IS an HK unbranded phone, I must've panic-flashed a ROM or RUU at some point which changed the thing to a European version :lol:
AFAIK 'euro' is not as good as having an 'HK' one as the HK RUU is newer, it has Hero Sense and most importantly is readily available from HTC.com!

This RUU is available from HTC's HK site:
HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe
This has always got me out of trouble before but since the phone turned Euro on me I'm knackered.
In addition I thought I should mention that the hardware keys remapped themselves one key to the right, so Menu is Home, Back is Menu, Search is Back, and Back is Home(!). I've no idea how or when this changed. I'm not fussed about fixing this though, I just thought I should mention it for troubleshooting's sake.

I made a goldcard and downgraded to ENG SPL 1.76.2007.

The european RUU install 3.05.401.1 or 3.05.401.3 only make their way as far as Radio (progress at 32%), then the PHONE screen slowly fades to black, I get a static blue LED and the PC installation only continues to 36% before it stays there.

I've tried the following RUUs:
HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe (no longer works - wrong bootloader version error)
RUU_Sapphire_HTC_Europe_3.05.401.1_test_signed_NoD river.exe
RUU_Sapphire_HTC_Europe_3.05.401.3_release_signed_ NoDriver.exe

As I can't flash recovery or boot with vol-down/power I have a feeling it's bricked :'(

I can 'fastboot devices' - I get 123456789012 fastboot
Fastboot flashing a sappimg, it uploads the boot.img but then hangs on 'booting'.

Anybody got any ideas please? I don't want to go back to my old SE W810i!
EDIT:
I've just tried fastboot oem boot

... INFOsetup_tag addr=0xA0000100 cmdline add=0x8F083CC4
INFOTAG:Ramdisk OK
INFOTAG:smi ok, size = 32
INFOTAG:hwid 0x1
INFOTAG:skuid 0x0
INFOTAG:hero panel = 0x0
INFOTAG:engineerid = 0x0
INFODevice CID is not super CID
INFOCID is SMCVD001
INFOsetting.cid::SMCVD001
INFOGetModelName- Default[SAPP*****]
INFOserial number: 123456789012
INFOcommandline from head: no_console_suspend=1 console=null
INFOcommand line length =370
INFOactive commandline: board_sapphire.disable_uart3=0 board_sap
INFOphire.usb_h2w_sw=0 board_sapphire.disable_sdcard=0 smisize=3
INFO2  androidboot.baseband=2.22.23.02 androidboot.cid=SMCVD001
INFOandroidboot.carrier=SMC-Voda-HK androidboot.mid=SAPP***** an
INFOdroidboot.keycaps=qwerty androidboot.mode=normal androidboot
INFO.serialno=123456789012 androidboot.bootloader=1.76.0009 no_c
INFOonsole_suspend=1 console=null
INFOaARM_Partion[0].name=misc
INFOaARM_Partion[1].name=recovery
INFOaARM_Partion[2].name=boot
INFOaARM_Partion[3].name=system
INFOaARM_Partion[4].name=cache
INFOaARM_Partion[5].name=userdata
INFOpartition number=6
INFOValid partition num=6
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
INFO0
FAILED (status read failed (Too many links))
finished. total time: 82.528s




Didd you find any solution for this problme i am also in the same condition with HTC magic my touch 3g

  • 0

#3
PriMuX

PriMuX

    Newbie

  • Members
  • Pip
  • 1 posts
i've same issue did you fixed?

  • 0

#4
Deyvison

Deyvison

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Paulista, PE, Brazil
  • Devices:ZTE x850
  • Twitter:@deyvisonrocha
I also have this personal problem. I can not boot the machine in any way.

I've tried sending several SAPPIMG however, comes on radio and cell phone clears the screen and returns no more.

Does anyone have any solution?

The settings are:

SAPPHIRE PVT 32A SHIP S-ON H
HBOOT-1.76.0010 (SAPP10000)
CPLD-12
RADIO-3.22.20.17
Jan 14 2010, 00:14:58

RUU

  • 0

#5
awebagar

awebagar

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:SPV e200
you can do nothing except you use JTAG 100% works

  • 0

#6
awebagar

awebagar

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:SPV e200
I can help anyone here for free,but you must pay for shipping,i can't handling it,thks

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users