Jump to content


Photo

How do I flash??

- - - - -

  • Please log in to reply
3 replies to this topic

#1
jmdixon85

jmdixon85

    Newbie

  • Members
  • Pip
  • 4 posts
Having problems flashing my Omnia lite with a new ROM. Tried both Win7 64bit and XP pro 32bit

I have the samsung modem drivers installed and do the following:

1: Turn phone off

2: Load Buckingham downloader

3: plug phone into PC and turn phone on.

The downloader fails to detect the phone on both pc's :lol:

What am I doing wrong? Thanks

  • 0

#2
jas4

jas4

    Newbie

  • Members
  • Pip
  • 25 posts

Having problems flashing my Omnia lite with a new ROM. Tried both Win7 64bit and XP pro 32bit

I have the samsung modem drivers installed and do the following:

1: Turn phone off

2: Load Buckingham downloader

3: plug phone into PC and turn phone on.

The downloader fails to detect the phone on both pc's :lol:

What am I doing wrong? Thanks


it won't work on x64 system.

Easiest way is.
1. Turn on phone and plug to pc to check active sync connection.
2. Load buckingham. Load all files.
3. Uncheck all boxes and click "Detect"
4. While phone is plugged in, take out battery for 2-5 seconds and plug it back in. (upon plugging, it should detect)
5. Click Start downloading.

  • 0

#3
jmdixon85

jmdixon85

    Newbie

  • Members
  • Pip
  • 4 posts

it won't work on x64 system.

Easiest way is.
1. Turn on phone and plug to pc to check active sync connection.
2. Load buckingham. Load all files.
3. Uncheck all boxes and click "Detect"
4. While phone is plugged in, take out battery for 2-5 seconds and plug it back in. (upon plugging, it should detect)
5. Click Start downloading.


Cheers :lol: Worked great!

  • 0

#4
jas4

jas4

    Newbie

  • Members
  • Pip
  • 25 posts

Cheers :lol: Worked great!


cool!!!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users