Jump to content


Photo

[Resolved] Help!! LG Optimus GT540 stuck after failed attempt to update.

- - - - -

  • Please log in to reply
32 replies to this topic

#1
Ixirim

Ixirim

    Newbie

  • Members
  • Pip
  • 24 posts
  • Location:The Little Red Dot
  • Devices:LG GT540
Hi, I tried updating my firmware using KP500-Utils-EN. Everything went fine. The phone connects, it checks some stuff and starts to update. However somewhere during the update, it says that it has lost connection to the phone. Told me to unplug the cable, restart the phone and try again. I restart the phone and it's stuck at the LG screen. So right now, the phone can no longer connect to the com. Thus unable to retry.

EDIT 1: Managed to go to Emergency Mode.
EDIT 2: KP500-Utils-EN is asking for some URL after I entered my S/N and IMEI. What URL?
EDIT 3: I thought I'll try and put the .kdz URL. Right now it's saying "#R&D SVCProcessing..."
EDIT 4: Apparently even in Emergency Mode the phone isn't connected to the computer. So now I'm stuck at "Emergency Mode" screen. Oh and under devices, I can see all three drivers. The "LG Android Phone", "LG Android (Modem)" and "LG Android (Serial)".
EDIT 5: All the drivers disappear when I click on "LG Android (Modem)".

Fixed : All right, fixed it. Had to try a few times, but I manage to flash the phone with KDZ_FW_UPD.

Edited by Ixirim, 26 September 2010 - 03:10 PM.

  • 0

#2
ijcy

ijcy

    Regular

  • Validating
  • PipPip
  • 110 posts
  • Devices:LG gt540

Hi, I tried updating my firmware using KP500-Utils-EN. Everything went fine. The phone connects, it checks some stuff and starts to update. However somewhere during the update, it says that it has lost connection to the phone. Told me to unplug the cable, restart the phone and try again. I restart the phone and it's stuck at the LG screen. So right now, the phone can no longer connect to the com. Thus unable to retry.

EDIT 1: Managed to go to Emergency Mode.
EDIT 2: KP500-Utils-EN is asking for some URL after I entered my S/N and IMEI. What URL?
EDIT 3: I thought I'll try and put the .kdz URL. Right now it's saying "#R&D SVCProcessing..."


Wait u used kp500 software on gt540, why?!

  • 0

#3
Ixirim

Ixirim

    Newbie

  • Members
  • Pip
  • 24 posts
  • Location:The Little Red Dot
  • Devices:LG GT540

Wait u used kp500 software on gt540, why?!


I followed http://android.modac...p...t&p=1394990

  • 0

#4
blademan

blademan

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:LG GT540

Hi, I tried updating my firmware using KP500-Utils-EN. Everything went fine. The phone connects, it checks some stuff and starts to update. However somewhere during the update, it says that it has lost connection to the phone. Told me to unplug the cable, restart the phone and try again. I restart the phone and it's stuck at the LG screen. So right now, the phone can no longer connect to the com. Thus unable to retry.

EDIT 1: Managed to go to Emergency Mode.
EDIT 2: KP500-Utils-EN is asking for some URL after I entered my S/N and IMEI. What URL?
EDIT 3: I thought I'll try and put the .kdz URL. Right now it's saying "#R&D SVCProcessing..."
EDIT 4: Apparently even in Emergency Mode the phone isn't connected to the computer. So now I'm stuck at "Emergency Mode" screen. Oh and under devices, I can see all three drivers. The "LG Android Phone", "LG Android (Modem)" and "LG Android (Serial)".
EDIT 5: All the drivers disappear when I click on "LG Android (Modem)".

Fixed : All right, fixed it. Had to try a few times, but I manage to flash the phone with KDZ_FW_UPD.


how did you managed to flash it? i bricked my phone when i tried to downgrade back from 2.1 to 1.6 and now im stuck in emergency mode...
now, it connects to computer even in emergency mode. but when i start flashing via kdz_fw_upd, the computer loses connection to phone after few seconds and nothing happens...

  • 0

#5
new123

new123

    Regular

  • Members
  • PipPip
  • 103 posts
  • Devices:GT540

how did you managed to flash it? i bricked my phone when i tried to downgrade back from 2.1 to 1.6 and now im stuck in emergency mode...
now, it connects to computer even in emergency mode. but when i start flashing via kdz_fw_upd, the computer loses connection to phone after few seconds and nothing happens...



I also did the same, tried to downgrage back to 1.6 just to see if it was possible, and also got stuck in emergency mode..

I managed to get my phone working again, but only with the 2.1 ROM, not sure if it might not even be possible to go back to 1.6 after upgrading to 2.1, unless someone else has managed to find a way, i certainly havent though..

Here is how to get your phone working again from the problems you are having which are the same as I had.

Power on the phone into emergency mode (VOlume down button + Power button), then connect to the PC USB cable.

Go into device manager on your computer, and under the "modems" section you will see one that says somethin glike "lge android usb modem", right click it and click disable.

Open up KDZ_FW_UPD and re flash to the 2.1 rom (V21b).

Wait for it to finish and it should boot up as normal but into the 2.1 version.

Noto oquite sure why but for some reason if the model isnt disabled in device manager it seems to cause the phone to lose sonnection.

Hope this helps.

  • 0

#6
he6rt6gr6m

he6rt6gr6m

    Regular

  • Members
  • PipPip
  • 105 posts
  • Location:Blackburn
  • Devices:LG GT540
  • Twitter:@he6rt6gr6m
Why would you want to go back? It's almost the same, with more app compatibility and Live Wallpapers.

  • 0

Follow me on Twitter!

Usually tweet about Football (Soccer), Pro-Wrestling and, of course, my Android phone.


#7
aaa801

aaa801

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:lg gt540
just use kdz in emergency mode..

  • 0

#8
ijcy

ijcy

    Regular

  • Validating
  • PipPip
  • 110 posts
  • Devices:LG gt540

I also did the same, tried to downgrage back to 1.6 just to see if it was possible, and also got stuck in emergency mode..

I managed to get my phone working again, but only with the 2.1 ROM, not sure if it might not even be possible to go back to 1.6 after upgrading to 2.1, unless someone else has managed to find a way, i certainly havent though..

Here is how to get your phone working again from the problems you are having which are the same as I had.

Power on the phone into emergency mode (VOlume down button + Power button), then connect to the PC USB cable.

Go into device manager on your computer, and under the "modems" section you will see one that says somethin glike "lge android usb modem", right click it and click disable.

Open up KDZ_FW_UPD and re flash to the 2.1 rom (V21b).

Wait for it to finish and it should boot up as normal but into the 2.1 version.

Noto oquite sure why but for some reason if the model isnt disabled in device manager it seems to cause the phone to lose sonnection.

Hope this helps.

VOlume down button + Power button gives me download mode, but my phone keeps saying it is not connected.
anything else? it is also not recognized by KDZ. it can not find it. :lol:

  • 0

#9
blademan

blademan

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:LG GT540

I also did the same, tried to downgrage back to 1.6 just to see if it was possible, and also got stuck in emergency mode..

I managed to get my phone working again, but only with the 2.1 ROM, not sure if it might not even be possible to go back to 1.6 after upgrading to 2.1, unless someone else has managed to find a way, i certainly havent though..

Here is how to get your phone working again from the problems you are having which are the same as I had.

Power on the phone into emergency mode (VOlume down button + Power button), then connect to the PC USB cable.

Go into device manager on your computer, and under the "modems" section you will see one that says somethin glike "lge android usb modem", right click it and click disable.

Open up KDZ_FW_UPD and re flash to the 2.1 rom (V21b).

Wait for it to finish and it should boot up as normal but into the 2.1 version.

Noto oquite sure why but for some reason if the model isnt disabled in device manager it seems to cause the phone to lose sonnection.

Hope this helps.


thank you very much, this worked for me :lol: B)

  • 0

#10
ijcy

ijcy

    Regular

  • Validating
  • PipPip
  • 110 posts
  • Devices:LG gt540

VOlume down button + Power button gives me download mode, but my phone keeps saying it is not connected.
anything else? it is also not recognized by KDZ. it can not find it. :lol:

somehow it picked up the phone now! but it keeps on sayding model dll msg not found.
ANYONE?!!!!!!!!!!!!!!

  • 0

#11
chea

chea

    Newbie

  • Members
  • Pip
  • 8 posts

Why would you want to go back? It's almost the same, with more app compatibility and Live Wallpapers.


for one, to see if it's possible.
for another, perhaps a dire need for root access.

  • 0

#12
matrox02

matrox02

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:gt540

I also did the same, tried to downgrage back to 1.6 just to see if it was possible, and also got stuck in emergency mode..

I managed to get my phone working again, but only with the 2.1 ROM, not sure if it might not even be possible to go back to 1.6 after upgrading to 2.1, unless someone else has managed to find a way, i certainly havent though..

Here is how to get your phone working again from the problems you are having which are the same as I had.

Power on the phone into emergency mode (VOlume down button + Power button), then connect to the PC USB cable.

Go into device manager on your computer, and under the "modems" section you will see one that says somethin glike "lge android usb modem", right click it and click disable.

Open up KDZ_FW_UPD and re flash to the 2.1 rom (V21b).

Wait for it to finish and it should boot up as normal but into the 2.1 version.

Noto oquite sure why but for some reason if the model isnt disabled in device manager it seems to cause the phone to lose sonnection.

Hope this helps.


you sir are THE MAN!!!, I had a bricked phone because i too tried the 2.1 to 1.6 downgrade and bricked my phone!, Now Its running nicely.. and its not going to lg at my expense either!

Kudo's to you, thanks soo much!

  • 0

#13
lippyrich

lippyrich

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:gt540
  • Twitter:@none
Awesome Thankyou, another GT540 owner unbricked courtesy of you.
You should be working for LG as their update sucked !

  • 0

#14
kix guinto

kix guinto

    Newbie

  • Members
  • Pip
  • 2 posts

I also did the same, tried to downgrage back to 1.6 just to see if it was possible, and also got stuck in emergency mode..

I managed to get my phone working again, but only with the 2.1 ROM, not sure if it might not even be possible to go back to 1.6 after upgrading to 2.1, unless someone else has managed to find a way, i certainly havent though..

Here is how to get your phone working again from the problems you are having which are the same as I had.

Power on the phone into emergency mode (VOlume down button + Power button), then connect to the PC USB cable.

Go into device manager on your computer, and under the "modems" section you will see one that says somethin glike "lge android usb modem", right click it and click disable.

Open up KDZ_FW_UPD and re flash to the 2.1 rom (V21b).

Wait for it to finish and it should boot up as normal but into the 2.1 version.

Noto oquite sure why but for some reason if the model isnt disabled in device manager it seems to cause the phone to lose sonnection.

Hope this helps.


seems to have worked for me, still observing my phone after a bad flash. thanks for this, this is awesome.

  • 0

#15
danny19901

danny19901

    Diehard

  • Members
  • PipPipPipPip
  • 419 posts
  • Gender:Male
  • Location:3 Gray Street
  • Interests:Modding, coding, hacking anything to do with computers or phones also jailbreaking love music like walking etc...
  • Devices:LG optimus 4X HD P880
  • Twitter:@danny19901
Hi i have bricked my lg i was on 2.1 and i found a 2.2 i tryied to get on 2.2 and it bricked my phone turns on loads lg screen only then freezes i can load download mode but KDZ_FW_UPD comes on i have windows enabler on i turn android modem off but KDZ_FW_UPD won't let me do anything were cdma is i click that to change but not letting me also nothing works on it not even to find .KDZ file but im using windows 7 would i have to use xp

  • 0

#16
danny19901

danny19901

    Diehard

  • Members
  • PipPipPipPip
  • 419 posts
  • Gender:Male
  • Location:3 Gray Street
  • Interests:Modding, coding, hacking anything to do with computers or phones also jailbreaking love music like walking etc...
  • Devices:LG optimus 4X HD P880
  • Twitter:@danny19901

Hi, I tried updating my firmware using KP500-Utils-EN. Everything went fine. The phone connects, it checks some stuff and starts to update. However somewhere during the update, it says that it has lost connection to the phone. Told me to unplug the cable, restart the phone and try again. I restart the phone and it's stuck at the LG screen. So right now, the phone can no longer connect to the com. Thus unable to retry.

EDIT 1: Managed to go to Emergency Mode.
EDIT 2: KP500-Utils-EN is asking for some URL after I entered my S/N and IMEI. What URL?
EDIT 3: I thought I'll try and put the .kdz URL. Right now it's saying "#R&D SVCProcessing..."
EDIT 4: Apparently even in Emergency Mode the phone isn't connected to the computer. So now I'm stuck at "Emergency Mode" screen. Oh and under devices, I can see all three drivers. The "LG Android Phone", "LG Android (Modem)" and "LG Android (Serial)".
EDIT 5: All the drivers disappear when I click on "LG Android (Modem)".

Fixed : All right, fixed it. Had to try a few times, but I manage to flash the phone with KDZ_FW_UPD.

you'r very lucky i tried reflashing KDZ file and now my phone won't turn on :P

  • 0

#17
dbuglio

dbuglio

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Audiovox SMT 5600

you'r very lucky i tried reflashing KDZ file and now my phone won't turn on :P



I have a LG Optimus t p509 that I also messed up the emergency mode / emergency flash. My phone will not power on at all even to get to emergency mode, just dead. 99% sure it's bricked without any special JTAG'ing or something. Shot in the dark but any POSSIBLE solutions?

  • 0

#18
Tejas Jadhav

Tejas Jadhav

    Newbie

  • Members
  • Pip
  • 3 posts

I have a LG Optimus t p509 that I also messed up the emergency mode / emergency flash. My phone will not power on at all even to get to emergency mode, just dead. 99% sure it's bricked without any special JTAG'ing or something. Shot in the dark but any POSSIBLE solutions?


I think it's time for you to visit LG Customer Service Center. I had the same problem. But I thought let the experts handle it instead of I messing it up. :P :P ;)

  • 0

#19
Alexxx18

Alexxx18

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung Vibrant

I think it's time for you to visit LG Customer Service Center. I had the same problem. But I thought let the experts handle it instead of I messing it up. :P :P ;)




Tejas please PM me so that i can help both of you out.
You dont need to contact Customer Service i have found a working solutions for this.

Edited by Alexxx18, 09 December 2010 - 08:30 AM.

  • 0

#20
saz015

saz015

    Newbie

  • Members
  • Pip
  • 5 posts
is kdz emergency mode "cs_emergency" or "emergency" ?????????

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users