Jump to content


Photo

GPS fix for i8000 new

* * * * * 3 votes

  • Please log in to reply
205 replies to this topic

#201
Hiroshi.Rio

Hiroshi.Rio

    Regular

  • Members
  • PipPip
  • 124 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Devices:Omnia II
I'm using iGO8.3. I tried to rescan gps many times but no success. All gps/xtra settings are fine. I also tried to change the port but nothing.
In fact, after a softreset, the hack works perfectly. But after a short standby, iGO and *#1472365# doesn't recognize the gps anymore.

  • 0

#202
argentinos

argentinos

    Enthusiast

  • Members
  • PipPipPip
  • 177 posts
  • Gender:Male

I'm using iGO8.3. I tried to rescan gps many times but no success. All gps/xtra settings are fine. I also tried to change the port but nothing.
In fact, after a softreset, the hack works perfectly. But after a short standby, iGO and *#1472365# doesn't recognize the gps anymore.


you mean you type *#1472365# and no result ? nogarder is not appearing ? if igo is losing gps just check it's gps settings. deselect auto, then search for gps module and let it discover gps itself. you are sure you are using right settings on IGO ? i have read that sometimes faultry settigns on IGO lead gps not to be recognised, not lock or lose locking easily.

  • 0

#203
Hiroshi.Rio

Hiroshi.Rio

    Regular

  • Members
  • PipPip
  • 124 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Devices:Omnia II

you mean you type *#1472365# and no result ? nogarder is not appearing ? if igo is losing gps just check it's gps settings. deselect auto, then search for gps module and let it discover gps itself. you are sure you are using right settings on IGO ? i have read that sometimes faultry settigns on IGO lead gps not to be recognised, not lock or lose locking easily.


No, nogarder appearing, but no message. (SUPL Flow etc.). iGo is fine. In 'standalone' mode it works pretty well (just spend much more time to find my position).

To use the hack I have to do this: select 'standalone' -> boot -> go to nogarder -> select 'ms-based' -> select 'get position' -> ok (igo and nogarder). BUT, after a standby, igo can't find the gps (it doesn't mean track/find position; igo simply don't 'see' the gps on device) and nogarder don't find my position after 'get position'.

What really intrigues me is why igo can't find the gps on device after a standby, because nothing was changed. Also why nogarder stop to track my position.

I put nogarder running on background (so igo works fine). But it simply drain the battery in few hours.

Edited by Hiroshi.Rio, 28 May 2013 - 08:49 PM.

  • 0

#204
argentinos

argentinos

    Enthusiast

  • Members
  • PipPipPip
  • 177 posts
  • Gender:Male

No, nogarder appearing, but no message. (SUPL Flow etc.). iGo is fine. In 'standalone' mode it works pretty well (just spend much more time to find my position).

To use the hack I have to do this: select 'standalone' -> boot -> go to nogarder -> select 'ms-based' -> select 'get position' -> ok (igo and nogarder). BUT, after a standby, igo can't find the gps (it doesn't mean track/find position; igo simply don't 'see' the gps on device) and nogarder don't find my position after 'get position'.

What really intrigues me is why igo can't find the gps on device after a standby, because nothing was changed. Also why nogarder stop to track my position.

I put nogarder running on background (so igo works fine). But it simply drain the battery in few hours.


as far as i understand some problem occured with phone settings. it happened to me once. i just hard reset my phone and build it again with new improved gps settings

  • 0

#205
Hiroshi.Rio

Hiroshi.Rio

    Regular

  • Members
  • PipPip
  • 124 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Devices:Omnia II
my last shot: could you post what do you have on your settings at:
HKLM/system/CurrentControlSet/gps intermediate driver/driver/samsung gps hardware

  • 0

#206
argentinos

argentinos

    Enthusiast

  • Members
  • PipPipPip
  • 177 posts
  • Gender:Male

my last shot: could you post what do you have on your settings at:
HKLM/system/CurrentControlSet/gps intermediate driver/driver/samsung gps hardware


ok
default - (value not set)
baud - 57600
commPort - COM9:
friendlyName - Samsung GPS Card, version 1.0
inputbuffersize - (4096)
interfacetype - COMM
OUTPUTBUFFERSIZE - (4096)
retrywaitonerror - (10000)
sleeponnodata - (100)

i hope this can help you

Edited by argentinos, 13 June 2013 - 09:02 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users