Jump to content


Photo

ZTE Blade/San Francisco Unofficial Froyo Build

* * * * - 7 votes

  • Please log in to reply
538 replies to this topic

#41
x.balli.x

x.balli.x

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
anyone got market running?.....mine is not letting me download apps, gives error ' Download was unsuccessfull'

  • 0

#42
Evil Disco Guy

Evil Disco Guy

    Regular

  • Members
  • PipPip
  • 76 posts
  • Location:United Kingdom
  • Devices:HTC Desire
  • Twitter:@evildiscoguy
Signed into Google fine. A couple of problems downloading apps but I had that problem earlier on using Paul's R4. Changed the LCD Density to 240 though.

  • 0

#43
bugeyes

bugeyes

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 257 posts
  • Gender:Male
  • Location:Kettering UK
  • Interests:Long distance walker

Signed into Google fine. A couple of problems downloading apps but I had that problem earlier on using Paul's R4. Changed the LCD Density to 240 though.


how?

  • 0
walk wild walk free! and die living!

#44
YusufP

YusufP

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Islington, London
  • Devices:ZTE Blade

anyone got market running?.....mine is not letting me download apps, gives error ' Download was unsuccessfull'

Yeah, same problem here.
Guess thats what we get for using an alpha ROM :P

Was just thinking, would love the easy option to switch between screen resolutions because im certainly liking the new resolution, just doubt id be able to use in real usage.

  • 0

#45
meinnit

meinnit

    Addict

  • Members
  • PipPipPipPipPip
  • 507 posts
  • Devices:Pulse (FLB 1.6)
There is an app on the market called LCDDensity for root:

http://www.appbrain.....n3o.lcddensity

  • 0

#46
Chrishas

Chrishas

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Devices:Orange San Francisco II
Got the same error as StickyGeko and also using update(2)


copying files...
E: can't symlink /sys/bin/log
E: Failure at line 23:
symlink toolbox SYSTEM:bin/log
installation aborted

any ideas anyone?:P

  • 0

#47
alertamber

alertamber

    Newbie

  • Members
  • Pip
  • 8 posts

There is an app on the market called LCDDensity for root:

http://www.appbrain.....n3o.lcddensity


hahaz! thanks for sharing mate but becuz some of us cant get into market, we cant download any app to help with the res :P

  • 0

#48
Evil Disco Guy

Evil Disco Guy

    Regular

  • Members
  • PipPip
  • 76 posts
  • Location:United Kingdom
  • Devices:HTC Desire
  • Twitter:@evildiscoguy

how?

- adb pull /system/build.prop
- Change ro.sf.lcd_density=160 to 240
- adb remount
- adb push build.prop /system/build.prop

  • 0

#49
faiizow

faiizow

    Newbie

  • Members
  • Pip
  • 29 posts

that's cool! are you on wifi or operator network?


Ah my bad, I can't sign in now aswell. :P

It worked over 3G first time though.

  • 0

#50
Rem1x

Rem1x

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,254 posts
  • Gender:Male
  • Location:Aberdeenshire
  • Devices:Nexus 5 // Hudl // One X
  • Twitter:@__foy
Changed my build.prop, all the icons changed.

I was not the only one who had this, what a weird glitch!

  • 0
Posted Image
Posted Image

#51
StickyGeko

StickyGeko

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:9700, Orange San Francisco

Got the same error as StickyGeko and also using update(2)
copying files...
E: can't symlink /sys/bin/log
E: Failure at line 23:
symlink toolbox SYSTEM:bin/log
installation aborted

any ideas anyone?:P




rename the file to update.zip works


but now i get a cycle where it reboots after a few seconds

  • 0

#52
bugeyes

bugeyes

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 257 posts
  • Gender:Male
  • Location:Kettering UK
  • Interests:Long distance walker

- adb pull /system/build.prop
- Change ro.sf.lcd_density=160 to 240
- adb remount
- adb push build.prop /system/build.prop


afraid i dont have the faintest idea how to use ADB..LOL!

  • 0
walk wild walk free! and die living!

#53
Stephen Hyde

Stephen Hyde

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,658 posts
  • Location:Durham, UK
  • Devices:Atrix, Dell Streak
  • Twitter:@dmonsterprod
Download from my link that zip has log error sorted

  • 0
Devices: Dell Streak(O2 MBB), Nokia E63(O2 PAYG), Nokia N900(T-Mobile Contract)| Notion Ink Adam(PixelQi+3G+WiFi | HTC Wildfire | Nexus One
Developing Android/Cyanogenmod for Streak - Please feel free to Donate : GBP Donate | USD Donate
Developing Officially For Notion Ink Adam - Please feel free to Donate: GBP Donate | USD Donate

#54
YusufP

YusufP

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Islington, London
  • Devices:ZTE Blade
Anyone got Market downloads to work?

  • 0

#55
Chrishas

Chrishas

    Newbie

  • Members
  • Pip
  • 21 posts
  • Gender:Male
  • Devices:Orange San Francisco II

rename the file to update.zip works
but now i get a cycle where it reboots after a few seconds


it was already named update.zip tried, tried 3 times and same error,back to mcr r4

Edit: I'm downloading from the other link now

Edited by Chrishas, 22 October 2010 - 11:56 PM.

  • 0

#56
Evil Disco Guy

Evil Disco Guy

    Regular

  • Members
  • PipPip
  • 76 posts
  • Location:United Kingdom
  • Devices:HTC Desire
  • Twitter:@evildiscoguy

Changed my build.prop, all the icons changed.

I was not the only one who had this, what a weird glitch!

Hah, yeah me too.

I noticed that there was no auto option in the Brightness settings menu. And while I can sign into my Google account and access the Market, I can't sign into Google Talk.

  • 0

#57
StickyGeko

StickyGeko

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:9700, Orange San Francisco
random reboots sorted, good ole battery pull, and wow how smooooth is this rom!!!!!

  • 0

#58
StickyGeko

StickyGeko

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:9700, Orange San Francisco
random reboots sorted, good ole battery pull, and wow how smooooth is this rom!!!!!

  • 0

#59
McGinn81

McGinn81

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Bristol
  • Devices:Orange San Francisco
  • Twitter:@KevinMcGinn

Anyone got Market downloads to work?

Mines working - had the "unsuccessfully downloaded" message earlier but all sorted now.

  • 0

#60
faiizow

faiizow

    Newbie

  • Members
  • Pip
  • 29 posts
Seems as though I didn't need to re-write my GiffGaff APN settings, it's connected to O2-UK and my net is working fine.

Although I guess MMS won't work properly,

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users