Jump to content


Photo

Help please - stuck on Dell screen and recovery/fastboot doesn't load


  • Please log in to reply
46 replies to this topic

#21
mr gribbly

mr gribbly

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Dell Streak

Are you pressing the camera button ALL THE WAY down? The camera button has two stages, one focuses, then you press harder to take a pic. You have to get it to the the second stage to access fastboot.

Pull the battery, replace it, replace the battery cover. Press and hold the power button until the soft key lights come on, and as soon as they do, press and hold the camera button HARD and release the power button. Keep the camera button held until you see a white screen.


Yeah, I've tried every imaginable timing I could think of, but unless its down to the hundredth of a second then it just will not work at all. If I push the camera to soon then I get just a blank screen, otherwise I just get a flash of white then the dell logo. I never had any problems with all the other updates so it must have been something that went wrong when I flashed the baseband.

  • 0

#22
mzsigler

mzsigler

    Regular

  • Validating
  • PipPip
  • 149 posts

Yeah, I've tried every imaginable timing I could think of, but unless its down to the hundredth of a second then it just will not work at all. If I push the camera to soon then I get just a blank screen, otherwise I just get a flash of white then the dell logo. I never had any problems with all the other updates so it must have been something that went wrong when I flashed the baseband.


Trying to get to fastboot or recovery?

  • 0

#23
Supra2010

Supra2010

    Newbie

  • MoDaCo Silver
  • Pip
  • 15 posts
  • Devices:Galaxy S 16GB + Advent VEGA

Yeah, I've tried every imaginable timing I could think of, but unless its down to the hundredth of a second then it just will not work at all. If I push the camera to soon then I get just a blank screen, otherwise I just get a flash of white then the dell logo. I never had any problems with all the other updates so it must have been something that went wrong when I flashed the baseband.



same here, if press camera + power together = screen off all the way

power first + camera followed = just dell logo all the way

camera first + power followed = screen off all the way

I thinks the timing is no help, just hours for practise :rolleyes:

  • 0

#24
mzsigler

mzsigler

    Regular

  • Validating
  • PipPip
  • 149 posts
What about power, wait for lights, then volume keys?

  • 0

#25
Supra2010

Supra2010

    Newbie

  • MoDaCo Silver
  • Pip
  • 15 posts
  • Devices:Galaxy S 16GB + Advent VEGA

What about power, wait for lights, then volume keys?


same case as the camera key :rolleyes:

  • 0

#26
mzsigler

mzsigler

    Regular

  • Validating
  • PipPip
  • 149 posts

same case as the camera key :rolleyes:


Try connecting it to usb, and running logcat while you try to boot.

  • 0

#27
mzsigler

mzsigler

    Regular

  • Validating
  • PipPip
  • 149 posts
hmmmm.

  • 0

#28
Supra2010

Supra2010

    Newbie

  • MoDaCo Silver
  • Pip
  • 15 posts
  • Devices:Galaxy S 16GB + Advent VEGA

hmmmm.

that's all right mate, i will call dell to see if they can sort it out. Thanks for your help :rolleyes:

  • 0

#29
mr gribbly

mr gribbly

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Dell Streak

that's all right mate, i will call dell to see if they can sort it out. Thanks for your help :rolleyes:


I was thinking about taking it into O2, but the problem is that steve's Roms void the warranty, and if they detect that I've been messing with the software they may refuse to fix it or charge me for a new phone.

  • 0

#30
mzsigler

mzsigler

    Regular

  • Validating
  • PipPip
  • 149 posts

I was thinking about taking it into O2, but the problem is that steve's Roms void the warranty, and if they detect that I've been messing with the software they may refuse to fix it or charge me for a new phone.


If we can't get it to boot, neither can they.

  • 0

#31
Supra2010

Supra2010

    Newbie

  • MoDaCo Silver
  • Pip
  • 15 posts
  • Devices:Galaxy S 16GB + Advent VEGA

I was thinking about taking it into O2, but the problem is that steve's Roms void the warranty, and if they detect that I've been messing with the software they may refuse to fix it or charge me for a new phone.


I bought directly from dell, so just called them, they will come to collect for a repair. Hopefully they are "smart" enough to give me a new one :rolleyes:

  • 0

#32
rebski

rebski

    Enthusiast

  • Members
  • PipPipPip
  • 175 posts
  • Devices:Dell Streak
Probably a bit too late for you now but check out this thread
http://forum.xda-dev...ad.php?t=830080

For some reason the OP ryrules1 is keeping the solution close to his chest and will reveal it only in response to a PM

Maybe he has the information that could help you?

  • 0

#33
mr gribbly

mr gribbly

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Dell Streak

Probably a bit too late for you now but check out this thread
http://forum.xda-dev...ad.php?t=830080

For some reason the OP ryrules1 is keeping the solution close to his chest and will reveal it only in response to a PM

Maybe he has the information that could help you?


Thanks for the link, if he sends it to me and it helps I'll repost the solution here.

Edited by mr gribbly, 08 November 2010 - 02:49 PM.

  • 0

#34
kire42

kire42

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Dell Streak

same here, if press camera + power together = screen off all the way

power first + camera followed = just dell logo all the way

camera first + power followed = screen off all the way

I thinks the timing is no help, just hours for practise :rolleyes:


This is exactly the problem I was having. Nothing I tried worked either. I just sent mine in for replacement, hopefully if I can't enter recovery, they won't be able to either.

Good luck

  • 0

#35
mr gribbly

mr gribbly

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Dell Streak
Has anybody got any further on this, if I haven't got it working by tomorrow, looks like I'll have to risk taking it to O2.

  • 0

#36
vlamers

vlamers

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Omnia
Has anybody sent it to Dell with no stock froyo or recovery?
Are they smart enough to repair it? (I´m on DJ-Stevens came from 2.1UK stock)

Greetings

  • 0

#37
gzinga

gzinga

    Newbie

  • Members
  • Pip
  • 10 posts

Has anybody sent it to Dell with no stock froyo or recovery?
Are they smart enough to repair it? (I´m on DJ-Stevens came from 2.1UK stock)

Greetings


I called dell for a related problem and they will not fix out of warranty phones, not even if you pay them in $$$

  • 0

#38
finalmoksha

finalmoksha

    Newbie

  • Members
  • Pip
  • 47 posts

I called dell for a related problem and they will not fix out of warranty phones, not even if you pay them in $$$


I had the same problem. I suggest you try getting in touch with DJ_Steve @DMonsterprod on twitter. I did the same thing. He helped me get my streak up and running. Thanks once again @DMonsterprod ;)

  • 0

#39
whskyhotel

whskyhotel

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:streak 5
  • Twitter:@none
Please help,
I am attempting to take my streak (att build 6601) from 1.6 to 2.1,, then ultimately to 2.2 ,, I can utilized instruction (thanks homiess) and get stuck during the fastboot process, I put the update file on streak root,, dragged the recovery.stock.img to the fastboot.exe file as instructed,, when I enter fastboot ,, I enter the prescribed code "fastboot -i 0x413c flash recovery recovery.img" I receive an error message, ,,"unable to load recovery stock img",, can anyone help me,, I am using Win7 if that matters, Thanks,







Upgrading from O2 1.6 (build 4399) to O2 2.1 (build 8105)
1.Download the O2 2.1 (build 8105) file and the Stock recovery (build 4399) file in this post.
2.Rename update-8105-21.pkg to Update.pkg and copy it to the root of your microsd.
3.Move the stock recovery image you downloaded into the same folder as the fastboot.exe.
4.Turn off the Streak and put it in fastboot mode by holding down the camera shutter button then press and hold the power button until a white screen comes up.
5.Tap on the Fastboot button in the top right corner.
6.You will see Wait for USB Fastboot detect, wait 10 seconds and then plug in the usb cable from the computer.
7.The screen will then change to say Fastboot_Mode. In windows go to Start > Run... > type: cmd and hit enter.
8.Now navagate to the fastboot.exe file with the cd command. Fastboot should be in the "tools" folder in the Android SDK you downloaded.
9.When you get there type: fastboot -i 0x413c flash recovery recovery.img
10.When it says Download RECOVERY Done! on the Streak pull the battery and remove the usb cable.
11.Put the battery back in and hold the volume up and down buttons down while pressing the power button, it will boot into recovery menu.
12.Select Software upgrade via Update.pkg on SD Card using volume keys and camera button to select. Be patient it will take a while.
13.The Streak will reboot and you are now on O2 2.1 (build 8105).

  • 0

#40
stoney1973

stoney1973

    Regular

  • Members
  • PipPip
  • 148 posts
  • Gender:Male
  • Location:nottingham
  • Devices:Galaxy tab 2 7 inch
  • Twitter:@stoneybok

Please help,
I am attempting to take my streak (att build 6601) from 1.6 to 2.1,, then ultimately to 2.2 ,, I can utilized instruction (thanks homiess) and get stuck during the fastboot process, I put the update file on streak root,, dragged the recovery.stock.img to the fastboot.exe file as instructed,, when I enter fastboot ,, I enter the prescribed code "fastboot -i 0x413c flash recovery recovery.img" I receive an error message, ,,"unable to load recovery stock img",, can anyone help me,, I am using Win7 if that matters, Thanks,


Upgrading from O2 1.6 (build 4399) to O2 2.1 (build 8105)
1.Download the O2 2.1 (build 8105) file and the Stock recovery (build 4399) file in this post.
2.Rename update-8105-21.pkg to Update.pkg and copy it to the root of your microsd.
3.Move the stock recovery image you downloaded into the same folder as the fastboot.exe.
4.Turn off the Streak and put it in fastboot mode by holding down the camera shutter button then press and hold the power button until a white screen comes up.
5.Tap on the Fastboot button in the top right corner.
6.You will see Wait for USB Fastboot detect, wait 10 seconds and then plug in the usb cable from the computer.
7.The screen will then change to say Fastboot_Mode. In windows go to Start > Run... > type: cmd and hit enter.
8.Now navagate to the fastboot.exe file with the cd command. Fastboot should be in the "tools" folder in the Android SDK you downloaded.
9.When you get there type: fastboot -i 0x413c flash recovery recovery.img
10.When it says Download RECOVERY Done! on the Streak pull the battery and remove the usb cable.
11.Put the battery back in and hold the volume up and down buttons down while pressing the power button, it will boot into recovery menu.
12.Select Software upgrade via Update.pkg on SD Card using volume keys and camera button to select. Be patient it will take a while.
13.The Streak will reboot and you are now on O2 2.1 (build 8105).



is the name of the recovery file recovery.stock.img ? if so, then the command should be:"fastboot -i 0x413c flash recovery recovery.stock.img" without the quotation marks of course.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users