Jump to content


Photo

problem with 6.5.5 Rom...please help

- - - - -

  • Please log in to reply
2 replies to this topic

#1
MaMsAnA

MaMsAnA

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Teh,IR
  • Devices:B7300
hi
i upgraded my omnia lite rom to 6.5.5. from russian link that was eng.fix3

it was good for 2 or 3 days but after that the problems start.
when phone receive a call while its in vibrate or vibrate + ring، the vibration continue for ever that i must soft reset
touch sensivity is awful with this rom
somtimes i cant set ringtone
and...

is there any new rom?
i mean new rom that fixes this bug?

if not how can i downgrade to orginal rom?
my current version is jc2

please help i totally cant use my phone
thanks alot for helping

  • 0

Posted Image
JuST BarCElOnA
Sony VAIO VPC F115 .......... SAMSUNG OmniaLit


#2
jot23

jot23

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Samsung B7300 Omnia Lite
It's a problem of all the ROMs with WM 6.5.x. Omnia II has the same problem on some ROMs. There is one solution if you want to use WM 6.5.x. You can install non-Samsung dialer. A am using Iconsoft PhoneEX and i have never had the vibration problem. You can flash WM 6.5 ROM, too, where no one had the problem.

  • 0

#3
MaMsAnA

MaMsAnA

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Teh,IR
  • Devices:B7300

It's a problem of all the ROMs with WM 6.5.x. Omnia II has the same problem on some ROMs. There is one solution if you want to use WM 6.5.x. You can install non-Samsung dialer. A am using Iconsoft PhoneEX and i have never had the vibration problem. You can flash WM 6.5 ROM, too, where no one had the problem.


thx my friend

  • 0

Posted Image
JuST BarCElOnA
Sony VAIO VPC F115 .......... SAMSUNG OmniaLit





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users