Jump to content


Photo

SF Compatible Wired Headset Found

- - - - -

  • Please log in to reply
107 replies to this topic

#41
theoscat

theoscat

    Newbie

  • Members
  • Pip
  • 19 posts
Isn't the ad -57 an 2.5mm plug?

How can it be plugged into the SF?

Or i need to go for an adapter too (2.5>3.5mm)?

Thanks.

  • 0

#42
mattysk

mattysk

    Newbie

  • Members
  • Pip
  • 41 posts

Isn't the ad -57 an 2.5mm plug?

How can it be plugged into the SF?

Or i need to go for an adapter too (2.5>3.5mm)?

Thanks.



I can confirm that the AD-57 fits the SF must be the standard 3.5mm size. You don't need an adapter for this

  • 0

#43
theoscat

theoscat

    Newbie

  • Members
  • Pip
  • 19 posts

I can confirm that the AD-57 fits the SF must be the standard 3.5mm size. You don't need an adapter for this


thanks mate,

gonna order one on the web then B)

  • 0

#44
theoscat

theoscat

    Newbie

  • Members
  • Pip
  • 19 posts
btw, will the AD-54 work too?

anyone have tried that out?

  • 0

#45
GraviticVortex

GraviticVortex

    Regular

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:Tallinn, Estonia
  • Devices:Galaxy SIII
  • Twitter:@meelisv
Would be nice if someone could test the AD-54.
I have one, but dont have Blade yet to test...

  • 0

#46
ergo911

ergo911

    Regular

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Devices:HP Touchpad 32GB
I have WH-205 working with my SF. Got it from ebay for £4 last year for my old nokia.

  • 0
android.planet.ee

#47
Kuzmicz

Kuzmicz

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:OSF
Hello, just tested AD-54 (originally delivered with Nokia 5800). Except sounds :P DON'T work anything else :D. Neither answering incoming call with biggest "phone" button, volume control or skipping/playing/pausing tracks. Phone rings from speaker, not from headphones. I tried different music players, still nothing.

  • 0

#48
lixcab

lixcab

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 287 posts
  • Devices:ZTE Blade

I have purchased via eBay (for well under five pounds inc UK delivery) a NOKIA AD-57 headset (following a tipoff on the Pulse forum here).

It does seem to work with the Orange San Francisco.

There's a 4-segment plug that fits the SF socket nicely.
It has a cable to a small (2 big sugarcubes?) box. (The cables are flexy, not stiff.)
That box has
- a clip to attach it to clothing
- a microphone
- a socket for a standard 3.5 mm 3-segment headphone plug
- a push switch (nice and easily located by touch, button is the whole top surface, you'd press it towards your body - no ergonomic criticism there!)

A set of Nokia earbuds was included, but the point of the thing is to allow you to use your favourite (no microphone) hifi earphones.

Like I said, it seems to work.
Pressing the button does not change the audio quality (as with iPhone headsets) - BUT a "long press" on the button brings up the music player (from Home screen for example). This is the (stock rom) behaviour some people have accidentally provoked by fiddling with a plug that does not fit the SF nicely!

When the phone is (really, truly) asleep, pressing the button does NOT wake it.

On a strong FM station, with the cable(s) loose fully uncoiled, audio was fine (even with my old Bose active speakers as the 'earphones').

When the phone rings (it rings at the phone, not in your ear) pressing the button answers the call. Another press hangs up. The microphone works during the call.

If you are looking for a way to use decent earphones, or you've wrecked the headset that came with the phone, this is well worth the few quid it cost me.

If anyone was looking even for a pre-wired 4-segment plug that fits the SF nicely (so they could attempt to build an N1-style controller - I have no idea how the SF would take to it), then even for the plug it might be worthwhile.


Thanks for the tip! My headphones were caught on the escalator handle today and was ripped into 2 pieces. I will check this out!

  • 0

#49
yOAKIM89

yOAKIM89

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade, Iphone 3G
I'm having a pair of klipsch s2m, I really like them but they dont seem to work with my Blade. The problem is that the sound doesnt work properly (its strange and you cant hear any voices in the song), BUT if i hold down my answer button it works. Is this a hardware issue? Does anyone have the same problem?

  • 0

#50
lpinho

lpinho

    Regular

  • MoDaCo Silver
  • PipPip
  • 124 posts
  • Devices:N560; ZTE Blade (Orange SF)

Hello, just tested AD-54 (originally delivered with Nokia 5800). Except sounds ;) DON'T work anything else :P. Neither answering incoming call with biggest "phone" button, volume control or skipping/playing/pausing tracks. Phone rings from speaker, not from headphones. I tried different music players, still nothing.

Confirm that one, just tried the control/headphones that came with Nokia 5800 and nothing works except for the sound

  • 0

#51
lpinho

lpinho

    Regular

  • MoDaCo Silver
  • PipPip
  • 124 posts
  • Devices:N560; ZTE Blade (Orange SF)

I'm having a pair of klipsch s2m, I really like them but they dont seem to work with my Blade. The problem is that the sound doesnt work properly (its strange and you cant hear any voices in the song), BUT if i hold down my answer button it works. Is this a hardware issue? Does anyone have the same problem?


You phones must have a jack with 3 contact points, one for ground, another for left and another one for right, the problem is that one these contacts is being used for the mic...

To work with a usual phone it must have, at least, 4 contacts, ground, left, right, mic (not by this order)

  • 0

#52
fonix232

fonix232

    Addict

  • Members
  • PipPipPipPipPip
  • 942 posts
  • Location:Hungary, Debrecen
  • Devices:ZTE Blade [TFT 512RAM]
  • Twitter:@fonix232
As far as I know, every 3,5mm stereo, mic-ed Nokia headset (what has a controller, or even a splitter for other earpieces) will work. My Nokia 5800's headset is just right for the phone (although the white bottom part (controller) looks silly with the black Blade+black top part ;) ).

  • 0
If you like my work, invite me for a drink or two!

Also, take a look at my Blade-dedicated site too! fonix232.co.cc

#53
yOAKIM89

yOAKIM89

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade, Iphone 3G

You phones must have a jack with 3 contact points, one for ground, another for left and another one for right, the problem is that one these contacts is being used for the mic...

To work with a usual phone it must have, at least, 4 contacts, ground, left, right, mic (not by this order)


Are we talking about the black rings on the 3.5mm jack? If so, my earphones have 3 of those, and the same goes for the ones included with the blade. They are almost identical.

  • 0

#54
fonix232

fonix232

    Addict

  • Members
  • PipPipPipPipPip
  • 942 posts
  • Location:Hungary, Debrecen
  • Devices:ZTE Blade [TFT 512RAM]
  • Twitter:@fonix232

Are we talking about the black rings on the 3.5mm jack? If so, my earphones have 3 of those, and the same goes for the ones included with the blade. They are almost identical.


The rings are separating the contacts. So what has 3 rings, that's a 4 contact earphones.

  • 0
If you like my work, invite me for a drink or two!

Also, take a look at my Blade-dedicated site too! fonix232.co.cc

#55
oh!dougal

oh!dougal

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,022 posts
  • Location:England
  • Devices:DX2 FroYo San Francisco

I'm having a pair of klipsch s2m, I really like them but they dont seem to work with my Blade. The problem is that the sound doesnt work properly (its strange and you cant hear any voices in the song), BUT if i hold down my answer button it works. Is this a hardware issue? Does anyone have the same problem?



You have an iPhone compatible headset.

When you look at the dozens of other threads on that subject, you will understand that ANY such headset will not work.
iPhone headsets do NOT work properly with the Blade. Blade headsets do not work with iPhones.


Now, since there are lots of other headset threads, can we PLEASE keep this thread as ONLY for things that DO work?

  • 0

#56
AlphaVision

AlphaVision

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:Sofia, Bulgaria
  • Devices:ZTE Blade G1 (OLED)
I don't know if it is control related, but there is a running path with 2 parts sliced jack in the gym (not the stock 3 piece) so you can listen to music from an mp3 player when running. I am listening to music using PowerAmp app. When I plug them to the phone I hear music perfectly. However the jack doesn't fit and when I push it all the way down it starts to come up slowly. So there is a point when it is on the verge of disconnecting. When that happens I hear a beep and the song changes. So each time i firmly touch the jack it acts like a "Next track" control or something. So here's something to think about - is it tbe app design or is the jack's contact that make the player go to next track.

  • 0

#57
Kuzmicz

Kuzmicz

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:OSF

I'm having a pair of klipsch s2m, I really like them but they dont seem to work with my Blade. The problem is that the sound doesnt work properly (its strange and you cant hear any voices in the song), BUT if i hold down my answer button it works. Is this a hardware issue? Does anyone have the same problem?


I've got these one too and works like charm...little quiet, but due to noise isolation of headphones it's enough.

Sorry I've got only S2(without headset)...

Edited by Kuzmicz, 09 December 2010 - 01:24 PM.

  • 0

#58
SWOriginal

SWOriginal

    Diehard

  • Members
  • PipPipPipPip
  • 341 posts
  • Location:Essex, London
  • Devices:ZTE Blade, Advent Vega
  • Twitter:@@SW0riginal
I know this thread is pretty much dead but, i purchased my blade in november and only just opened the headset(been using mu own noise counciling in ear ones) and they have an in built microphone which play/pauses media aswell.

Did the old blades not come with these ?

  • 0

#59
mrflibbles

mrflibbles

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Oxford, UK
  • Devices:San Francisco
Yes, every San Francisco came with that headset. They are not the most comfortable headphones especially if you are used to the Sony "ear bud" style headphones.

Shame no-one has found a headset with full media controls yet.

  • 0

#60
oh!dougal

oh!dougal

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,022 posts
  • Location:England
  • Devices:DX2 FroYo San Francisco

....
Shame no-one has found a headset with full media controls yet.


You have missed the essential point that the SF/Blade does not seem have the software and hardware inside the phone to recognise more than one headset button.

Its not a matter of looking for a magic headset ... that is not the 'problem'.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users