Jump to content


Photo

[ROM] [eclair] Hungarian Hedgehog RLS2 [2010-11-26]

* * * * * 2 votes

  • Please log in to reply
201 replies to this topic

#21
Afrodude

Afrodude

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
You should try to flash the stock kernel to see if the problem with your power button still continues.

  • 0

#22
kallt_kaffe

kallt_kaffe

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 1,185 posts
  • Gender:Male
  • Devices:Nexus 4 + 10 + Asus Fonepad

Same situation by me. I think the issue with waking the screen is caused by this:

  • Fixed powerbutton mapping in kernel (and restored original keylayout within Android)
Simply the wake/power button was remapped and not working anymore on our phones.
I have no clues for the color problems.

Try the original_kernel addon. It restores the original kernel from the Hungarian release. That will likely fix your problems.

  • 0
Blog - App

#23
cobhc

cobhc

    Diehard

  • MoDaCo Gold
  • PipPipPipPip
  • 395 posts
  • Devices:Jet, San Fran, HD2
Kallt, found a huge bug with the overclocking. UI is slower, Neocore scores are a lot lower. I think the overclocking might be killing part of EGL. Try it out for yourself, it's the same no matter what overclocking kernel of yours you use.

  • 0

This place is in dire need of separated sections. It's kinda like we're shitting where we dine.


#24
kallt_kaffe

kallt_kaffe

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 1,185 posts
  • Gender:Male
  • Devices:Nexus 4 + 10 + Asus Fonepad

Just installed this, it seems A2SD isn't working (doesn't seem to be mounting the ext2 partition). Might want to switch the version that is used in the Modaco ROM. (I'll have a play and see if i can get things working).

Apps2SD fix in first post. Try it and let me know if it works (or not)

  • 0
Blog - App

#25
kallt_kaffe

kallt_kaffe

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 1,185 posts
  • Gender:Male
  • Devices:Nexus 4 + 10 + Asus Fonepad

Kallt, found a huge bug with the overclocking. UI is slower, Neocore scores are a lot lower. I think the overclocking might be killing part of EGL. Try it out for yourself, it's the same no matter what overclocking kernel of yours you use.

I've started to suspect that aswell. Linpack and other CPU intensive benchmarks get better scores with overclocking but quadrant is the same or even lower so I've been starting to suspect that 3D performance was taking a hit. This is wasn't an issue at all on my other phone (Huawei U8100) as it didn't have hardware accelerated 3D.

So unless you really need pure CPU performance overclocking seems like a bad idea.

  • 0
Blog - App

#26
aidanj

aidanj

    Regular

  • MoDaCo Silver
  • PipPip
  • 75 posts
just downloaded and flashed the a2sd update zip - a2sd check now confirms apps are linked to the sd card, so thank you very much kallt_kaffe!

  • 0

#27
Afrodude

Afrodude

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts

Apps2SD fix in first post. Try it and let me know if it works (or not)

Its fixed it. Good job B)

  • 0

#28
csendlor

csendlor

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Blade

Try the original_kernel addon. It restores the original kernel from the Hungarian release. That will likely fix your problems.

Thanks, I'll give it a try some time later, I've already restored my well-working previous rom.

  • 0

#29
randal24

randal24

    Regular

  • MoDaCo Silver
  • PipPip
  • 68 posts
  • Devices:Desire
A2SD isn't working for me, even with the fix. B) I've formatted ext3, installed the update but it's still not working. Getting the "SD Card already mounted" message on start up. Any ideas what I could check?

Thanks

Edited by randal24, 19 November 2010 - 10:25 PM.

  • 0
HTC Desire Black :: 16GB :: PVT4 40000 Boo.

#30
Afrodude

Afrodude

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts

A2SD isn't working for me, even with the fix. B) I've formatted ext3, installed the update but it's still not working. Getting the "SD Card already mounted" message on start up. Any ideas what I could check?

Thanks

Thats not a major issue in its self. (although it would be cool if kallt_kaffe could disable this notification at startup).

Open up terminal and type the following:
su
a2sd check

Should tell you if its running or not.

Edited by Afrodude, 19 November 2010 - 10:37 PM.

  • 0

#31
randal24

randal24

    Regular

  • MoDaCo Silver
  • PipPip
  • 68 posts
  • Devices:Desire
Afrodude - legend. I just ran the command above, then ran a "a2sd reinstall" and rebooted. Still get the message, but it works now. Thank you very much mate. B)

  • 0
HTC Desire Black :: 16GB :: PVT4 40000 Boo.

#32
Afrodude

Afrodude

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
Good to hear that its fixed.

I zipaligned all my applications aswell and now my memory usage is about half of what it was using the MCR4. ("a2sd align"). It makes the phone seem slightly more responsive aswell. Some apps apparently might crash... but all of mine seem fine.

Edit:
Forgot to say, but you'll need to unzip and push the attached file to /system/bin/

Attached Files


Edited by Afrodude, 20 November 2010 - 12:09 AM.

  • 0

#33
randal24

randal24

    Regular

  • MoDaCo Silver
  • PipPip
  • 68 posts
  • Devices:Desire
Didn't get as lucky as I thought, ended up having further problems with apps installed on the SD. They were displaying as default icon stubs that crashed as soon as they were launched, bummer. I've given up with HH for the moment, and in a random (bottle of wine and a few beers) moment I've stuck Flib's 2.2 Beta on for a giggle. B)

  • 0
HTC Desire Black :: 16GB :: PVT4 40000 Boo.

#34
kallt_kaffe

kallt_kaffe

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 1,185 posts
  • Gender:Male
  • Devices:Nexus 4 + 10 + Asus Fonepad
RLS1b in first post. Only small fixes and adjustments.

  • 0
Blog - App

#35
superkryo

superkryo

    Regular

  • Members
  • PipPip
  • 59 posts

RLS1b in first post. Only small fixes and adjustments.

Thanks for the quick update. Have noticed any significant differences between the French and Hungarian Roms. Does the loss of 3D performance in the overclocked rom happens only in this one?

  • 0

#36
Igali

Igali

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Hungary- Kaposvár
  • Interests:All about Android. :D
  • Devices:ZTE Blade
Nagyszerű, hogy ránk, magyarokra is gondoltak! B)
Sajnos nekem még nincs ZTE Blade telefonom, de remélem jövő hónap elején én is meg fogom tudni venni!
Ez már a módosított, javított főzött ROM, ez már rendesen működik?

Elnézést a buta kérdésért, de még sosem volt Android telefonom!
Amúgy az miért jó, hogy módosított ROM használunk?
Az eredeti rendszerre is fel lehet telepíteni a warez oldalakról szervált programokat, játékokat( amik egyébként fizetősek lennének) , vagy nem?

  • 0

#37
nuvola

nuvola

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:San Francisco OLED

RLS1b in first post. Only small fixes and adjustments.


this rom is not support ext3 and swap ?

  • 0

#38
Afrodude

Afrodude

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts

this rom is not support ext3 and swap ?

It does when used with the custom Kernel. (its in the addons).

Edited by Afrodude, 20 November 2010 - 11:38 AM.

  • 0

#39
kallt_kaffe

kallt_kaffe

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 1,185 posts
  • Gender:Male
  • Devices:Nexus 4 + 10 + Asus Fonepad

Thanks for the quick update. Have noticed any significant differences between the French and Hungarian Roms. Does the loss of 3D performance in the overclocked rom happens only in this one?

I'm pretty sure the overclocking issue is the same for every ROM. IMHO the Hungarian ROM is better than the previous ROMs. It uses a newer Android build and I had som apps that refused to work on the Orange and the french ROM that works fine on this one.

  • 0
Blog - App

#40
Dashes

Dashes

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade
How to enable pinch zoom in browser?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users