Jump to content


Photo

Official 2.2 Froyo Untouched


  • Please log in to reply
228 replies to this topic

#1
Stephen Hyde

Stephen Hyde

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,658 posts
  • Location:Durham, UK
  • Devices:Atrix, Dell Streak
  • Twitter:@dmonsterprod
ok ive posted this on one of the topics but ill post it directly now

this build is totally untouched and not edited by me at all, im simply uploading it as dell cant even make a working pkg file


http://build2.streak...system-boot.zip


extract this file on a pc and fastboot flash the 3 files then reboot streak

fastboot -i 0x413c flash boot boot.img
fastboot -i 0x413c flash system system.img
fastboot -i 0x413c flash amss amss.mbn


ill be updating my build with things off this one also soon

  • 0
Devices: Dell Streak(O2 MBB), Nokia E63(O2 PAYG), Nokia N900(T-Mobile Contract)| Notion Ink Adam(PixelQi+3G+WiFi | HTC Wildfire | Nexus One
Developing Android/Cyanogenmod for Streak - Please feel free to Donate : GBP Donate | USD Donate
Developing Officially For Notion Ink Adam - Please feel free to Donate: GBP Donate | USD Donate

#2
vinokirk

vinokirk

    Addict

  • Members
  • PipPipPipPipPip
  • 670 posts
  • Location:UK
  • Devices:DHD, DZ, SF
You should be on Dells books lol

  • 0

#3
adzman808

adzman808

    Diehard

  • Members
  • PipPipPipPip
  • 472 posts
  • Location:Milton Keynes
  • Devices:Dell Streak TG01 HD2 CBR600RR7
  • Twitter:@adzman808
+1

i think it may be best to wait for Steve's version.....

  • 0
===============================================================================

Cheers


- Toshiba TG01
- HTC HD2
- Dell Streak
- CBR600RR7


such a noob, i'm greener than the android icon!!

#4
Guugle

Guugle

    Newbie

  • Members
  • Pip
  • 2 posts
Hello Hyde. Thank you for this is.

I have make this is it, but when I reboot my Dell, my Dell Streak stop to logo "Dell".

Please what is it ? Reboot is very long or this is a bug ?

Sorry for my poor english i'm french !

Edited by Guugle, 19 November 2010 - 08:07 PM.

  • 0

#5
Stephen Hyde

Stephen Hyde

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,658 posts
  • Location:Durham, UK
  • Devices:Atrix, Dell Streak
  • Twitter:@dmonsterprod
firstboot could take a bit and may require factory reset

  • 0
Devices: Dell Streak(O2 MBB), Nokia E63(O2 PAYG), Nokia N900(T-Mobile Contract)| Notion Ink Adam(PixelQi+3G+WiFi | HTC Wildfire | Nexus One
Developing Android/Cyanogenmod for Streak - Please feel free to Donate : GBP Donate | USD Donate
Developing Officially For Notion Ink Adam - Please feel free to Donate: GBP Donate | USD Donate

#6
draceel

draceel

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:streak
worked perfectly on my US version... files only took about 2min total time to xfer to the streak. reboot via command prompt, and in about 3 minutes i was looking at the home screen!
Thanks Steve

  • 0

#7
SSMERK

SSMERK

    Regular

  • MoDaCo Silver
  • PipPip
  • 71 posts
  • Location:NEW JERSEY
  • Interests:MONEY, GIRLS, MONEY, POWER, AND MONEY LOL
  • Devices:2.2 318
  • Twitter:@WILLIAM_JBARA

firstboot could take a bit and may require factory reset


yes it does i just flashed from 1.30 to the the download that you posted and it would not do a full boot so i did a factory reset and it work with in 5 mins . thanks Stephen

  • 0

#8
MikeF74

MikeF74

    Newbie

  • Members
  • Pip
  • 45 posts
Does this work on all Streaks regardless of baseband, carrier lock, and current OS rev?

I'm AT&T Locked, but running O2's 2.1. So, originally baseband 30, but currently 21.

Am I good to go, or do I need to go back to stock 1.6 first?

  • 0

#9
SSMERK

SSMERK

    Regular

  • MoDaCo Silver
  • PipPip
  • 71 posts
  • Location:NEW JERSEY
  • Interests:MONEY, GIRLS, MONEY, POWER, AND MONEY LOL
  • Devices:2.2 318
  • Twitter:@WILLIAM_JBARA

Does this work on all Streaks regardless of baseband, carrier lock, and current OS rev?

I'm AT&T Locked, but running O2's 2.1. So, originally baseband 30, but currently 21.

Am I good to go, or do I need to go back to stock 1.6 first?



well i am on att and i am also locked i flashed the 3 files and everything worked fine i don't think you should have a problem with it

  • 0

#10
Guugle

Guugle

    Newbie

  • Members
  • Pip
  • 2 posts

firstboot could take a bit and may require factory reset


20 minutes I wait .. this is normal ?

  • 0

#11
Stephen Hyde

Stephen Hyde

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,658 posts
  • Location:Durham, UK
  • Devices:Atrix, Dell Streak
  • Twitter:@dmonsterprod
no shouldn take that long, did you factory reset ?

  • 0
Devices: Dell Streak(O2 MBB), Nokia E63(O2 PAYG), Nokia N900(T-Mobile Contract)| Notion Ink Adam(PixelQi+3G+WiFi | HTC Wildfire | Nexus One
Developing Android/Cyanogenmod for Streak - Please feel free to Donate : GBP Donate | USD Donate
Developing Officially For Notion Ink Adam - Please feel free to Donate: GBP Donate | USD Donate

#12
MikeF74

MikeF74

    Newbie

  • Members
  • Pip
  • 45 posts

well i am on att and i am also locked i flashed the 3 files and everything worked fine i don't think you should have a problem with it

What OS rev were you running previously?

  • 0

#13
navy Guy

navy Guy

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:nexus 1
any issues with this rom?

  • 0

#14
rockymtnbri

rockymtnbri

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Devices:Dell Streak 5 & 7
  • Twitter:@rockymtnbri

+1

i think it may be best to wait for Steve's version.....

+2

  • 0

#15
fards

fards

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,434 posts
  • Location:staffordshire
  • Interests:Human powered vehicles
  • Devices:Dell Streak
  • Twitter:@fardsmobile

any issues with this rom?

its direct from dell, what do you think ? B)

  • 0

#16
navy Guy

navy Guy

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:nexus 1

its direct from dell, what do you think ? :)

only issue i heard was the 720p recording. so i guess there are bugs... B)

  • 0

#17
neil tring

neil tring

    Newbie

  • Members
  • Pip
  • 48 posts
everytime i try fastboot i get "is not recognized as an internal or external command, executable program or batch file"

No idea why

  • 0

#18
primehack

primehack

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:XPERIA X1, Dell Streak

everytime i try fastboot i get "is not recognized as an internal or external command, executable program or batch file"

No idea why


u need this utility "fastboot-windows.exe". please search it.

  • 0

#19
neil tring

neil tring

    Newbie

  • Members
  • Pip
  • 48 posts

u need this utility "fastboot-windows.exe". please search it.

I have that, streak is in fastboot mode already, but my cmd prompt just doesnt do anything. Flashing has been done before.

  • 0

#20
Acky1337

Acky1337

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Location:Bognor Regis
  • Devices:Dell Streak
  • Twitter:@-
no problems with flashing and seems like 720p is working as well, I am just saying.

Lets just say this is 100% safe as long as you know how to use fastboot and cmd (terminal). If it worked for me, its safe. B)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users