Jump to content


Photo

OS updates 19Nov

- - - - -

  • Please log in to reply
4 replies to this topic

#1
tsh

tsh

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:HTC Desire, AC100, Folio 100
Currently downloading pkg_020138_04.10.17.TC00340900B.zip
This is the same as the previous update which was on the server from 13th Nov.

ro.build.id=ERD79
ro.build.display.id=PAZ0000.5.0055
ro.build.version.incremental=5.0055
ro.build.version.sdk=7
ro.build.version.codename=REL
ro.build.version.release=2.1
ro.build.date=Tue Aug 24 16:01:09 CST 2010


There are also updates for RDP client, Media Player, File Manager, Screen Capture.

The OS update is a new system image, bootloader.bin, boot.img.

It appears that some of the nvidia libs have been updated.

In order to update this image, you will need the original revocery partion (part5), which is the one used to dual-boot Ubuntu from SD (so hope you backed it up).

Edited by tsh, 20 November 2010 - 04:53 PM.

  • 0

#2
fmma

fmma

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE P729B

In order to update this image, you will need the original revocery partion (part5), which is the one used to dual-boot Ubuntu from SD (so hope you backed it up).


Can confirm, you need to restore the original boot image from partition 5. The software will install, but the AC will not reboot.

  • 0

#3
tsh

tsh

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:HTC Desire, AC100, Folio 100

Can confirm, you need to restore the original boot image from partition 5. The software will install, but the AC will not reboot.


This might help some...

http://rapidshare.co...872/part_05.img

  • 0

#4
D0bb1n

D0bb1n

    Newbie

  • Members
  • Pip
  • 1 posts
Unfortunately I think the issue is not with partition 5. Had partition five been restored before the update all would have been fine.
I suspect the issue is with the btc, but not having a backup of a working one makes it difficult to confirm.

  • 0

#5
tsh

tsh

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:HTC Desire, AC100, Folio 100

Unfortunately I think the issue is not with partition 5. Had partition five been restored before the update all would have been fine.
I suspect the issue is with the btc, but not having a backup of a working one makes it difficult to confirm.

I succeeded in restoring partition 5 AFTER trying the update. After I restored, it booted into the pre-updated android, I re-applied the update, and it worked.

That said, there were some people who had to rawwrite some partitions to recover, so I'm not really sure.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users