Jump to content


Photo

03/Mar Gr26 - MoDaCo Custom ROM for Nexus One with Online Kitchen (2.3.3 / GRI54)

* * * * * 1 votes

  • Please log in to reply
248 replies to this topic

#201
kbs24

kbs24

    Newbie

  • Validating
  • Pip
  • 27 posts
  • Gender:Female
  • Location:New Jersey
  • Devices:nexus one

Hmmm, have you tried using the Gingerbread auto patcher?

I'll double check.

P

Yes, it did not come up with anything. Actually, after having the phone up and running Gingerbread, I have found a number of things that seem buggy: touchscreen became unresponsive for reasons unknown, had to reboot; the Light Flow program recommended in the forum worked for a little while, but then did not; I attempted to uninstall a couple of programs and they appeared to be uninstalling but then they were still there; I was not receiving emails (I was sending them to myself to test) for extended periods; and occasionally I got "network error check connection" while clearly the wifi was connected. But the icing on the cake was when bluetooth kept disconnecting in my car, that was a deal-breaker. I went back to Froyo. I will keep checking this forum in case you do get around to any further updates, but for now I am going to just use your gingerbread launcher.

thanks again, i love your work!

  • 0

#202
kbs24

kbs24

    Newbie

  • Validating
  • Pip
  • 27 posts
  • Gender:Female
  • Location:New Jersey
  • Devices:nexus one

Yes, it did not come up with anything. Actually, after having the phone up and running Gingerbread, I have found a number of things that seem buggy: touchscreen became unresponsive for reasons unknown, had to reboot; the Light Flow program recommended in the forum worked for a little while, but then did not; I attempted to uninstall a couple of programs and they appeared to be uninstalling but then they were still there; I was not receiving emails (I was sending them to myself to test) for extended periods; and occasionally I got "network error check connection" while clearly the wifi was connected. But the icing on the cake was when bluetooth kept disconnecting in my car, that was a deal-breaker. I went back to Froyo. I will keep checking this forum in case you do get around to any further updates, but for now I am going to just use your gingerbread launcher.

thanks again, i love your work!

UH OH got a problem, did a restore but stuck in X boot mode. I took out battery, but did not fix. Also, I was forced to use the clockworkmod restore, I was not given the option to go into Amon recovery or pick the Nandroid backup (I had run backups using both). Can someone please tell me what steps to take from this point forward in order to successfully go back to r24? Many thanks..... :(

K

  • 0

#203
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,243 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien

Yes, it did not come up with anything. Actually, after having the phone up and running Gingerbread, I have found a number of things that seem buggy: touchscreen became unresponsive for reasons unknown, had to reboot; the Light Flow program recommended in the forum worked for a little while, but then did not; I attempted to uninstall a couple of programs and they appeared to be uninstalling but then they were still there; I was not receiving emails (I was sending them to myself to test) for extended periods; and occasionally I got "network error check connection" while clearly the wifi was connected. But the icing on the cake was when bluetooth kept disconnecting in my car, that was a deal-breaker. I went back to Froyo. I will keep checking this forum in case you do get around to any further updates, but for now I am going to just use your gingerbread launcher.

thanks again, i love your work!

You did wipe before installing right? And did you 'restore' any old data? If so, that might well have caused these issues...

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#204
Deathwish238

Deathwish238

    Lord of Metal

  • Members
  • PipPip
  • 88 posts
  • Devices:Google Nexus One, T-Mobile G1
  • Twitter:@akroy238
If you're getting stuck at the Nexus logo, try redownloading the ROM. I was not able to install the ROM with A2Ext, but Gr26 is working better than the CM7 nightlies.

  • 0
++ Primary Device: Samsung Galaxy Nexus on Verizon
++ ROM: GummyNex 0.8.2 - Resurrection Duo ++ Recovery: ClockworkMod v5.5.0.4

++ Secondary Device: Google Nexus One
++ ROM: OxygeN1mod-2011.10.16 ++ Recovery: ClockworkMod v2.5.0.1


Sony S710A >> Qtek 8310 >> Nokia N75 >> T-Mobile G1 >> Google Nexus One >> Samsung Galaxy Nexus

#205
Pug77

Pug77

    Newbie

  • Members
  • Pip
  • 26 posts
hmm hit by the reboot loop.

Gr26 installed on 4 or 5 March

Upgrade process using Amon recovery. Started with r24 with standard A2SD option, complete wipe as per instructions. Installed r25 with 04 radio, then installed Gr26 with 08 Radio, no wipe performed.

No reboots or crashes until yesterday. Have had three reboot loops in the past 24 hours, all recovered with pulling the battery. Two reboots whilst using the phone, no particular task, the third reboot was whilst the phone was on charge during the early hours of the morning.

Otherwise the ROM runs wonderful and there is a definite speed improvement with LauncherPro

  • 0

#206
Cseb95

Cseb95

    Newbie

  • MoDaCo Silver
  • Pip
  • 14 posts
Hi

I've had a reboot loop this morning too, need to remove the battery to get the phone started.

Was in r24 with A2SD+ , perform a full wipe to get the r25 withs A2SD+ as soon as available and install the r26 over this as soon as released.

No reboot till this morning but I did not use my phone much today ;-)

Edited by Cseb95, 09 March 2011 - 05:41 PM.

  • 0

#207
kbs24

kbs24

    Newbie

  • Validating
  • Pip
  • 27 posts
  • Gender:Female
  • Location:New Jersey
  • Devices:nexus one

You did wipe before installing right? And did you 'restore' any old data? If so, that might well have caused these issues...

P

Yes I did wipe. And for some reason on its own the phone began reinstalling apps, honestly don't know how but I suspect it had to do with the clockworkmod backup that I did. So possibly some data was restored as well but I do know that I had to re-enter my google account information again and tell it so sync etc. Oh well.

And with respect to the terrifying boot loop I encountered after trying to reverting to r24, I swapped out the sd card for a different one (an older one but good data on it) and it finally booted into the restored Froyo. Apparently something happened to the sd card, because now I can't even read it in a card reader.

Possibly you could just tell me one more thing, how do I get back to using the Amon recovery and Nandroid? I think I may prefer that backup/restore method, or at least I want to be able to choose which one to use......

Thanks very much.

  • 0

#208
mindfrost82

mindfrost82

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Moto Q
Has anyone had their notification sounds just quit playing? Mine has done it a couple times now on 26. Calls still ring, I still get the volume beeps, but emails/sms don't notify me.

  • 0

#209
Pug77

Pug77

    Newbie

  • Members
  • Pip
  • 26 posts

Has anyone had their notification sounds just quit playing? Mine has done it a couple times now on 26. Calls still ring, I still get the volume beeps, but emails/sms don't notify me.


Yup exactly same problem has developed today - no notification sounds on email/sms/gtalk. Trackball coloured coded notifications still function - using Trackball Alert Pro.
Still cant get over the speed improvements!

  • 0

#210
mindfrost82

mindfrost82

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Moto Q

Yup exactly same problem has developed today - no notification sounds on email/sms/gtalk. Trackball coloured coded notifications still function - using Trackball Alert Pro.
Still cant get over the speed improvements!


Same here...trackball still lights up. Using the free Trackball Alert.

  • 0

#211
egr

egr

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Nexus One
Had another random reboot loop today. Sadly, r26 is not yet stable for me :(. Going back to an AOSP Gingerbread which never rebooted on me.

  • 0

#212
groetting

groetting

    Newbie

  • Members
  • Pip
  • 16 posts
I have also experienced the reboot loop three times since install now, I have also noticed the notification problem

  • 0

#213
Aviatorboy

Aviatorboy

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Luxembourg
  • Devices:Nexus One

Working on the Desire version now.

P



Hi Paul, can you give us an update on that Gingerbread Desire Version?

Regards,

:D

Edited by Aviatorboy, 12 March 2011 - 08:06 PM.

  • 0

#214
numbersix

numbersix

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Nexux One

Hi, thanks for your reply
I formatted my SD card and it didn't help.
I'm not sure if I should buy a new one since I didn't had any issues when Cyanogen installed.


I have had a similar experience. Since upgrading to this ROM, my original SD card became unstable (writes wouldn't stick, FAT corruption, etc) and then completely stopped working. I then bought a new card and there is a 50/50 chance that the phone will see the card on boot and if it does see it, it goes away.

My original thought was that upgrading to the new ROM was a coincidence as it smells more like a hardware issue. However, as you have seen something similar, I am wondering if there could be a software issue at play. I will start a new thread to see if others have seen this behaviour.

  • 0

#215
silverexp

silverexp

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Nexus One (at&t)
Well, a few days ago I was going to post I never had the random reboots. Then at work I had one. I chalk that one up to the Patriot 32gb SD that’s been giving me issues. Then last night the phone rebooted while charging (I have a new ADATA 32gb card now). Then just now, the phone rebooted and was stuck on a boot loop (fix now).

A few items I notice, TB, spare parts, DEV tools are not in the \data partition. Selecting ROM Manager in the kitchen doesn’t cook it in. Other than the reboots, really enjoy this rom for my heavy daily use, plus your ver of A2SD+.

  • 0

#216
Giskaard

Giskaard

    Newbie

  • Members
  • Pip
  • 2 posts
Getting daily random reboot loops. Woke up this morning to find the phone in a reboot loop. Adw Ex launcher. We need an urgent fix, thanks

  • 0

#217
mindfrost82

mindfrost82

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:Moto Q
I haven't had any random reboots yet, only the notification sounds stop playing. I've noticed sometimes after a reboot that my playlists disappear until I reboot again.

I'm not using any of the A2SD options except for the default GB one.

  • 0

#218
Giskaard

Giskaard

    Newbie

  • Members
  • Pip
  • 2 posts
Too many reboot loops no trackball wake, the only thing going for this rom is trackball led notifications working properly, I am back to stk 2.3.3, I hope paul can get to the bottom of this soon.

  • 0

#219
Sylar2010

Sylar2010

    Enthusiast

  • Members
  • PipPipPip
  • 186 posts
  • Gender:Male
  • Devices:Sweet Sensation
  • Twitter:@vegetaleb
Yep we need an update with Tb Wake!
Paul put that Desire in the closet and help us :D

  • 0

#220
JetSerge

JetSerge

    Newbie

  • Members
  • Pip
  • 49 posts
Got a reboot today after switching off 2G and enabling WiFi. Phone bootlooped and I had to remove the battery.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users