Jump to content


Photo

Software Update


  • Please log in to reply
3 replies to this topic

#1
T4ylor

T4ylor

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 208 posts
  • Location:Derbyshire
  • Devices:iphone, Advent Vega
  • Twitter:@ro8taylor
I could really do with a bit of assistance from some helpful soul. I am and have been for the last 1hr half trying to update the software to v1.02 but seem to be having great difficulty.

I am using window 7 and when I follow the procedure for a full system restore the computer detects and searches for the drivers but returns an error saying "Device Driver Software Was Not Successfully Installed"

It does say in the instruction to point the computer at the USB Driver which I downloaded but I cannot for the life of me find how to do this.

Any ideas would be great.

Thanks

  • 0

#2
Gavlar

Gavlar

    Newbie

  • MoDaCo Silver
  • Pip
  • 18 posts

I could really do with a bit of assistance from some helpful soul. I am and have been for the last 1hr half trying to update the software to v1.02 but seem to be having great difficulty.

I am using window 7 and when I follow the procedure for a full system restore the computer detects and searches for the drivers but returns an error saying "Device Driver Software Was Not Successfully Installed"

It does say in the instruction to point the computer at the USB Driver which I downloaded but I cannot for the life of me find how to do this.

Any ideas would be great.

Thanks



I had the same issue. If you open device manager you will find something that has a little yellow caution sign on it indicating that the driver needs to be installed. Right click on it and click update driver. Point it to the drivers that you Dow loaded. Should be ok from here on.

  • 0

#3
T4ylor

T4ylor

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 208 posts
  • Location:Derbyshire
  • Devices:iphone, Advent Vega
  • Twitter:@ro8taylor

I had the same issue. If you open device manager you will find something that has a little yellow caution sign on it indicating that the driver needs to be installed. Right click on it and click update driver. Point it to the drivers that you Dow loaded. Should be ok from here on.



Thank you Gavlar you are a star. That did the trick.

Thanks

  • 0

#4
T4ylor

T4ylor

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 208 posts
  • Location:Derbyshire
  • Devices:iphone, Advent Vega
  • Twitter:@ro8taylor
Well looks like iam stuck again.

I have connected a 2nd Vega we have got to my computer to update the software but this time things were different. it did not install the USB driver like last time but it will not show the device in device manager nor will it find it when i search for new hardware and its driving me insane.

Anyone got any ideas please?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users