Jump to content


Photo

Installing v4 update


  • Please log in to reply
17 replies to this topic

#1
rockrat

rockrat

    Newbie

  • MoDaCo Silver
  • Pip
  • 23 posts
Hi, not noob but I am havin probs installing the latest software update from the adventvega site. I have it on the sd drive in my software uPdate folder, but everytime I try open it it says "application not available"
Should it be somewhere else to work

  • 0

#2
TylerDurdenK

TylerDurdenK

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 373 posts
  • Gender:Male
  • Devices:TMobile G2
Try reading the pdf guide, it's also available from the site you downloaded the Update.

  • 0

#3
rockrat

rockrat

    Newbie

  • MoDaCo Silver
  • Pip
  • 23 posts
Sorry can't read PDFs at the moment as I am sending these posts from a mobile phone

  • 0

#4
T4ylor

T4ylor

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 208 posts
  • Location:Derbyshire
  • Devices:iphone, Advent Vega
  • Twitter:@ro8taylor

Hi, not noob but I am havin probs installing the latest software update from the adventvega site. I have it on the sd drive in my software uPdate folder, but everytime I try open it it says "application not available"
Should it be somewhere else to work


Are you downloading straight to your Vega? if so you need to download to a PC and update from there

  • 0

#5
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,366 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
The 1.04 update has to be applied from a Windows PC.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#6
rockrat

rockrat

    Newbie

  • MoDaCo Silver
  • Pip
  • 23 posts
I have the file, I got it from the Internet earlier whilst at work thinking I could install it later. Now it won't install as I thought and I don't have access to read the PDF install files. Can somebody explain to help me out

  • 0

#7
T4ylor

T4ylor

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 208 posts
  • Location:Derbyshire
  • Devices:iphone, Advent Vega
  • Twitter:@ro8taylor
DOING THIS WILL REMOVE ALL YOUR APPLICATIONS – YOUR SD CARD STORAGE WILL NOT BE AFFECTED
 Download the Advent Vega USB Flash driver from www.myadventvega.co.uk
 Download the latest Advent Vega restore image from www.myadventvega.co.uk
 Extract the USB flash drivers to a folder on your PC (eg C:\Advent\)
 Connect the Advent Vega to your Windows PC with the supplied USB cable, you must also have the Vega PLUGGED INTO THE POWER SOCKET
 Place the Advent Vega into recovery mode by:
o Turn the Vega off by holding down the POWER button for 6 seconds
o Once off, hold the BACK button down for 2 seconds
o Then, whilst keeping the BACK button held, press and hold the POWER button for 2 seconds
o Then release just the POWER button but keep holding the BACK button for a further 2 seconds
o Release the BACK button
 If this is the first time you have completed this you will need to install the Advent Vega recovery driver
o Windows should automatically prompt you for a driver – if so point it to the folder you extracted the driver to above – THIS DRIVER IS CURRENTLY NOT SIGNED – YOU WILL NEED TO ALLOW THE DRIVER TO BE INSTALLED WHEN PROMPTED – DO NOT BE ALARMED BY THIS MESSAGE
 Once installed, double-click on the Advent Vega Restore Image file downloaded above.
 A DOS window will appear – DO NOT REMOVE OR POWER OFF YOUR DEVICE SURING THIS PROCESS.
 Once the image is installed, you will be prompted to press ENTER to exit. Your Advent Vega should now be restored/updated.
 Remove the USB cable.
 Power on your Advent Vega – Your system will now be updated.

  • 0

#8
rockrat

rockrat

    Newbie

  • MoDaCo Silver
  • Pip
  • 23 posts
Thankyou , much appreciated

  • 0

#9
swarrans

swarrans

    Regular

  • MoDaCo Silver
  • PipPip
  • 147 posts
It's probably really obvious to most of you, but I hadn't realised that you download the update file to your PC and run it from there as the instructions don't explicitly state that -- I know now!

Also, is there anything to tell you that the Vega is in recovery mode or is the screen just blank? I thought I had bricked it when I tried!

I will try the 1.04 update later and then apply Paul's wizardry after I've paid him some donga!

Simon

  • 0

#10
obb

obb

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 210 posts
  • Devices:Acer Liquid (LCR 1.8)

It's probably really obvious to most of you, but I hadn't realised that you download the update file to your PC and run it from there as the instructions don't explicitly state that -- I know now!

Also, is there anything to tell you that the Vega is in recovery mode or is the screen just blank? I thought I had bricked it when I tried!

I will try the 1.04 update later and then apply Paul's wizardry after I've paid him some donga!

Simon


Yeah when ion recovery its blank ... which isnt helpful, the only way to tell is really to look in device manager for the recovery device ....

Also the guide says hold power for 2 seconds and back for two seconds ... it has to literaly be two seconds otherwise it doesn't work!

  • 0

#11
swarrans

swarrans

    Regular

  • MoDaCo Silver
  • PipPip
  • 147 posts

Yeah when ion recovery its blank ... which isnt helpful, the only way to tell is really to look in device manager for the recovery device ....

Also the guide says hold power for 2 seconds and back for two seconds ... it has to literaly be two seconds otherwise it doesn't work!


Thanks - that helps

  • 0

#12
rferrett

rferrett

    Addict

  • MoDaCo Silver
  • PipPipPipPipPip
  • 532 posts
  • Gender:Male
  • Location:Plymouth
  • Devices:Samsung Galaxy S3, Advent Vega
  • Twitter:@ralphferrett
God I hate windows.

Trying to do the 1.04 update followed all the instructions. But instead of calling for me to manually "have disk" or anything windows 7 just told me it had failed. Now nothing seems to happen when I follow the boot sequence.

I really don't know what to do... arrgghhh...

Any help?

  • 0
Phone: Samsung Galaxy S3 Omega 6.0
Tablet: Nexus 7 MCR Jr5
Twitter: @ralphferrett
Google+: http://gplus.to/rferrett
URL: http://lunchtimelegend.co.uk

#13
swarrans

swarrans

    Regular

  • MoDaCo Silver
  • PipPip
  • 147 posts

God I hate windows.

Trying to do the 1.04 update followed all the instructions. But instead of calling for me to manually "have disk" or anything windows 7 just told me it had failed. Now nothing seems to happen when I follow the boot sequence.

I really don't know what to do... arrgghhh...

Any help?


I had the same sort of problems and the only way I finally forced windows into letting me select the usb driver I wanted was to take all other usb devices off, than delete the current driver, then search for new hardware, then tell it where to look for it (this is XP btw - not sure if w7 if different.
You haven't even finished the fun - doing Paul's update with that driver was tricky too in windows!

  • 0

#14
rferrett

rferrett

    Addict

  • MoDaCo Silver
  • PipPipPipPipPip
  • 532 posts
  • Gender:Male
  • Location:Plymouth
  • Devices:Samsung Galaxy S3, Advent Vega
  • Twitter:@ralphferrett
Also what would I be looking for in device manager if I want to manually install the drivers?

Could Advent not have written a flipping batch file to do this for ordinary people!?!?!?!?

  • 0
Phone: Samsung Galaxy S3 Omega 6.0
Tablet: Nexus 7 MCR Jr5
Twitter: @ralphferrett
Google+: http://gplus.to/rferrett
URL: http://lunchtimelegend.co.uk

#15
rferrett

rferrett

    Addict

  • MoDaCo Silver
  • PipPipPipPipPip
  • 532 posts
  • Gender:Male
  • Location:Plymouth
  • Devices:Samsung Galaxy S3, Advent Vega
  • Twitter:@ralphferrett

I had the same sort of problems and the only way I finally forced windows into letting me select the usb driver I wanted was to take all other usb devices off, than delete the current driver, then search for new hardware, then tell it where to look for it (this is XP btw - not sure if w7 if different.
You haven't even finished the fun - doing Paul's update with that driver was tricky too in windows!


Hooray, more fun! I had thought Windows 7 was supposed to make this sort of thing easier.... Death to Microcrap!

  • 0
Phone: Samsung Galaxy S3 Omega 6.0
Tablet: Nexus 7 MCR Jr5
Twitter: @ralphferrett
Google+: http://gplus.to/rferrett
URL: http://lunchtimelegend.co.uk

#16
rferrett

rferrett

    Addict

  • MoDaCo Silver
  • PipPipPipPipPip
  • 532 posts
  • Gender:Male
  • Location:Plymouth
  • Devices:Samsung Galaxy S3, Advent Vega
  • Twitter:@ralphferrett
Should I have USB Debugging selected for installing the 1.04 update?

  • 0
Phone: Samsung Galaxy S3 Omega 6.0
Tablet: Nexus 7 MCR Jr5
Twitter: @ralphferrett
Google+: http://gplus.to/rferrett
URL: http://lunchtimelegend.co.uk

#17
rferrett

rferrett

    Addict

  • MoDaCo Silver
  • PipPipPipPipPip
  • 532 posts
  • Gender:Male
  • Location:Plymouth
  • Devices:Samsung Galaxy S3, Advent Vega
  • Twitter:@ralphferrett
This is what I get up, no "have disk" button at all

Attached Files


  • 0
Phone: Samsung Galaxy S3 Omega 6.0
Tablet: Nexus 7 MCR Jr5
Twitter: @ralphferrett
Google+: http://gplus.to/rferrett
URL: http://lunchtimelegend.co.uk

#18
rferrett

rferrett

    Addict

  • MoDaCo Silver
  • PipPipPipPipPip
  • 532 posts
  • Gender:Male
  • Location:Plymouth
  • Devices:Samsung Galaxy S3, Advent Vega
  • Twitter:@ralphferrett
Actually looks like I might have cracked it....

Sorry for what has effectively spam!

  • 0
Phone: Samsung Galaxy S3 Omega 6.0
Tablet: Nexus 7 MCR Jr5
Twitter: @ralphferrett
Google+: http://gplus.to/rferrett
URL: http://lunchtimelegend.co.uk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users