Jump to content


Photo

idiots giude to rom update please


  • Please log in to reply
5 replies to this topic

#1
rockrat

rockrat

    Newbie

  • MoDaCo Silver
  • Pip
  • 23 posts
could somebody please help talk me through the install of the MCR.
this is the very first android "anything" i have ever had and as such seem to be struggling.
i have downloaded the file, extracted it, and then clicked the "install-windows" batch file.
a command prompt box appears with a message that deamon isnt working, then a second line saying it is, but then nothing happens at all.

i am getting really fustrated with my own inadequancies, i thought i was a reasonably smart enough fella, but this thing is driving me up the wall.
can anyone take pity on me, maybe even by phone if needed

Edited by rockrat, 27 November 2010 - 07:19 PM.

  • 0

#2
beano49

beano49

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:DELL STREAK
im in the same boat as you m8...cant quite get my head around it...ive tried looking on youtube for a tutorial on installing the custom rom..but had no luck so far..if the vega really takes off..then someones bound to put a how to vid up sooner or later :P

  • 0

#3
TylerDurdenK

TylerDurdenK

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 373 posts
  • Gender:Male
  • Devices:TMobile G2
I'll be happy to help.

Why not start with the existing guide and let us know where you get stuck.

The guide can be found on the ROM thread, which is pinned at the top of the Vega forum.

  • 0

#4
swarrans

swarrans

    Regular

  • MoDaCo Silver
  • PipPip
  • 147 posts
I dont suppose you are going to be tthe only one!
Indeed, i had the same problems and others have - it is almost bound to be that you havent been able to get windows to select the correct usb driiver - you have to force it to select the one that Paul provided in thedownload. In my case i had to remove all usb devices physically and in device manager and then tell windows where to have pauls driver manually.

I realy hope i dont have to do it again to be honest and hope paul can make further changes from a file i can download from thrle device

  • 0

#5
Zleet

Zleet

    Newbie

  • Members
  • Pip
  • 22 posts
This is my first Android device and I was having a few issues until I changed PC's from the one I installed the official update on as it was having issues installing the Rom's USB drivers.

Once on the new PC I just made sure that the USB drivers had been unzipped and the Vega was in debug mode then after plugging it (vega) in via usb I pointed the PC towards the new drivers and it set up correctly. I opened the folder that had the ROM, copied the location then opened command prompt (Start>All Programs>Accessories>Command prompt) and used the CD (change directory) command and 'right click, paste' to point it towards the correct place. I then typed 'install-windows.bat' and it did it's thing.

This is from memory so apologies if i've forgotten or mixed up something.

Edited by Zleet, 28 November 2010 - 01:06 PM.

  • 0

#6
rockrat

rockrat

    Newbie

  • MoDaCo Silver
  • Pip
  • 23 posts
well, 4 laptops later, and digging out a really really old compaq laptop i havent used for years, i think (please i hope) that i have it done.
the problem like for many other people seems to be the usb driver.

what gets me is how many laptops and one home PC i had to go through to make this work.

anyway, one last question please.
i have just done it, and i can now see lots more apps, android market etc. so i assume that it has worked,but...................
in the command prompt when it loaded, it finished with the following lines

setting permissions
Error:could not access package manager. is system running?
Done, rebooting


so, was there an error with the install, or has everything gone through ok?


thanks for reading, hope my plight may help others

Edited by rockrat, 28 November 2010 - 03:05 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users