Jump to content


Photo

24/Jan 2.5.1.8: ClockworkMod for the Advent Vega


  • Please log in to reply
231 replies to this topic

#101
extrememonkey

extrememonkey

    Regular

  • MoDaCo Silver
  • PipPip
  • 138 posts
Any update on Rom Mmanager????

Edited by extrememonkey, 11 January 2011 - 09:17 PM.

  • 0

#102
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,345 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Just updated the recovery image 2.5.1.8. Successfully tested many times here, and using the latest 1.08 Vega kernel.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#103
Sir Gash

Sir Gash

    Enthusiast

  • Members
  • PipPipPip
  • 204 posts
  • Gender:Male
  • Location:London, UK
  • Devices:HTC Desire / Advent Vega

Just updated the recovery image 2.5.1.8. Successfully tested many times here, and using the latest 1.08 Vega kernel.

P


Nice! Any chance this will help with the BSOD problem found in previous versions?

  • 0
ANDROID DEVICES:

HTC Desire
ROOTED/S-OFF
ROM: Oxygen v2.0.3
RADIO: 32.48.00.32U_5.11.05.14

Advent Vega
ROM: VegaComb (Beta 1a) Honeycomb 3.0 :D

#104
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,345 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I've used it quite a lot and not had any issues, but i'd appreciate feedback on that! :lol:

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#105
Sk1mble

Sk1mble

    Newbie

  • MoDaCo Silver
  • Pip
  • 41 posts
Hi Paul,

Apologies if this is a noobish question, but:

I installed the December update with Performance Pack (r6).

I later installed Clockworkmod and found I got the android-next-to-box screen on using the Recovery app, so I manually installed the 2.5.1.3 Recovery ROM that you linked. That's working fine.

I later installed the Ad-Hoc wifi pack from the SD card in Recovery Mode with no trouble at all.

Is it in your opinion now safe to download Clockwork Mod from the market and, using the ROM manager, to install the latest ROM with this setup?

The other question is, will I obtain any significant benefits by upgrading from 2.5.1.3 to 2.5.1.8?

Thanks,

Richard

UPDATE: Right, so I installed the mod from the first page of this thread instead and it boots fine into ClockWork Mod 2.5.1.8. Is the ROM Manager safe to use with this version? It reports my ROM version as being 2.5.1.4, but I just did a backup via the ROM manager and it seems to have worked perfectly.

Edited by Sk1mble, 24 January 2011 - 06:13 PM.

  • 0

#106
Pyr0x64

Pyr0x64

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Gender:Male
  • Location:UK
  • Devices:HTC Evo 3D, Advent Vega
  • Twitter:@Pyr0x64

Just updated the recovery image 2.5.1.8. Successfully tested many times here, and using the latest 1.08 Vega kernel.

P

Thanks :-)
Any changelog Paul?

  • 0

#107
professordes

professordes

    Regular

  • MoDaCo Gold
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Scotland
  • Devices:Nexus 4, JiaYu G3S, Moto G
  • Twitter:@professordesJ

Nice! Any chance this will help with the BSOD problem found in previous versions?


2.5.1.8 BSOD'ed immediately with me on the first reboot.... though I did get an error on flashing the recovery image (which I also saw previously with 2.5.1.3, though this allowed a few reboots before dying)

---

./adb shell /data/local/flash_image recovery /data/local/recovery.img

flashing recovery from /data/local/recovery.img

mtd: not writing bad block at 0x003a0000

----

Back to scratch, maybe I'll wait for r7

  • 0

#108
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,345 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien

2.5.1.8 BSOD'ed immediately with me on the first reboot.... though I did get an error on flashing the recovery image (which I also saw previously with 2.5.1.3, though this allowed a few reboots before dying)

---

./adb shell /data/local/flash_image recovery /data/local/recovery.img

flashing recovery from /data/local/recovery.img

mtd: not writing bad block at 0x003a0000

----

Back to scratch, maybe I'll wait for r7

I don't get this at all, i've not had a BSOD. When you're in 'BSOD' mode, does 'adb devices' show anything?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#109
professordes

professordes

    Regular

  • MoDaCo Gold
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Scotland
  • Devices:Nexus 4, JiaYu G3S, Moto G
  • Twitter:@professordesJ

I don't get this at all, i've not had a BSOD. When you're in 'BSOD' mode, does 'adb devices' show anything?

P


Not a peep (from a Ubuntu 10.10 machine). It was a similar story when it flatlined the last time I tried clockworkmod 2.5.1.3. The backlight is coming on,
but there are no other signs of life.

I wonder have any of the other folks who have had problems had a flash error similar to mine:

mtd: not writing bad block at 0x003a0000..?

I'm just about to try a full flash with the 1.08 firmware to see if that resuscitates it.

Edited by professordes, 24 January 2011 - 05:11 PM.

  • 0

#110
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,345 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
At which point does it happen? When you first boot to recovery or when leaving it?

That mtd: error shouldn't cause a problem.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#111
professordes

professordes

    Regular

  • MoDaCo Gold
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Scotland
  • Devices:Nexus 4, JiaYu G3S, Moto G
  • Twitter:@professordesJ

At which point does it happen? When you first boot to recovery or when leaving it?

That mtd: error shouldn't cause a problem.

P



This time with 2.5.1.8 it was the first reboot to recovery, using the recovery.apk immediately after installing. When I last tried clockworkmod 2.5.1.3 it rebooted with the recovery.apk OK a few times and then died at (if I remember correctly) the first cold boot.

I've just installed the 1.08 firmware and clockworkmod and several reboots to both recovery and the full system have been fine, just about to try a cold boot. More in a mo...

  • 0

#112
professordes

professordes

    Regular

  • MoDaCo Gold
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Scotland
  • Devices:Nexus 4, JiaYu G3S, Moto G
  • Twitter:@professordesJ

This time with 2.5.1.8 it was the first reboot to recovery, using the recovery.apk immediately after installing. When I last tried clockworkmod 2.5.1.3 it rebooted with the recovery.apk OK a few times and then died at (if I remember correctly) the first cold boot.

I've just installed the 1.08 firmware and clockworkmod and several reboots to both recovery and the full system have been fine, just about to try a cold boot. More in a mo...



Yaay - a cold boot worked this time (twice). I'll report back if the beastie dies.

Looking forward to r7.. :lol:

  • 0

#113
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,345 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I've just updated the recovery to r4 with a test change that should prevent BSODs when *leaving* recovery...

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#114
professordes

professordes

    Regular

  • MoDaCo Gold
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Scotland
  • Devices:Nexus 4, JiaYu G3S, Moto G
  • Twitter:@professordesJ

I've just updated the recovery to r4 with a test change that should prevent BSODs when *leaving* recovery...

P


I've burnt that one (since the Vega is in its native state now anyway)

It gets in and out of recovery OK and has cold booted a couple of times.

  • 0

#115
zzleezz

zzleezz

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 271 posts
  • Gender:Male
  • Location:Sudbury, Suffolk
  • Interests:Gadgets and tennis, what else is there?
  • Devices:Samsung GSII & Advent Vega
  • Twitter:@@zzleezz
I had a few problems with cwm recovery before. Anytime I used the recovery app it would just hang the system and not reach cwm. Gave up on it as could get by without it.

Now got 1.08 and this latest cwm it works with no issues at all, perfect now. Look forward to seeing r7 as cwm flash only with no reservations on my part now :lol:

  • 0

#116
olionair

olionair

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:UK
  • Devices:Transformer and SGS2
  • Twitter:@OliverHaywood
any chance of a change log? and i am currently running 2.5.1.3 will i be able to flash r7 with that when it comes out? and also any way of regularly booting clockwork e.g. power and up?

thanks in advance

Edited by olionair, 24 January 2011 - 06:06 PM.

  • 0

#117
bakedecake

bakedecake

    Newbie

  • Members
  • Pip
  • 21 posts
  • Interests:custom roms
  • Devices:HTC Desire, Advent Vega
  • Twitter:@jonos76
Just installed CWM 2.5.1.8, rebooted to recovery and did my first nandroid backup on the vega.

Thanks very much Paul, you're a diamond.

  • 0

#118
MonkeyBoy451

MonkeyBoy451

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Gender:Male
  • Location:Moray, Scotland
  • Devices:Galaxy Nexus, Asus TF101
  • Twitter:@ianjcraven
Have installed 2.5.1.8 just now over 2.5.1.3 and everything seems to be working just fine for the moment.

Will try the 1.08 update using CWM shorty.

Thanks Paul. :lol:

  • 0
Current Phone: Samsung Galaxy Nexus I9250 GSM (Yakju)
Android Version: 4.0.2 | Baseband: I9250XXKK6 | Kernel: 3.0.8-gaaa2611 | Build: ICL53F


Current Tablet: Asus Eee Pad Transformer TF101 - Stock
---------------------------------------------------------------------------------------------------------
Retired Gadgets: HTC Desire (AMOLED), Advent Vega

#119
olionair

olionair

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 181 posts
  • Gender:Male
  • Location:UK
  • Devices:Transformer and SGS2
  • Twitter:@OliverHaywood
i have followed the instructions word by word and when i booted into clockwork mod still says i am on 2.5.1.3 not 2.5.1.8

any ideas?

Fixed it was a typo on my part

Edited by olionair, 24 January 2011 - 08:46 PM.

  • 0

#120
TerryH

TerryH

    Newbie

  • Members
  • Pip
  • 25 posts
Thank you very much Paul, now I have also installed the ClockworkMod 2.5.1.8 and rebooted into Recovery-Mode successful and backuped my system 1.06.5... works!!!

For the Beginners like me:

1. Change the USB-Connection to USB Slave Mode! Reboot and connect Vega -> PC (USB cable)
2. If you don't see in Device Manager "ADB Bridge" then you need first install the drivers from Pauls i.e. R6

http://android.modac...nline-kitchen/#

3. Copy the Zip with the Flash+Image to the R6 directory

4. with Admin rights start a dos box in the dir of the R6 and just follow Pauls ADB commands, but obbey that the command is different i.e. for Windows-users "adb-windows.exe" instead of simply ADB

5. if anything works fine, then you can try the program "recovery mode"... Vega should directly boot into the Flash Progam :lol:

Edited by TerryH, 24 January 2011 - 08:26 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users