Jump to content


Photo

1st Bricked Vega Perhaps


  • Please log in to reply
28 replies to this topic

#1
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega
well it would appear i have managed to BRICK my Vega :P

i sucessfully installed clockwork mod (manual method) and rebooted using pauls utility APK, then tried to run a nandroid backup and kept getting an error (couldn't access the SD card) so tried to get out of clockwork mod and reboot.


only problem is it's not rebooting :-( has the led backlight come on and a black screen, so i though follow instructions (revert to 1.04 and all will be ok) trouble there is i cannot get the key combination to bring up the nvidia flash utility. so it would appear i am totally fooked.

@paul i could really use your help here mate as currently i have a very expensive black mirror :-(

  • 0

#2
TylerDurdenK

TylerDurdenK

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 373 posts
  • Gender:Male
  • Devices:TMobile G2
Have you tried reflashing the original Advent ROM? There's a key press combination that might work to get you into the right mode.

Edited by TylerDurdenK, 01 December 2010 - 09:02 PM.

  • 0

#3
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

Have you tried reflashing the original Advent ROM? There's a key press combination that might work to get you into the right mode.



as i said above "trouble there is i cannot get the key combination to bring up the nvidia flash utility" i thought that would be my saviour but alas no :-(

  • 0

#4
terdbin

terdbin

    Newbie

  • MoDaCo Silver
  • Pip
  • 22 posts
  • Devices:advent vega

as i said above "trouble there is i cannot get the key combination to bring up the nvidia flash utility" i thought that would be my saviour but alas no :-(


Iirc the key press combo doesnt show anything on thr vega, you only really know its worked by looking in dev mgr when connected via usb to a win pc

  • 0

#5
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,222 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Keep trying the NVFlash method. It shows nothing on screen and can be tricky to get into!

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#6
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

Keep trying the NVFlash method. It shows nothing on screen and can be tricky to get into!

P


paul i have tried several times now until i am sick and my fingers are numb, i am sure i have a dead / bricked tablet now , nothing i attempt seems to give me any sort of usb connection to the pc, so unless you have a miracle fix i reckon im goosed :-(

adb devices, shows nothing and the tablet just sits with the led backlight on and nothing else

  • 0

#7
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,222 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
If the backlight is on, you've held power too long. In Nvflash mode it has no backlight.

Press back, hold 2 secs, keep held, press power 2 secs, keep back held 2 secs more then release... right?

It's impossible AFAICT to brick unless you brick WITH nvflash...!

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#8
welshblob

welshblob

    Newbie

  • MoDaCo Silver
  • Pip
  • 48 posts
  • Devices:Advent Vega, TMobile Pulse

If the backlight is on, you've held power too long. In Nvflash mode it has no backlight


I was under the impression there was a backlight but no there definately isn't. Mine also makes a high pitched whistling noise too when in this mode.

Also make sure you have the power connected

Edited by welshblob, 01 December 2010 - 09:50 PM.

  • 0

#9
TylerDurdenK

TylerDurdenK

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 373 posts
  • Gender:Male
  • Devices:TMobile G2
Good point to remember, it must be plugged in. Count the seconds out loud and follow the key presses precisely.

Good luck.

  • 0

#10
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

If the backlight is on, you've held power too long. In Nvflash mode it has no backlight.

Press back, hold 2 secs, keep held, press power 2 secs, keep back held 2 secs more then release... right?

It's impossible AFAICT to brick unless you brick WITH nvflash...!

P


well it would appear you can do something to it :-( i have followed the instructions of yours and also the advent vega 6 secs power off 2 secs hold back ETC ETC and i have sucessfully done this on 6 or so occasions in the past. but since the clockworkmod "I" have managed to screw something up. kept getting an error when trying a nandroid (couldnt write to sd XXXXXXXXX summat (should have wrote it down) went to see if sd was mounted and found it wasnt tried to mount and got more errors so came out of clockworkmod and rebooted. and since then no joy whatsoever. i have the SD card out and SD card in. press this press that.

tried a different sd card in as well all to no avail :-( ;-(

  • 0

#11
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

Good point to remember, it must be plugged in. Count the seconds out loud and follow the key presses precisely.

Good luck.



power is connected and pc is connected and as i say i have managed about 6 times in the past (with ease) but it just will NOT do it now, on the count of 2 secs on power button everytime i release the power button the backlight comes on keeping the back held down for a further 2 then releasing changes nothing.

i really have exhausted this method now :-(

is there anymore i can do ?? is there anything that can be put on an SD card ?? master reset anywhere ? HELP !

  • 0

#12
emergant

emergant

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 151 posts

power is connected and pc is connected and as i say i have managed about 6 times in the past (with ease) but it just will NOT do it now, on the count of 2 secs on power button everytime i release the power button the backlight comes on keeping the back held down for a further 2 then releasing changes nothing.

i really have exhausted this method now :-(

is there anymore i can do ?? is there anything that can be put on an SD card ?? master reset anywhere ? HELP !


I cant prove this its just a theory. Is it possible that the tablet crashed at some point after the bootloader? If so the keys may not be read. The only way I can think of to test this other than taking it apart is to leave it enough time to drain the battery then test again. But seriously I'm not sure if this is likely.

  • 0

#13
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

I cant prove this its just a theory. Is it possible that the tablet crashed at some point after the bootloader? If so the keys may not be read. The only way I can think of to test this other than taking it apart is to leave it enough time to drain the battery then test again. But seriously I'm not sure if this is likely.


I have opened it , removed battery, left it for 5 mins , reinstated and tried again still no joy,


could i really have destroyed it with anything in clockworkmod ??

  • 0

#14
TylerDurdenK

TylerDurdenK

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 373 posts
  • Gender:Male
  • Devices:TMobile G2

on the count of 2 secs on power button everytime i release the power button the backlight comes on keeping the back held down for a further 2 then releasing changes nothing.


That's missing the first thing you need to do, so just for absolute clarity, here is the sequence.

1) Hold down BACK key
2) After 2 seconds hold down POWER key (keep back key held)
2) After 2 seconds (holding both keys) release POWER key.
4) After a further 2 seconds release the BACK key.

The whole sequence should take 6 seconds.

Edited by TylerDurdenK, 01 December 2010 - 10:45 PM.

  • 0

#15
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

That's missing the first thing you need to do, so just for absolute clarity, here is the sequence.

1) Hold down BACK key
2) After 2 seconds hold down POWER key (keep back key held)
2) After 2 seconds (holding both keys) release POWER key.
4) After a further 2 seconds release the BACK key.

The whole sequence should take 6 seconds.



I know your only trying to help but i can assure you "i can read" and i can count. i have followed all the instructions explicitly :P (don't take offence)

previous to this testing and trying many of pauls builds and mods i have Sucessfully installed and reinstalled 1.02 1.04 so i know how it goes.

this Vega will not now do it that way not at all we are talking over 2 hours now trying , i can catagorically say its not me , my counting or my button pressing, its down to the Tablet and something "i" have managed to do in clockworkmod. (i wish i knew why and how ) but hey thats where we stand, i cannot get it to connect to a pc or a mac or a laptop 3 dif machines not one shows anything on usb no matter how many times i try the key combination.

  • 0

#16
emergant

emergant

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 151 posts
Theres a sliding switch on the top I dont suppose it makes any difference if its moved?

  • 0

#17
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

Theres a sliding switch on the top I dont suppose it makes any difference if its moved?


the orientation lock i have tried it both ways

i think i may have to take it back under the distance selling regs as its failed to boot and get my money back, :P

to be really truthful the portrait mode was killing my eyes and i like reading books and manuals.

  • 0

#18
Bisto321

Bisto321

    Enthusiast

  • Members
  • PipPipPip
  • 177 posts
  • Devices:HTC Hero

I know your only trying to help but i can assure you "i can read" and i can count. i have followed all the instructions explicitly :P (don't take offence)

previous to this testing and trying many of pauls builds and mods i have Sucessfully installed and reinstalled 1.02 1.04 so i know how it goes.

this Vega will not now do it that way not at all we are talking over 2 hours now trying , i can catagorically say its not me , my counting or my button pressing, its down to the Tablet and something "i" have managed to do in clockworkmod. (i wish i knew why and how ) but hey thats where we stand, i cannot get it to connect to a pc or a mac or a laptop 3 dif machines not one shows anything on usb no matter how many times i try the key combination.


just watched the IT crowd and a thought has occurred to me

have you tried turning it off and on again?


Sorry. Seriously though it does sound like a pooped vega :D , go to bed and see what happens in the morning.
Sometimes these things right themselves for no real reason, sounds dead but you have nowt to lose.

  • 0

#19
amarko5

amarko5

    Regular

  • Members
  • PipPip
  • 135 posts
  • Location:Cumbria UK
  • Devices:HTC HD2 and a Desire + vega

just watched the IT crowd and a thought has occurred to me

have you tried turning it off and on again?


yes have even disconected the battery :P

  • 0

#20
paulwrench

paulwrench

    Newbie

  • MoDaCo Silver
  • Pip
  • 8 posts

yes have even disconected the battery :P


Just read to the end of the thread and no happy ending, what a crap story! Please re-write with appropriate heart warming conclusion

Ta

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users