Jump to content


Photo

BBC iPlayer audio/video out of sync if skipped?


  • Please log in to reply
4 replies to this topic

#1
Wizard

Wizard

    Regular

  • MoDaCo Silver
  • PipPip
  • 114 posts
I've tweaked the Vega with r4, Market etc, reinstalled Flash, and in the default Browser I find that iPlayer works well, except if I skip. As soon as I use the bar to change the position in the video, the audio and video go out of sync a second or two, making it unwatchable.

Any solution? Is Dolphin any better? Does this problem exist on other devices? I don't remember seeing it on my Nexus.

I suppose I could download the video and watch it locally, rather than stream, no ideal though really

  • 0

#2
friedgoldmole

friedgoldmole

    Newbie

  • MoDaCo Silver
  • Pip
  • 44 posts

I've tweaked the Vega with r4, Market etc, reinstalled Flash, and in the default Browser I find that iPlayer works well, except if I skip. As soon as I use the bar to change the position in the video, the audio and video go out of sync a second or two, making it unwatchable

Any solution? Is Dolphin any better? Does this problem exist on other devices? I don't remember seeing it on my Nexus.

I suppose I could download the video and watch it locally, rather than stream, no ideal though really

I have the exact same issue on my htc desire so I think it's a problem with the flash player rather than the device. Will test on my vega and update.

  • 0

#3
trevor432990

trevor432990

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 1,423 posts
Same problem here any ideas?

  • 0
Advent Vega running Vegacomb v3.2 Build 6

#4
mthomas50

mthomas50

    Newbie

  • MoDaCo Silver
  • Pip
  • 39 posts

Same problem here any ideas?


I have noticed this on iPlayer too - i fix it by tapping the button with 2 triangles - sometimes i need to tap it twice but it causes the video to refresh almost putting the audio and video in sync.

  • 0

#5
trevor432990

trevor432990

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 1,423 posts

I have noticed this on iPlayer too - i fix it by tapping the button with 2 triangles - sometimes i need to tap it twice but it causes the video to refresh almost putting the audio and video in sync.


Thanks for the tip worked nicely ;)

  • 0
Advent Vega running Vegacomb v3.2 Build 6




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users