Jump to content


Photo

Issue with Panasonic Digicam

- - - - -

  • Please log in to reply
2 replies to this topic

#1
cruxader

cruxader

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Samsung Omnia II i8000
One of the planned usage of my Folio (AS100 in Singapore) is to review photos & video's instantly on big screen by popping the SD card from the camera into the Folio.

However, my Folio says SD card is damaged!
To replicate the tet, I put a card with contents that was accepted by the Folio into the Panasonic TZ10 & snapped 2 pictures & 1 video.
When I plugged this (previously working) card back into the Folio, it reported SD card damaged!

Also, When I copied an .MOD file from a Canon SD card into the Folio's SD card with a notebook, the Folio happily allows me to rename it to .MPG. But with a card from the Canon, it barfs and says cannot rename file!

Is this normal?
Or have I got a lemon amongst lemons?

BTW, Youtube FC on my Folio. SkyFire 3.0 works but videos hangs at buffering screen (between 10~25%).

Really bummer here.

  • 0

#2
tsh

tsh

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:HTC Desire, AC100, Folio 100

However, my Folio says SD card is damaged!
To replicate the tet, I put a card with contents that was accepted by the Folio into the Panasonic TZ10 & snapped 2 pictures & 1 video.
When I plugged this (previously working) card back into the Folio, it reported SD card damaged!


Both of my Toshiba devices do this, but I have no other android devices with accessible host ports (usb is the same) to try. I wonder if it is a case of the OS trying to mount the card too soon - if you look at dmesg, you will see 'waiting to settle' messages before the mount. If you get root, you can always try to mount using the command line. What I can say is that with cards that it is happy with, they seem to stay happy. Even the card in my Desire won't mount though (so now I think, I do have a test platform...)

  • 0

#3
Vernice42

Vernice42

    Newbie

  • Members
  • Pip
  • 3 posts
Hello,



I am trying to download video clips from a Panasonic DMC-LZ5digicam over the USB interface. I do not have a memory card reader in mycomputer. For pictures the PictBridge interface with KDE pops up a windowimmediately and I have been able to copy pictures fine. However this interfacedoesn't seem to support video ( 30 fps VGA ).



Is there a way to access the contents of the memory cardover the USB interface without using the PictBrige protocol which works finefor pictures but does not seem to support video ? Again I don't have a cardreader. Thank you for your help.

:) :)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users