Jump to content


Photo

Touch issues with vega


  • Please log in to reply
2 replies to this topic

#1
shareef2010

shareef2010

    Newbie

  • Members
  • Pip
  • 10 posts
Firstly would like to say thank you to Paul and the community for bringing alot more out of this device, been very helpful!!

I am having a slight problem with the vega. Firstly pinch to zoom does not seem to be working in some apps, like thinkfree office and a CHM reader I have on there. They worked on the samsung tab, so anyone have any ideas as to why its not working on the vega? Another app I have simply won't open at all, just flashes and closes again (Skyscape). Can anyone shed any light onto these issues please?

Regards

  • 0

#2
trevor432990

trevor432990

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 1,423 posts

Firstly would like to say thank you to Paul and the community for bringing alot more out of this device, been very helpful!!

I am having a slight problem with the vega. Firstly pinch to zoom does not seem to be working in some apps, like thinkfree office and a CHM reader I have on there. They worked on the samsung tab, so anyone have any ideas as to why its not working on the vega? Another app I have simply won't open at all, just flashes and closes again (Skyscape). Can anyone shed any light onto these issues please?

Regards


Can you tell us what OS software version you are running and ROM level you are at as it might help us determine the possible cause? Have you applied any of Paul's mods yet?

  • 0
Advent Vega running Vegacomb v3.2 Build 6

#3
shareef2010

shareef2010

    Newbie

  • Members
  • Pip
  • 10 posts

Can you tell us what OS software version you are running and ROM level you are at as it might help us determine the possible cause? Have you applied any of Paul's mods yet?


Hey thanks for the reply. I flashed it to 1.04 from the myadventvega site then applied Pauls mod and performance pack (r4). The thing is I dont think the pinch to zoom in those apps was working on the stock firmware either, but does work in the browser which is what I find strange! And I am also noticing that apps seem to run in the background by themselves, every 5 minutes I'm killing 2-3 apps whcih I didnt even open!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users