Jump to content


Photo

New version of Fireslave's WP7 Theme for ThrottleLauncher

- - - - -

  • Please log in to reply
9 replies to this topic

#1
dajlourenco

dajlourenco

    Newbie

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Devices:Windows Phone LG E900
Hi everyone... does anibody tried the new version of Fireslave's throttlelauncher theme? the WP7 2.0?

the link is here: http://forum.xda-dev...ad.php?t=859799

The theme is really great and smooth on my omnia 2 stock rom... but... I have a problem. On every text area, I have white squares.. did everything (copy the font to windows/fonts) but it remains the same..

Does anybody got this to work?

Thanks in advance

  • 0

#2
Echo30

Echo30

    Regular

  • Members
  • PipPip
  • 134 posts
  • Devices:LG Quantum, Samsung Omnia II
I've read that this theme doesn't bode so well on Omnia 2's.

  • 0

#3
darkworldzz

darkworldzz

    Addict

  • Members
  • PipPipPipPipPip
  • 562 posts
  • Devices:omnia 2
Works fine for me.. Dun install the beta add-ons though.. it messes everything..
try installing the ogl drivers by ginkage. And enable hardware accerleration and 70fps. try to unzip to phone and use total commander or resco explorer to copy the files to setups folder.

  • 0
Rina Nagasaki!!

#4
blko

blko

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:samsung omnia II
I 'ai had the same problem and by installing throttletoday and deactivating my other today it works :) .

Edited by blko, 14 December 2010 - 05:09 PM.

  • 0

#5
slymn

slymn

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:turkey
i use jh2 firmware with win mobile 6.5.3. if fpu not enable ,the theme will be very slow. i cant use smootly .

  • 0

#6
greatwiseone

greatwiseone

    Newbie

  • Members
  • Pip
  • 41 posts
  • Devices:Samsung Omnia II

Works fine for me.. Dun install the beta add-ons though.. it messes everything..
try installing the ogl drivers by ginkage. And enable hardware accerleration and 70fps. try to unzip to phone and use total commander or resco explorer to copy the files to setups folder.


Do you have problems with white squares over the words in the theme? I installed the ogl drivers from ginkage and enabled HA. Whenever I launch this theme, there are white squares all over the words. The animation is a lot smoother with the HA, but now it's not usable because of the white squares...:)

  • 0

#7
HugoB

HugoB

    Regular

  • Members
  • PipPip
  • 112 posts
  • Gender:Male
  • Location:Algarve, Portugal
  • Devices:Samsung OMNIA II
It´s a very nice theme.

I'll have try!

  • 0

Samsung GT-I8000 OMNIA II
ROM I8000NXXJH2 Lite by Everson - WM 6.5.3
SPB Shell 3.5.5 + Droid Pro+ v2.2 -=- KenChan Android v2.5 -=- Dark Ninja Desire Taskbar v3 WM6.5.x (Battery %)
AMeBa_v0.8 -=- S2U2 or PocketShield -=- Resco Explorer & Photo Manager -=- ContactChanger_v1.3 -=- NDRIVE v9

Posted Image


#8
1sokel

1sokel

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices:I900
i install this theme in win6,5.3 full rom it runs fine only promblem is when open calendar,pictures,xbox Hubs that sometimes crases
if you use hardware acceleration with the"libgles_cm.dll" remove it from your window folder cause it gives you WHITE BOXES instant of words there is no need for high friction or high frame rate it runs just fine even with 20FPS
i use the Throtle Lancher 1.2.1

  • 0

#9
Shadow343

Shadow343

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:omnia 2
Are u able to use samsung touchplayer? because that one has srs wow hd and with my senheisser inear it works very perfect and clear! I listen about 6hours a day music so it has to be a must have...

  • 0

#10
i_punk

i_punk

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:omnia i900

Edited by i_punk, 17 August 2011 - 10:53 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users