Jump to content


Photo

Wireless tether error

- - - - -

  • Please log in to reply
No replies to this topic

#1
URPREY

URPREY

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Louisville, KY USA
  • Devices:Nexus
  • Twitter:@BillStebbins
Just got a Nexus S a few days ago and activated it on T-Mobile.

Tried the wireless hotspot today, and it just says "error" when trying to turn on.

Anyone else encounter this issue?

I bought my device outright so I'm on a Flexpay Even More Plus acct with 500 min/unlimited message/unlimited web.

I've done some testing with both my AT&T and T-Mobile sims. The phone randomly gives errors regardless of which sim is in it so I don't think there is an issue with my T-Mo plan setup.

I also tried the wireless tether apk and still randomly get the errors.

Is this working consistently for anyone else?

  • 0
Galaxy Nexus..:..rooted..:..CM9..:..Verizon
Galaxy Note..:..rooted..:..Straight Talk AT&T




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users