Jump to content


Photo

Factory reset


  • Please log in to reply
14 replies to this topic

#1
aintcrackedityet

aintcrackedityet

    Regular

  • MoDaCo Silver
  • PipPip
  • 51 posts
Hi Gang,
I know this has been discussed before but I have a problem.
I have previously reset a vega to factory default so I understand the procedure with button presses etc, power and usb connections, however I cannot get this vega into factory reboot mode.

vega software installed on pc
battery full
power cord connected and on
usb connected and usb screen selected on vega

power pressed for 6 secs to force power off

back button 2 seconds
back and power 2 seconds
back 2 seconds

result........nowt
I have varied the timings but it will not, will not, will not go into reboot mode.
A couple of power presses brings the vega back on in it's post modded state

What am i doing wrong here.

cheers

aintcrackedityet

  • 0

#2
aintcrackedityet

aintcrackedityet

    Regular

  • MoDaCo Silver
  • PipPip
  • 51 posts

Hi Gang,
I know this has been discussed before but I have a problem.
I have previously reset a vega to factory default so I understand the procedure with button presses etc, power and usb connections, however I cannot get this vega into factory reboot mode.

vega software installed on pc
battery full
power cord connected and on
usb connected and usb screen selected on vega

power pressed for 6 secs to force power off

back button 2 seconds
back and power 2 seconds
back 2 seconds

result........nowt
I have varied the timings but it will not, will not, will not go into reboot mode.
A couple of power presses brings the vega back on in it's post modded state

What am i doing wrong here.

cheers

aintcrackedityet




Anyone have any suggestions on this one

Thanks


aintcrackedityet

  • 0

#3
npuk

npuk

    Newbie

  • MoDaCo Silver
  • Pip
  • 27 posts
  • Devices:Advent Vega Tablet
r6 has a application that allows you to reboot into recovery mode

  • 0

#4
aintcrackedityet

aintcrackedityet

    Regular

  • MoDaCo Silver
  • PipPip
  • 51 posts

r6 has a application that allows you to reboot into recovery mode



can i put the r6 version over the top of the r4 version it is currently running.

cheers

aintcrackedityet

  • 0

#5
boffboff

boffboff

    Regular

  • MoDaCo Silver
  • PipPip
  • 74 posts

can i put the r6 version over the top of the r4 version it is currently running.

cheers

aintcrackedityet


I put r6 over r5 without problems so you should be alright. Still went back to stock and did a fresh r6 cos I'm weird like that!

The only time I've ever had a problem getting into the ADVENT recovery mode is when I hadn't plugged the unit in but I see you've already got it plugged in. Is the power on at the socket? Obvious I know but that's all I've got sorry!

Boff

  • 0

#6
boffboff

boffboff

    Regular

  • MoDaCo Silver
  • PipPip
  • 74 posts

can i put the r6 version over the top of the r4 version it is currently running.

cheers

aintcrackedityet


For your info:

This is the ClockworkMod rcovery mode in r6 and different to the one you're talking about, you'll still need to do the button-combo recovery mode if you want to flash a stock image.

  • 0

#7
aintcrackedityet

aintcrackedityet

    Regular

  • MoDaCo Silver
  • PipPip
  • 51 posts

Hi Gang,
I know this has been discussed before but I have a problem.
I have previously reset a vega to factory default so I understand the procedure with button presses etc, power and usb connections, however I cannot get this vega into factory reboot mode.

vega software installed on pc
battery full
power cord connected and on
usb connected and usb screen selected on vega

power pressed for 6 secs to force power off

back button 2 seconds
back and power 2 seconds
back 2 seconds

result........nowt
I have varied the timings but it will not, will not, will not go into reboot mode.
A couple of power presses brings the vega back on in it's post modded state

What am i doing wrong here.

cheers

aintcrackedityet



Update,
I have now re-booted the vega at last.
because i had re-booted a previous vega the usb driver was in place so I just pointed the vega at the factory reset download on my pc and forced it to reboot, i then installed the latest mod and we are away again. Incidently, the reason I wanted a reboot was because some of the vegas buttons had stopped responding, eg the home button. All these are now operational again.

Thanks all

aincrackedityet..............................................but getting there

  • 0

#8
ViddyThis

ViddyThis

    Newbie

  • Members
  • Pip
  • 3 posts
Hi

I'm having a bit of a problem with my Vega. I was reading a book with the Kindle app and then everything went unresponsive. I did a forced shut-down and when I tried to turn it back on I got nothing.

I've been down the factory reset route and got the relevant software image and USB system drivers off the Advent website. Once I'm in recovery mode I run the image but it never completes as I get this message. It does this on both XP 32bit and 7 64bit.


Posted Image


Advice & help would be greatly appreciated, Thanks.

  • 0

#9
simonta

simonta

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,298 posts
  • Gender:Male
  • Location:Southampton
  • Devices:Vega. HTC Desire
Hi ViddyThis

Please excuse me asking a stupid question. Are you certain that you are using an unmodifed Vega stock flash (i.e. 1.04 or 1.06_5 downloaded directly from the website).

The error you've got, failed to create partition, suggests to me that either the download is somehow corrupt or has been modified.

I would suggest redownloading the update and trying again. If it still fails, do you know how to get an MD5 hash of a file? If so, then please reply back with which version of the flash you are using and the MD5 hash you get from the EXE.

Cheers

This page has links to MD5 hash generators:

http://www.thefreeco...sum-tools.shtml

Edited by simonta, 05 January 2011 - 12:43 PM.

  • 0
If I've helped you, you want to say "thanks" and you do not use Dropbox (it's enormously useful, especially with mobile devices), please consider signing up for it using my reference. You'll get 2GB of disk space for files available anywhere, any time on any device. They give us both an extra 250MB if you do sign up!

Sign up for Dropbox

Apple? I'd rather eat my own kidneys!

#10
ViddyThis

ViddyThis

    Newbie

  • Members
  • Pip
  • 3 posts
Thanks for the reply.

I've re-downloaded 1.06.05 and its doing the same thing. I've tried 1.04.01 as well but again same message.

This is the MD5 Sum I got from using a generator: 448afad3e341d142e81aa4f99ea8d642 (1.06.05)

The Flash version on my PC is 10.1.102.64 ~ The Flash version on the tablet was 10.1 not sure on specifics but it had the r4 custom release on it.


Thanks.

  • 0

#11
simonta

simonta

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,298 posts
  • Gender:Male
  • Location:Southampton
  • Devices:Vega. HTC Desire
The hash is correct so the file is good. 'fraid my lack of knowledge doesn't give me a next step for you.

I would recommend nipping across to the XDA VegaN ROM thread and posting there. A lot of ROM devs hang out there and you might get a result.

  • 0
If I've helped you, you want to say "thanks" and you do not use Dropbox (it's enormously useful, especially with mobile devices), please consider signing up for it using my reference. You'll get 2GB of disk space for files available anywhere, any time on any device. They give us both an extra 250MB if you do sign up!

Sign up for Dropbox

Apple? I'd rather eat my own kidneys!

#12
ViddyThis

ViddyThis

    Newbie

  • Members
  • Pip
  • 3 posts
Thanks for the help.

Has anyone else got any ideas what I can do, or is it a case of getting it returned.

Cheers.

  • 0

#13
Wombatter

Wombatter

    Newbie

  • MoDaCo Silver
  • Pip
  • 29 posts
  • Devices:HTC Magic, HTC Desire
  • Twitter:@al_mobile

Thanks for the help.

Has anyone else got any ideas what I can do, or is it a case of getting it returned.

Cheers.



Make sure your command prompt is run as administrator for Vista/Windows 7 etc.. :unsure:

  • 0

#14
simonta

simonta

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,298 posts
  • Gender:Male
  • Location:Southampton
  • Devices:Vega. HTC Desire
If it was me, I would try one more thing but it might not work and leave evidence that your tab has been monkeyed with.

I would flash another ROM, like the VegaN-Tab from XDA and see if that works. I guess that there's a possibility your NAND is fritzed, trying another ROM might disprove that. If it does flash, then try the Advent one again. To get into recovery after flashing VegaN, UNPLUG everything then hold power for about 8 seconds. Plug back in and do the usual.

PS. The VegaN-Tab ROM is nice but there's a lot not working so don't bother trying to use it, just see if the flashing works.

  • 0
If I've helped you, you want to say "thanks" and you do not use Dropbox (it's enormously useful, especially with mobile devices), please consider signing up for it using my reference. You'll get 2GB of disk space for files available anywhere, any time on any device. They give us both an extra 250MB if you do sign up!

Sign up for Dropbox

Apple? I'd rather eat my own kidneys!

#15
rvdgeer

rvdgeer

    Diehard

  • Members
  • PipPipPipPip
  • 332 posts
  • Location:Utrecht, the Netherlands
  • Interests:Android!
  • Devices:HTC Desire, PoV Mobii 10
  • Twitter:@robvdgeer

If it was me, I would try one more thing but it might not work and leave evidence that your tab has been monkeyed with.

I would flash another ROM, like the VegaN-Tab from XDA and see if that works. I guess that there's a possibility your NAND is fritzed, trying another ROM might disprove that. If it does flash, then try the Advent one again. To get into recovery after flashing VegaN, UNPLUG everything then hold power for about 8 seconds. Plug back in and do the usual.

PS. The VegaN-Tab ROM is nice but there's a lot not working so don't bother trying to use it, just see if the flashing works.

It might be wiser to try the PoV Mobii Tegra Tab 10 ROM (or the Webmachine PANTUM Atelier ux100 ROM), because they should actually work on the Advent Vega...
Or is there a reason you chose a no-Vega ROM?

  • 0

HTC One (m7) on Tele2
ROM: ViperOne 7.0.0 (Sense 6.0)
Android: 4.4.3
Kernel: 6.09.401.5 CL366813 release-keys
Bootloader: 1.57.0000
CID: HTC__E11

HTC One X (endeavoru) on KPN
ROM: ViperX 4.1.1 (Sense 5.0)
Android: 4.2.2
Kernel: 4.18.401.2 CL231174 release-keys
Bootloader: 1.39.0000
CID: HTC__E11

LG-V500 (awifi)
Android: 4.4.2
Build: KOT49I.V50020a
Software: V50020a




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users