Jump to content


Photo

Clockwork restore missing some things?

- - - - -

  • Please log in to reply
1 reply to this topic

#1
mamoulian

mamoulian

    Regular

  • Members
  • PipPip
  • 103 posts
  • Gender:Male
  • Location:Norwich UK
  • Devices:Note2, EeePad, Revue
  • Twitter:@moley666
I did a clockwork backup, looked like it worked fine, still space on the SD card, played with some ROMs for a bit, then did a restore.

The restore has mostly worked OK, boots up fine, apps and settings are all there, but a few odd things are missing like 'remembered' WiFi networks and all my SMS messages.

Other system settings are still there, and the call log. Even Swype is still registered.

I'm using the standard HTC ROM from before the recent OTA, 1.32.405.6.

So how's this happened? Does Sense store the SMSes somewhere that is not backed up by Clockwork recovery's nandroid?

  • 0

#2
psych0t1c

psych0t1c

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:HTC Desire
I never had an issue with that.

I would suggest that you go to Clockword and manually

- wipe Dalvik-Cache (unter the advanced menu from the main menu)
- wipe data/system (factory reset)

and then try it again.

CWM restores ALWAYS came out perfect for me, NOTHING missing whatsoever. I don't think sense or any app can store something in a way that it will be out of CWMs reach.

  • 0
HTC Desire (rooted w/ unrevoked3, flashed MoDaCo Custom R9, S-OFF due soon)
FSC Lifebbok P1620 / 2GB / 120GB SSD / 1.2GHz ULV Dual Core
Dell Latitude XT2 / 5GB & 120GB SSD / 1.6GHz ULV Dual Core
Dell Latitude E6500 / 8GB / 60GB SSD + 400GB HDD / 2.8 GHz D2C




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users