Jump to content


Photo

Daskalos B7610 MEGA-lit-EX

* * * * * 2 votes

  • Please log in to reply
141 replies to this topic

#41
ndkhoa

ndkhoa

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:b7610
  • Twitter:@kk
Thanks you!!
i found cab file to support java.
Download and install this file to run java application.
http://www.mediafire...d940facxye4h2yo

Edited by ndkhoa, 09 February 2011 - 04:21 AM.

  • 0

#42
darthveda

darthveda

    Regular

  • Members
  • PipPip
  • 125 posts
  • Location:Bangalore, India
  • Devices:B7610

Hi Daskalos,

I have tried this ROM for couple of hours and it is indeed very fast one but there are few bugs I noticed and hopefully you can resolve them soon.

3. I couldn't change the ring tone from Samsung Settings. May be those files are missing, I was not able to select other ring tones.


I also faced this problem in the first build (23144). I was unable to select any other ringtone in the list either from Windows Settings or Samsung Settings. It's the same in 29007 build. Am unable to have a ring tone which is functional right now. Is there a fix to this problem?

  • 0

#43
Sheep82

Sheep82

    Newbie

  • Members
  • Pip
  • 19 posts
You can use a file explorer to assign a audio file as your ringtone. I've noticed that the association of .mp3 files is not correct and because of that you can't assign .mp3 as a ringtone. You can fix the association problem by using something like total commander.
GL

Thnx for your contribution Daskalos. Your roms are the best.
Donation is comming :D

I also faced this problem in the first build (23144). I was unable to select any other ringtone in the list either from Windows Settings or Samsung Settings. It's the same in 29007 build. Am unable to have a ring tone which is functional right now. Is there a fix to this problem?


  • 0

#44
khaicuong

khaicuong

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:samsung b7610

Restore network settings in samsung settings or set them manually in wm network settings.

thank for your help. i can use gprs right now. but i have another problem , i install samsung sms but nothing change and window messange not work too.
i am finding a software to see and write sms . can you help me ? thank you

  • 0

#45
m0o5

m0o5

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Location:Netherlands

thank for your help. i can use gprs right now. but i have another problem , i install samsung sms but nothing change and window messange not work too.
i am finding a software to see and write sms . can you help me ? thank you

There's some talk about sms problems on page two, it seems to be solved in the new 29007 release :D

  • 0

Posted Image


#46
darthveda

darthveda

    Regular

  • Members
  • PipPip
  • 125 posts
  • Location:Bangalore, India
  • Devices:B7610
I uninstalled samsung settings and rebooted, that has fixed the problem of not being able to assign any ringtone other than the default one. I re-installed the samsung settings and this time to My Storage, and the same problem has re-appeared. I can't change the ring tone or the ring style to any other than what has already been chosen..

  • 0

#47
tjeerdos

tjeerdos

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Devices:b7610

There's some talk about sms problems on page two, it seems to be solved in the new 29007 release :D


i unistalled chome. that did it for me. i can sms now.

greets tjeerdos

  • 0

#48
nutss

nutss

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:B7610
I installed this ROM as my first and the speed is really better! Thanks Daskalos!

It is quite usable but I have a couple of small issues though.

ANILPHV in post 31 had a problem with call log linking with the phone app, and was answered in post 35 with "it should be in \Windows". How do I solve this problem? Do I uninstall Call log and Phonebook and re-install to "device"? Or must I do something else?

I also have the same problem with no ringtones being available - only "Samsung Tune" is selectable and it does not even play. What did you mean by telling him "reinstall to Storage card" ? What do I install to the card? What happens if I remove the card to use it for something else?

When I tried the "Audio record and play test" in the "B7610 diagnostics" i could not get any playback, however the voice recorder works, in-call sound works, and sounds with screen taps also work, so I am confident I don't have damaged hardware!.

  • 0

#49
darthveda

darthveda

    Regular

  • Members
  • PipPip
  • 125 posts
  • Location:Bangalore, India
  • Devices:B7610

I also have the same problem with no ringtones being available - only "Samsung Tune" is selectable and it does not even play. What did you mean by telling him "reinstall to Storage card" ? What do I install to the card? What happens if I remove the card to use it for something else?


uninstall samsung settings, reboot, goto windows settings, sounds and notifications, select ringtone there, reinstall samsung settings to access anyother settings.

  • 0

#50
jbarrick

jbarrick

    Regular

  • Members
  • PipPip
  • 92 posts
  • Devices:samsung b7610
I am using Version 2 and am still having a few problems.
1) from the dialer skin I still cannot use the bottom buttons to access call log or phone book, although I can access these form the start menu.
But the SMS button does work.
2) when I slide out the keyboard to type a name to look up a number, it pulls up the MS phonebook which is fine execpt that it will not let me pick a number or txt.
it does let me slide to the left or right to see "M" "H" "H2" ect.. but I cant select any of them nor can I open the contact info page.
3)XDA UC was acting wierd in that it install almost of the the cabs to the deivce but only install 1/3 of the cabs to storage

I am also having some minor sms bugs but havent isolated what and when they occur so I can report later.

I have most all the cabs installed in daskalos locations he mentioned. ececpt for the phone log and dialer files, ect.. I have put those all in device trying to solve problems.
The olnly cabs I havent used are internet sharing and communites and my phone.

Have also been back and forth with Moble Shell 3.5 which works great. Although might go back to CHome once a good cab is here.

Edited by jbarrick, 11 January 2011 - 07:09 PM.

  • 0

#51
jbarrick

jbarrick

    Regular

  • Members
  • PipPip
  • 92 posts
  • Devices:samsung b7610
Oh by the way, I think this is the best rom and has the most potential for a good rom and user friendly/customization I have used so far.

  • 0

#52
jbarrick

jbarrick

    Regular

  • Members
  • PipPip
  • 92 posts
  • Devices:samsung b7610
Has anyone else noticed that their phone doesnt shut off automatically after use unless you use the lock button to turn it off?

  • 0

#53
tjeerdos

tjeerdos

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Devices:b7610
this morning i noticed that my alarm sounds are not working.
i can select sounds but when the alarm goes on it won't play the sound.

but i like it for the rest..........

greetssss tjeerdos

  • 0

#54
tjeerdos

tjeerdos

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Devices:b7610
strange i uninstalled chome and sms works again. but i tried to install it again to test a little.
but when i do that it says you previous chome will be removed.....
that i don't understand maybe you know what is going on???
i uninstalled it and sms works but windows is saying that it is still installed. and it's not in program list..

greets tjeerdos

  • 0

#55
darthveda

darthveda

    Regular

  • Members
  • PipPip
  • 125 posts
  • Location:Bangalore, India
  • Devices:B7610

this morning i noticed that my alarm sounds are not working.
i can select sounds but when the alarm goes on it won't play the sound.

but i like it for the rest..........

greetssss tjeerdos


most of the alarm sound dont work, keep a different mp3 as alarm sound and it works fine..

  • 0

#56
Freezy1982

Freezy1982

    Diehard

  • Members
  • PipPipPipPip
  • 425 posts
  • Devices:B7610, E-Ten M800, HTC P3600
Ok, here is my Test-Report (only ROM, not .cabs):

1. Thank you for this new ROM!

2. To all Flasher's: Don't forget to put a file Manager in XDA_UC Folder on your Storage Card! If you don't - you can't browse your phone (as already mentioned)
I would advice you to install at least "WM Basic Applications.cab"! So you can avoide some "bugs" causing of missing files which are included in this Pack!

3. Fast! (EDIT: BLAZING FAST!) Stable! Lots of free RAM (EDIT: With xTask as StartMenu = 97MB!!!) Extremely high customizeable!

4. If you try to use this ROM without SamsungStuff (except Camera) you are rewarded by a stable and fast working ROM! Maybe you can edit some RegEntries by yourself to customize it to your special needs... If not you are welcome to visit the Thread MortScripts for everyone to name your wishes :P

5. Test-Results (NO SamsungStuff, only Daskalos_WM_BasicApplications.cab installed):
Working:
- Flashing / Booting / Calibrating System: OK
- XDA UC: OK
- ActiveSync: OK
- ThemeChanging: OK (but: your BlackTheme doesn't show every text "black on black problem")
- BLTH: OK
- WiFi: OK
- WirelessManager: OK
- GPRS: OK (but: you have to install your settings manually, but without any Problems)
- Landscape: OK
- WM Standard Lock: OK (locks ALL Buttons & Screen properly!)
- Contacts / WM Dialer / Dialing: OK
- AlarmSounds: OK (but: as already mentioned: only .wav & .mp3 and only your own AlarmTones - no standard!)
- Changing Regional Settings: OK
- Samsung Camera: OK (after installing Samsung_Camera.cab)

Not working:
- B7610 AudioGain doesn't work (Device/MyStorage/StorageCard - all the same)
- Task Manager: not working (taskmgr.exe is not signed with a trusted certificate)
- ChangingRingtone: not working - It doesn't accept any Ringtones as in your first experiment version... (Samsung Settings not installed)
EDIT: After a new Flash => RingToneChange works... strange! Nothing made different...

Questions:
- No ScreenCalibration after first boot?

Wishes for future ROMs:
- decrease Menu Font Sizes... to avoide scrolling Menus B) (Maybe you can talk to Thunder141 - he did so)

Conclusion:
- Best ROM so far for EX-tremeLite Lovers :D But be sure you can disclaim all that fu** Samsung Stuff :P

@ daskalos:
- Some Sounds are missing after Flashing & Installing WM_Basic_Apps.cab
Missing: Alarm1, Alarm3, Alarm4, Busy, Calldrop, Callwait, Dpadctl, Hwandsw, Infbeg, Lowbatt, MenuPop, Notify, PegDisconnect, Remind-01 till Remind-05, Standard, Type, Voiceprvcy
All others are working... Maybe you can add them in WMBasicApplication or delete this entries in SoundSelectionMenus?

!!! THANK YOU FOR YOUR ENDLESS WORK !!!
Here's a small donation for you: 4U693123AN282932H :P

PS: Is the CHome.cab already uploaded?

GreeZ!
Freezy1982

Edited by Freezy1982, 13 January 2011 - 06:28 AM.

  • 0
Projects:
+-----------------------------+
| ShortMorts..................... |
| T LCARSv1.0.................. |
| T Simplicity v1.1............. |
| JMLMenuSense Collection |
+-----------------------------+

#57
tjeerdos

tjeerdos

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Devices:b7610

most of the alarm sound dont work, keep a different mp3 as alarm sound and it works fine..


okay thanks for your replay. but thats just it i already knew this. and did that already.
and that works until the alarm goes on. then no sound. going to reflash again i think,

thanks


tjeerdos

  • 0

#58
Freezy1982

Freezy1982

    Diehard

  • Members
  • PipPipPipPip
  • 425 posts
  • Devices:B7610, E-Ten M800, HTC P3600
hmmm Strange - the RigtoneProblem returned! ??? Why? I will reflash once again and reset some more often... maybe it's working only after the first reboot...?

New bugs: If RingtoneProblem occurs, I got some new strange behavior, too:
- Checkboxes doesn't work - only Text beside
- BacklightTimeAdjustments are gone and set to default!

Some more problems: Cert's missing: MortScript, Batti, Skype, iGO8... But "Net CF v3.5" & "SDK Certs v2.2" installed already. :D


EDIT: I think I can isolate this Problem a little bit: "SamsungCamera.cab" ... It's the only cab I haven't installed yet. And it's working fine for now. I will test more until tomorrow evening and will give a report

Edited by Freezy1982, 13 January 2011 - 06:33 AM.

  • 0
Projects:
+-----------------------------+
| ShortMorts..................... |
| T LCARSv1.0.................. |
| T Simplicity v1.1............. |
| JMLMenuSense Collection |
+-----------------------------+

#59
r1c4rd0

r1c4rd0

    Regular

  • Members
  • PipPip
  • 127 posts
  • Gender:Male
  • Location:Porto-Madeira-Portugal
  • Devices:Samsung Omnia i8000 and i900
All working, but no notifications sounds :D No sms sound's and vibrations, no alarm's and no ring-ton!

But great work!! would be great if someone fix it!

  • 0

#60
jbarrick

jbarrick

    Regular

  • Members
  • PipPip
  • 92 posts
  • Devices:samsung b7610
Has anyone had a problem with the display not turning off automatically?

For me once the phone wakes up with a call or sms, ect...., the screen doesn't turn back off, which means the battery doesn't last long at all.

Any ideas for a fix?

****
Fixed
Need to change screen time to turn in settings.

I thought I had looked at it already.

Edited by jbarrick, 13 January 2011 - 09:15 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users