Jump to content


Photo

Wifi Error


  • Please log in to reply
5 replies to this topic

#1
ordico

ordico

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Desire Z
Hi Guys,

Jumping here from Cyanogenmod.

Using a SEA Desisire Z GSM.
Was using cyanogen mod giving me issues where the home n search buttons stop working after reboot.

Flashed to MoDaCo (NO SENSE: 16/Nov r1) and is very happy with it. but the issue is that i can't use wifi... :D
All it says is "error" when i tap on it to turn it on.

Could any one here help me out on this?

I've used the online kitchen and also unchecked "WiFi Status Indicator"

  • 0

#2
jp_hero

jp_hero

    Regular

  • MoDaCo Gold
  • PipPip
  • 142 posts
  • Gender:Male
  • Location:Nottingham
  • Devices:SGS2, t-mob vivacity, nexus s
  • Twitter:@jp_hero

Hi Guys,

Jumping here from Cyanogenmod.

Using a SEA Desisire Z GSM.
Was using cyanogen mod giving me issues where the home n search buttons stop working after reboot.

Flashed to MoDaCo (NO SENSE: 16/Nov r1) and is very happy with it. but the issue is that i can't use wifi... :D
All it says is "error" when i tap on it to turn it on.

Could any one here help me out on this?

I've used the online kitchen and also unchecked "WiFi Status Indicator"


Does this happen when you tap a widget ie power control or tap the tick box in the settings menu?
Have you done a factory reset and tried after that? (bit drastic I know)

  • 0
I am from www.coolsmartphone.com. Visit us for the latest Android news, reviews and app recommendations.

Posted Image

#3
ordico

ordico

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Desire Z

Does this happen when you tap a widget ie power control or tap the tick box in the settings menu?
Have you done a factory reset and tried after that? (bit drastic I know)


Thx for the reply..
I tried reflashing (i forgot did i do a wipe), no avail.
I also realised i can't see my mac address "unavailable" (settings > about phone > status)
My Bluetooth was also "unavailable" until i turned bluetooth on.

Btw, my phone is a Desire Z (south east asia), Not a Vision/G2.
I had to install a different keyboard map.
Would this (not G2/Vision) Be an issue?

  • 0

#4
jp_hero

jp_hero

    Regular

  • MoDaCo Gold
  • PipPip
  • 142 posts
  • Gender:Male
  • Location:Nottingham
  • Devices:SGS2, t-mob vivacity, nexus s
  • Twitter:@jp_hero

Thx for the reply..
I tried reflashing (i forgot did i do a wipe), no avail.
I also realised i can't see my mac address "unavailable" (settings > about phone > status)
My Bluetooth was also "unavailable" until i turned bluetooth on.

Btw, my phone is a Desire Z (south east asia), Not a Vision/G2.
I had to install a different keyboard map.
Would this (not G2/Vision) Be an issue?


There are quite a few people with similar problems to you on the cyanogen forums. Main suggestion is to update the radio.
I guess at some point between flashing roms something with the wifi has gone wrong.
Does your normal data work? ie through your sim card?
A total wipe and a different rom with a radio upgrade will probably fix it.
I will fish about and see what else I can find out.

  • 0
I am from www.coolsmartphone.com. Visit us for the latest Android news, reviews and app recommendations.

Posted Image

#5
jp_hero

jp_hero

    Regular

  • MoDaCo Gold
  • PipPip
  • 142 posts
  • Gender:Male
  • Location:Nottingham
  • Devices:SGS2, t-mob vivacity, nexus s
  • Twitter:@jp_hero
I have found this thread on cyanogenmod. They have the same problem as your.
Solved by upgrading the radio image. Did wifi work whilst on cyanogen rom?

  • 0
I am from www.coolsmartphone.com. Visit us for the latest Android news, reviews and app recommendations.

Posted Image

#6
ordico

ordico

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Desire Z

I have found this thread on cyanogenmod. They have the same problem as your.
Solved by upgrading the radio image. Did wifi work whilst on cyanogen rom?


Thanks for that suggestion.
I wanted to flash via Fastboot but got an error:
realised my I'm not using engineered HBoot (Or engineered something)
And just when I wanna use adb to flash HBoot. the phone cannot be detected by Windows.. Weird considered i've root n S-Off and should be able to get adb in the first place!~

Stuck right now.. but not doing anything yet as I'm really busy this week.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users