Jump to content


Photo

Help - problem with accessing Windows Live features


  • Please log in to reply
3 replies to this topic

#1
jim.mason

jim.mason

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Location:Norwich
  • Interests:Snowboarding, Beer, Girlfriend and cats and dog
  • Devices:Omnia 7
I've just received my new phone and have been setting it up this morning. I have inadvertantly deleted my device from my windows live profile - I have 2 profiles and wanted to use it on the other one.

However I cant seem to find out how to add the device and also when I click on the 'do more with windows live' link, I get a message saying that "You need a Windows Phone set up with a Windows Live ID to use this site."
However the phone is set up with the same account and is syncing with no issues.

I've tried hard resetting the phone but this doesnt help either

Anyone know how I can get round this.


#Edit: for some reason clicking on the link from Zune doesn't work, however if I go to the Windows Live page and select devices, my phone is listed there so not sure whats going on.

Edited by jim.mason, 11 January 2011 - 05:45 PM.

  • 0
Jim
Omnia 7, HTC Hero, Touch HD, Kaiser, MDA Vario II with Black Satin,XDA Mini S, Qtek S110, C500, Motorla MPX 200, SPV Classic, Nokia 7210, 3210, 5110....


#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,508 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
For Xbox live you must have this account as the primary account setup.
At the moment WP7 only supports one Xbox live account on each device so it will only see the primary account.

Also if you are having Zune problems, did you already have an older version of Zune installed? if so try uninstalling it and installing the latest version.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
jim.mason

jim.mason

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Location:Norwich
  • Interests:Snowboarding, Beer, Girlfriend and cats and dog
  • Devices:Omnia 7

For Xbox live you must have this account as the primary account setup.
At the moment WP7 only supports one Xbox live account on each device so it will only see the primary account.

Also if you are having Zune problems, did you already have an older version of Zune installed? if so try uninstalling it and installing the latest version.


My Xbox account is my primary one.
Didn't have any issues with Zune - apart from the odd app not downloading (unknown error occured), but apart fom that all is good.

Now jarred off with T Mobiles reduction of the fair usage policy, as I've only just taken out an extention I'm going to ring them and look to cancel and then go with a different provider.

Thanks
Jim

  • 0
Jim
Omnia 7, HTC Hero, Touch HD, Kaiser, MDA Vario II with Black Satin,XDA Mini S, Qtek S110, C500, Motorla MPX 200, SPV Classic, Nokia 7210, 3210, 5110....


#4
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,508 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Try downloading the app via WiFi, any apps and games larger than 20MB must be downloaded via WiFi or while connected to your pc via cable.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users