Jump to content


Photo

[APP] Recovery Manager v0.36 [BETA]

* * * - - 7 votes

  • Please log in to reply
312 replies to this topic

#281
AndyRobinson

AndyRobinson

    Newbie

  • Members
  • Pip
  • 1 posts
Hello all

I have tried to find the answer to my short query - without success.

Having followed the wonderful guidance in 'How To Install ClockworkModRecovery On The Orange San Francisco however, when I reached the very end when Recovery Manager ran, the first screen stated "Currently installed Recovery: Unrecognised but I carried on with the final instructions...
  • Tap the Recovery tab.
  • Tap Install Recovery.
  • Tap /sdcard/download/clock.img
  • Tap OK.
  • Wait for the Installing box to disappear.
  • Done!

But the installing box never did disappear.

Will the whole process have finalised and reached its proper end? Is there anyway I can verify that.

NOW you know that you are reading a message from a total Android newbie.... sorry it it is too simplistic!

  • 0

#282
Kevin50

Kevin50

    Newbie

  • Members
  • Pip
  • 1 posts
Hi,
I am a newbie as well and have struck a similar problem to Andy. I too have been following an article "How to install a custom ROM on the ZTE Blade" by Steven Harper.

Likewise when I reach the end of the installation of the Recovery Manager the message at the bottom of the screen also states: "Currently installed Recovery: Unrecognised".

Similarly, when I install the recovery clockwork program from within Recovery Manager I also get the "Currently installed Recovery: Unrecognised" message.

As a consequence, with "Firmware" selected within the Recovery Manager, both the "Install firmware" and "Backup Current Firmware" present an error message "You need to install a custom recovery before you can backup up your Firmware."

I have tried reinstalling Recovery Manager but this made no difference, any suggestions would be appreciated.

Thanks in anticipation.

  • 0

#283
Beast Of Bodmin

Beast Of Bodmin

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Blade Gen1 TFT
Don't you have to rename the recovery .zip to .apk first?

  • 0

#284
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
Ok, I'm not sure if anyone does care about this app anymore, but I've brought it back form the dead and updated it to work with 2.3 devices..

mostly inspired to get it working on my Skate...

Happy times

  • 0

#285
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,339 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4
hi seb, is there any chance of a download link for this please, your wonderful piece of work allowed me to install cwm on my racer, a version that work's on 2.3 is a must.

should have known better! rule #1 if in doubt read post #1,thank you. :)

Edited by plegdroid, 28 August 2011 - 08:44 PM.

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#286
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer
thx for creating a great tool to install recovery which gives you a platform to install custom roms easily, and now supports 2.3 thx again......

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#287
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
the latest recovery does not recognise any version of clockworkmod I have installed ? I running N173+ I have tried recovery 3.0.2.7 and 4.0.1.4

Edited by jikobutsu, 29 August 2011 - 11:51 AM.

  • 0

#288
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,339 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4

the latest recovery does not recognise any version of clockworkmod I have installed ? I running N173+ I have tried recovery 3.0.2.7 and 4.0.1.4


press menu and update data base, it will then reflect which version your using:)

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#289
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD

press menu and update data base, it will then reflect which version your using:)


Tried that,but still not recognise recovery.

  • 0

#290
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,339 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4

Tried that,but still not recognise recovery.


try uninstall and reinstall the apk again it should show you what version you have when it first loads.
how are you installing, I extracted the apk from the zip file and installed via package installer not via rom manager.

Edited by plegdroid, 29 August 2011 - 03:06 PM.

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#291
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD

try uninstall and reinstall the apk again it should show you what version you have when it first loads.
how are you installing, I extracted the apk from the zip file and installed via package installer not via rom manager.


yes,same method.
Extract with root explorer,and install with package installer.
I think I will wipe app data,uninstall and try again.
Just wondered,what version of clockworkmod do you have installed ?

  • 0

#292
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,339 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4
version 4.0.1.4,. 4.0.1.5 is available though .

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#293
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer
tried and works fine on my racer, recognises the recovery i have installed no probs after updating database (CWM 4.0.1.5)

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#294
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404
Im still working on it but I'm hoping to have some better method of debuging soon, in the mean time, if your sure your running the latest version (0.37b) and your installed one of my recovery builds, please can you post up the content of the debug menu here?

  • 0

#295
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,339 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4
as required ..:)

Attached Files


Edited by plegdroid, 07 September 2011 - 07:21 PM.

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#296
Racerboy

Racerboy

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,463 posts
  • Gender:Male
  • Location:England
  • Devices:hTC Explorer / Donated Racer
Attached File  CAP201109072029.png   225.99KB   0 downloadsAttached File  CAP201109072031.png   225.99KB   1 downloads heres mine

  • 0

Find ALL my 2.3.7 cm7 ROMS HERE and ICSv5-MOD-ROM HERE @ raceroms

Latest LeWa ported ROM HERE

PM`s for help WONT be answered


#297
jm888

jm888

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:zte t3020
hope this helps

Attached Files


  • 0

#298
deksman2

deksman2

    Enthusiast

  • Members
  • PipPipPip
  • 160 posts
I'm also experiencing problems with the latest Recovery Manager.
Whatever I do, it refuses to recognize ANY CW version I install.
I updated the database and did the aforementioned procedure (everything as stated above), but nothing.
My blade is Gen2 currently running GSF b21.

Up until later this afternoon I had one of the older versions of CW installed. I think it might have been 3.0.1.4 (not sure).
Anyway, I wanted to update it, and right after installing the new CW version, the 'unrecognized' started happening as well (plus the 'unrecognized' problem was appearing even before I placed the new CWM, so it was unable to detect the outdated CW version) but the phone keeps freezing at the green android image after pressing the 'volume - ' button.

Help?

  • 0

#299
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,339 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4

I'm also experiencing problems with the latest Recovery Manager.
Whatever I do, it refuses to recognize ANY CW version I install.
I updated the database and did the aforementioned procedure (everything as stated above), but nothing.
My blade is Gen2 currently running GSF b21.

Up until later this afternoon I had one of the older versions of CW installed. I think it might have been 3.0.1.4 (not sure).
Anyway, I wanted to update it, and right after installing the new CW version, the 'unrecognized' started happening as well (plus the 'unrecognized' problem was appearing even before I placed the new CWM, so it was unable to detect the outdated CW version) but the phone keeps freezing at the green android image after pressing the 'volume - ' button.

Help?

hiya, have you updated from gen1 to gen2? is the version of cwm your installing gen1 or gen2? and please don't be offended by those questions :)
if all else fails and you still can't get cwm on your phone ,try rom manager or fastboot methods.

Edited by plegdroid, 25 September 2011 - 10:32 AM.

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#300
deksman2

deksman2

    Enthusiast

  • Members
  • PipPipPip
  • 160 posts
I'm hardly offended by the questions you asked.
:-)
Anyway, the CWM I tried to put on my mobile was Gen2.
Also, Rom Manager said it installed CWM and identified it, but the phone still managed to freeze on the Green Android icon.

I finally managed to resolve the issue by using Fastboot (I had an issue with the drivers though since I had to use 2 different sets - but in the end, I got it to work).
I now have CWM 4.0.0.5 on my blade.
I should have placed the latest one, but this one is just as good for now.
I think I will stick with the Fastboot method for now. For some reason, the Recovery and ROM Managers didn't work on my blade (granted, I hadn't tried to use ROM Manager after the ordeal, but I may later on for testing purposes).
:-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users