Jump to content


Photo

Strange Flash Problem

- - - - -

  • Please log in to reply
12 replies to this topic

#1
myfeetsmell

myfeetsmell

    Newbie

  • MoDaCo Silver
  • Pip
  • 36 posts
  • Devices:orange san fran
Hi guys
I firstly wanna say thanks to everyone for all the great work here, I have learnt so much since subscribing to this site.
I have been updating the roms on my san fran with no problems at all, currently running Paul`s r11 with great results.

The problem I have is with my wifes San Fran, the last successful rom i have managed to flash her phone with is pauls MCR alpha 3.
I have tried with several different updated roms but with no luck.
I have been using clockwork 2.5.1.8 which I updated a couple of days ago, and have been trying to install pauls froyo r11 same as mine,
but when the phone reboots it just stays at the initial boot screen with nothing happening, I have been wiping the phone with clockwork prior to install,
but still with no results. We have done a backup so we can return to the alpha 3 rom that was the last good install, but would like to move the mrs phone forward.
The current rom build showing on the phone is UNI_CN_V880 1.0 (MCR alpha 3).

Any ideas guys would be greatly appreciatted
Thanks
Phil

  • 0
Brighton Breeze was soggy

#2
funiewski

funiewski

    Newbie

  • MoDaCo Silver
  • Pip
  • 14 posts
Hi, do you have an ext partition on sd card? If yes, when you wipied sd card was the Clockwork able to wipe ext partition too? If no you maybe need to re-partition the card in you pc. Easeus partition master is free and was ok for me.

  • 0

#3
myfeetsmell

myfeetsmell

    Newbie

  • MoDaCo Silver
  • Pip
  • 36 posts
  • Devices:orange san fran

Hi, do you have an ext partition on sd card? If yes, when you wipied sd card was the Clockwork able to wipe ext partition too? If no you maybe need to re-partition the card in you pc. Easeus partition master is free and was ok for me.


Thanks for your reply funieski, as far as aware it was able to wipe the ext partition, didnt show any failures in the process but will double check

Update: Just wiped the phone in clockwork and it shows successful wipe of the sdext, so no joy there, this is really odd as we bought the phones at the same time so should be no problems. he says ha ha

Edited by myfeetsmell, 19 January 2011 - 11:38 AM.

  • 0
Brighton Breeze was soggy

#4
myfeetsmell

myfeetsmell

    Newbie

  • MoDaCo Silver
  • Pip
  • 36 posts
  • Devices:orange san fran
any thoughts or ideas guys ??

  • 0
Brighton Breeze was soggy

#5
csholmq

csholmq

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Sony Xperia P
  • Twitter:@csholmq

any thoughts or ideas guys ??

Use adb to make a dump so we can see any errors.

  • 0

#6
StevenHarperUK

StevenHarperUK

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,431 posts
  • Gender:Male
  • Location:United Kingdom
  • Devices:Orange San Francisco
Can you try booting without the sdcard in?

  • 0

#7
lixcab

lixcab

    Enthusiast

  • MoDaCo Silver
  • PipPipPip
  • 287 posts
  • Devices:ZTE Blade
Paul's MCR 2.2 ROM does say -

"Packaged for ClockworkMod (including 2.5.1.3)"

Try changing CWM?

  • 0

#8
myfeetsmell

myfeetsmell

    Newbie

  • MoDaCo Silver
  • Pip
  • 36 posts
  • Devices:orange san fran
Thanks for your advice guys, Steve I tried rebooting without the sd card and the first time it got one step further to the Modaco boot screen, then tried again and loaded up the lock screen but then froze and then finally on the third attempt i have it up and running, just trying to see how it goes when titanium restore done, thanks again steve for the tip.

Also csholmq i dont have much knowledge of adb and dont know how to create a dump any noob tutorials around so i can get into it and learn.

Lixcab i didnt even notice that on Paul`s rom so if it goes pearshaped ill give that a try too.

Thanks again guys for your tips and ill update when titanium has finished.

cheers
Phil

Edited by myfeetsmell, 19 January 2011 - 02:25 PM.

  • 0
Brighton Breeze was soggy

#9
Picazsoo

Picazsoo

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Location:Prague - Czech Republic
  • Interests:computers, molecular biology, books
  • Devices:OSF OLED - GSF
What about using Hungarian TPT and then try to flash the ROM of your choice?.

  • 0

#10
tttonyyy

tttonyyy

    Regular

  • Members
  • PipPip
  • 81 posts
  • Devices:ZTE Blade
Yes I'd go for the Hungarian TPT too if all else fails!

  • 0

#11
myfeetsmell

myfeetsmell

    Newbie

  • MoDaCo Silver
  • Pip
  • 36 posts
  • Devices:orange san fran
Seems like it was something on the sd card but trying to find out what sorting through all thats on the mrs 16gb card, any ideas what it might be causing the booting problem on the sd card, the card isnt damaged as it read/writes ok.

  • 0
Brighton Breeze was soggy

#12
csholmq

csholmq

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Sony Xperia P
  • Twitter:@csholmq

Seems like it was something on the sd card but trying to find out what sorting through all thats on the mrs 16gb card, any ideas what it might be causing the booting problem on the sd card, the card isnt damaged as it read/writes ok.

Copy all files on the SD card to the computer, format it and try it in the phone. If it works then you can probably move all the files back to it.

  • 0

#13
Ricksy75

Ricksy75

    Newbie

  • Members
  • Pip
  • 28 posts
i had a similar problem using the latest clockwork update signed, went back to the older 2518 and it went straight away, one thing i noticed with the new update signed version is that it would sometimes at reboot go back into the clockwork menu then after a second reboot it would work fine.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users