Jump to content


Photo

Gingerbread on ZTE Blade?

- - - - -

  • This topic is locked This topic is locked
3 replies to this topic

#1
Toldo

Toldo

    Regular

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
  • Location:Poznań
  • Interests:Everything around Mobile Systems
  • Devices:Samsung I9000, P7500
I've found a screenshot, although it may be a fake, but looks promissing. What do you think?

Posted Image

  • 0

Samsung Galaxy S | JellyBeanRom JVT v1 Android 2.3.5 | GSM XXJVT | Sony MicroSD 8GB

Samsung Galaxy Tab 10.1 3G | Stock XXKG1
Modaco.PoLish


#2
Swimmerboy

Swimmerboy

    Diehard

  • Members
  • PipPipPipPip
  • 319 posts
  • Location:Scotland
  • Devices:Orange San Francisco

I've found a screenshot, although it may be a fake, but looks promissing. What do you think?


As it's got no phone signal I'd assume that its the version you can find elsewhere in this forum. Until it runs smoothly, and can use the mobile connection for calls and data it's useless as a phone.

  • 0
Posted Image

#3
Toldo

Toldo

    Regular

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
  • Location:Poznań
  • Interests:Everything around Mobile Systems
  • Devices:Samsung I9000, P7500

I'd assume that its the version you can find elsewhere in this forum.



Like where?

  • 0

Samsung Galaxy S | JellyBeanRom JVT v1 Android 2.3.5 | GSM XXJVT | Sony MicroSD 8GB

Samsung Galaxy Tab 10.1 3G | Stock XXKG1
Modaco.PoLish


#4
jurrasstoil

jurrasstoil

    Diehard

  • Members
  • PipPipPipPip
  • 345 posts

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users