Jump to content


Photo

(My Storage disappear) the Final solution Omnia II I800

* * * * * 4 votes

  • Please log in to reply
73 replies to this topic

#41
Larry Brent

Larry Brent

    Newbie

  • Members
  • Pip
  • 4 posts
Hi, i had the same behaviour as you after using the movipatch cab. It helps you to copy your data from internal storage but it does not help against the hardware defect in your phone.
The cab does not really work, the only option for you is, to send your phone to a repair center.

Larry

  • 0

#42
alen147

alen147

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:omnia 2
  • Twitter:@eses
I have the same problem as marvmcsbest. I tried using Gparted to make a partition, after en error it wont recognize my storage.

  • 0

#43
dpspcdrgn

dpspcdrgn

    Regular

  • Members
  • PipPip
  • 101 posts
You Sir are a hero to me!!!!! I thought I had fried my storage by using the wrong data cable but this brought it back!!!!
I tried other methods I found online but to no avail! THANK-YOU!!!! :D :( :(

  • 0

#44
bobhero

bobhero

    Enthusiast

  • Members
  • PipPipPip
  • 291 posts
  • Devices:i8000L - Omnia II

hi .. is your My storage still missing after you got that message?..


I also get "No runtime safe mode" and my storage will not come back.

if you google "No runtime safe mode" it seems many people now have this problem with no solution....

Edited by bobhero, 02 April 2011 - 06:42 PM.

  • 0
i8000L
Eboot: JI1
CSC: Bell default

#45
Dr12

Dr12

    Regular

  • Members
  • PipPip
  • 53 posts
  • Devices:i8000L
What a stupid phone! I restarted my phone today and the next thing I know is that “my storage” is gone. Thanks to the MoviPatch file – all I did was install the file and after it completed installation it told me that I needed to restart to complete installation – I pushed okay and the next thing I know is that I got back “my storage” like nothing ever happened.

Thank you for the help. I just hope this never happens again.

  • 0

#46
lotuxete

lotuxete

    Regular

  • Members
  • PipPip
  • 71 posts
  • Devices:HTC Touch
Hi,

I've lost My Storage but now I've recovered it. Thanks to all. I've formated the whole 2Gb partition to FAT32 and WM finally found it.

Now I have only one more question... Before the "incident" I had TWO logical partitions into an extended one, the "My Storage" partition and other hidden partition with some files, like "Cubic37.MLI" (347 Megabytes).

What's the purpose of this hidden partition? Is it necessary to recreate it?

thanks in advance...

  • 0

#47
cristaltcqc

cristaltcqc

    Newbie

  • Members
  • Pip
  • 1 posts
HEY !
Thank you for helping us !
But I have a problem too ... "No runtime Sage mode. Terminate App."
What must I do ? I lost my storage ... please, help me !

(PS: I'm French ) :)

Edited by cristaltcqc, 26 April 2011 - 03:52 AM.

  • 0

#48
k043

k043

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SGH-i900
I cant run the files after installation, nothing happens when clicking on either of them, ive installed it twice.

  • 0

#49
sicksickcat

sicksickcat

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:GT-i8000
yes! it works to my phone

Thank you soooooo much.

  • 0

#50
hogar

hogar

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Qtek 8310
I have to hand it to you. I really thought it was a physical problem, since my friend dropped the phone, and it was the that MyStorage stopped functioning. All of the forums I have checked out reported this as a physical error, and only solution was to replace the NAND chip (which was going to be my next step). Your procedure worked like a charm, but it might be a good idea to remove external SD card, if there is one installed, as the system will report MyStorage as 0MB, even if Windows sees it and formats it regularly.

Thanks a bunch!

  • 0

#51
Echo30

Echo30

    Regular

  • Members
  • PipPip
  • 134 posts
  • Devices:LG Quantum, Samsung Omnia II
Oh my goodness, it works AMAZINGLY.

Thank you so much OP.

The only issue I have is the windows file explorer won't work on my phone, I have to use the Samsung MyFiles thing (I keep getting an error notice as soon as the file explorer opens).

But confirmed I can write to My Storage again. Amazing, thanks again OP very very much.

Edited by Echo30, 15 May 2011 - 05:28 PM.

  • 0

#52
GUCCI OMNIA

GUCCI OMNIA

    Regular

  • Members
  • PipPip
  • 119 posts
  • Devices:Omnia II - i8000l
edit
:unsure:
Thanks OP!!! This is so nice to have my storage back and working! tHank you for sharing!

Edited by GUCCI OMNIA, 18 May 2011 - 06:30 AM.

  • 0

#53
GUCCI OMNIA

GUCCI OMNIA

    Regular

  • Members
  • PipPip
  • 119 posts
  • Devices:Omnia II - i8000l

Oh my goodness, it works AMAZINGLY.

Thank you so much OP.

The only issue I have is the windows file explorer won't work on my phone, I have to use the Samsung MyFiles thing (I keep getting an error notice as soon as the file explorer opens).

But confirmed I can write to My Storage again. Amazing, thanks again OP very very much.


can you please tell me what instructions you followed to fix it so you can write to my storage again?

edit: i followed the instructions from the first post more carefully and it worked!!! storage is back and i can write and delete files :unsure:) Thank you so much!!!!

Edited by GUCCI OMNIA, 18 May 2011 - 06:29 AM.

  • 0

#54
WMCanuck

WMCanuck

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:PPC-6700, OMNIA II 8000
THANKS!

After I couldn't find the "My Storage" partition with nuestorage, I installed this cab, rebooted as prompted, and "My Storage" partition re-appeared with files apparently intact. I'm backing up now, haven't tried writing to it...........

  • 0

#55
nephew

nephew

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung-OmniaII

I hope this is the right place for this subject
Hi guys today really I bring to you the solution for (My Storage disappear) Problem its work with me correctly I hope it will work with you also.
Special thanks to koko5800 from http://www.ce4arab.com Forums (Arabic Forum) he is the one who brought the Solution from a foreign website and Explain as he understand to us.

The original Subject in this link http://www.ce4arab.c...ad.php?t=283918
This is a small thanks to you guys because we always come to your forums to get help if we stock in something So, I make this Subject to appreciation you for help and to exchange the Information and Experience together any way let's start,
1- First things we need to install the cab file from the link below cab name MoviPatch_Eng_100416.cab in the rar file with name windows-1256__my storage back.
2- http://www.mediafire.com/myfiles.php or you can take it from attachment
3- After you install it in your mobile go to your ( File manager >>Temb >> MoviPatch >>NormalPatchUpdate.exe )
4- Switch your mobile off and take you battery out.
5- Return your battery to your mobile again and switch it on again
6- You will get massage have to chooses with strange language I think may be Chinese language OK whatever Chose the left on
7- Now go and chose as following (start >> settings >> general Settings >> USB Connection >> Mass storage)
8- Now connect you mobile O2 (GT-I800) to you PC it will directly identify your mass storage and ask for format it accept and format it
9- Now it will show in your PC it's available

Note: this only effect in storage part only and eras the file that was in the storage part only, So all the file in this part will delete >_> but at lest it will back
Some people they said after the 3rd step them Storage back with the information .. So maybe you can Stop in the 3rd Step otherwise you have complete the steps for my I didn't get it until complete the full steps
Congratulations your Storage back again … I hope it will help …

Just for your information My Storage is 16 GB and it's shown before 0 Mb and after applying those Step its back again
I wish you success and good luck all



TNX Buddy,
It Came Back After Step 3.
You Are Hero

  • 0

#56
maw2k

maw2k

    Newbie

  • Members
  • Pip
  • 1 posts
thank you!!!! after restart its back!!!!

  • 0

#57
d4rk_sp1d3r

d4rk_sp1d3r

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:Samsung Omnia II 16gb
this thread is great! I thought my omnia 2 's 16gb is useless after trying all the crappy suggestions online including the neurom software. I was surprised that the solution would come from foreign theread. Thanks Magic_Mur! for getting this posted to the English community. Without your post, all English omnia 2 users would have bought a new phone.


More power to you. :rolleyes:

Edited by d4rk_sp1d3r, 06 August 2011 - 03:35 AM.

  • 0

#58
Pedralli

Pedralli

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:MPX220
The CAB fix the Error! Save my day tooo! Tks A LOT!!!!!

  • 0

#59
pingdou

pingdou

    Newbie

  • Members
  • Pip
  • 1 posts
I got an error when run file : "No runtime Safe mode terminate App" .My phone is SS omnia i900.Anyone can help me to get my storage back??please!!!

  • 0

#60
coolmast3r

coolmast3r

    Newbie

  • Members
  • Pip
  • 8 posts

I got an error when run file : "No runtime Safe mode terminate App" .My phone is SS omnia i900.Anyone can help me to get my storage back??please!!!


My Storage was missing too.
I use OCTANS Dowloader 2.14 to re-flash my i8000. Using MoviNand format (.mst, official JJ1 ROM)
After flashing, My Storage is back (although all my files are gone now). Well, at least I have my 8GB of storage back.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users