Jump to content


Photo

Japanese Jellyfish RLS9 problem

- - - - -

  • Please log in to reply
1 reply to this topic

#1
mon3em

mon3em

    Regular

  • Members
  • PipPip
  • 117 posts
  • Gender:Male
  • Location:sweden
Hello
i've installed Japanese Jellyfish RLS9 on my Blade phone (2.1 update 1 ) with clockwork & i did wipe data/cache before installing.

i got problems.

1- Phone dosen't read sim contacts or import from sim card" there is no contacts on sim card " although the phone calls are totaly normal i can still call and receive calls/sms/mms.
2- Reading sms from sim card dosen't work at all.
3- Any program dealing with sim card can't acess the sim.
4- Application menu are slower than ver 2.1. you need to scroll up and down 3 times at least to feel that the animation work smooth again.


-search online for the problem and all the answers was just talking about useing sim card while installing but i did already.
- try to set the animation to fast and still same.
- done restart to the phone many time after installation and nothing change.


now i restore my ver 2.1 all work fine .. sim card and contacts working normal.

any ideas?

Thanks

Edited by mon3em, 07 February 2011 - 09:19 AM.

  • 0

#2
Nebbo

Nebbo

    Regular

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Devices:ZTE Skate and Blade
Doesn't solve your problems but just as added info...

I think the SIM Card access problems you refer to apply to many 2.2 ROMS not just JJ, I had the same probs on various.

I'm currently on JJ9 and I haven't had the same problem with the application menu

Edited by Nebbo, 07 February 2011 - 12:21 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users