Jump to content


Photo

[RECOVERY] : ClockworkMod Recovery for ZTE V9 Tablet

* * * * * 2 votes

  • Please log in to reply
30 replies to this topic

#21
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

Hey Sebastian. Don't know if it's just me or not but if I run a fix permissions in recovery I get segmentation error after showing log happens in every build of 4.x.x.x not just v9 for your u8160 builds too

Sent from CM7 V9 using Tapatalk


Sorry I did'nt see this sooner, I'm starting to get too many theads to follow, and the email notification thing on here seems to of gone a bit flakey since the upgrade.. or at least for me...

I have grabbed both my V9 and U8160, the v9 was running 4.0.1.0 for some reason, but they both did work for me...

I've attached a screenshot from my smart...

Do you have a recovery.log file from the /cache dir.. that would be one way to see if I can tell whats going on.....

Attached Files


  • 0

#22
Gaz14

Gaz14

    Newbie

  • Members
  • Pip
  • 45 posts
  • Location:Melbourne, Australia
  • Devices:ZTE V9, Huawei U8300

Sorry I did'nt see this sooner, I'm starting to get too many theads to follow, and the email notification thing on here seems to of gone a bit flakey since the upgrade.. or at least for me...

I have grabbed both my V9 and U8160, the v9 was running 4.0.1.0 for some reason, but they both did work for me...

I've attached a screenshot from my smart...

Do you have a recovery.log file from the /cache dir.. that would be one way to see if I can tell whats going on.....


If I select fix permissions it just says done instantaneously which made me suspicious so I checked the log which I've posted below.

Starting recovery on Sat Aug 20 23:02:45 2011
framebuffer: fd 4 (800 x 480)
CWM-based Recovery v4.0.1.4
recovery filesystem table
=========================
0 /tmp ramdisk (null) (null)
1 /recovery mtd recovery (null)
2 /boot mtd boot (null)
3 /misc mtd misc (null)
4 /cache yaffs2 cache (null)
5 /system yaffs2 system (null)
6 /data yaffs2 userdata (null)
7 /sdcard vfat /dev/block/mmcblk0p1 /dev/block/mmcblk0
8 /sd-ext auto /dev/block/mmcblk0p2 (null)

I:Completed outputting fstab.
I:Processing arguments.
mtd: successfully wrote block at c3a6800000000
I:Set boot command "boot-recovery"
I:Checking arguments.
I:device_recovery_start()
Command: "/sbin/recovery"

ro.secure=0
ro.allow.mock.location=0
ro.debuggable=1
persist.service.adb.enable=1
ro.modversion=clockwork-4.0.1.4-v9
ro.product.device=v9
ro.product.name=V9
usb.default.pid=0x1354
persist.usb.enable_switch=1
persist.usb.linux_switch=1
persist.usb.switch_pid=0x1351
persist.usb.linux_pid=0x1350
persist.usb.default.pid=0x1354
ro.build.date=Sun Jul 31 08:27:55 PDT 2011
ro.build.datei.utc=1307898549
ro.build.owner=sebastian404
ro.build.url=http://android.podtwo.com/
ro.factorytest=0
ro.serialno=
ro.bootmode=unknown
ro.baseband=unknown
ro.carrier=unknown
ro.bootloader=unknown
ro.hardware=v9ztehandset
ro.revision=0
ro.emmc=0
init.svc.usbconfig=stopped
init.svc.recovery=running
init.svc.adbd=running

I:Checking for extendedcommand...
I:Skipping execution of extendedcommand, file not found...
mtd: successfully wrote block at c3a6800000000
I:Set boot command ""
Fixing permissions...
Segmentation fault
Done!

Edited by Gaz14, 21 August 2011 - 12:15 AM.

  • 0

#23
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

I:Set boot command ""
Fixing permissions...
Segmentation fault
Done!


do you have a sd-ext partition?

  • 0

#24
Gaz14

Gaz14

    Newbie

  • Members
  • Pip
  • 45 posts
  • Location:Melbourne, Australia
  • Devices:ZTE V9, Huawei U8300

do you have a sd-ext partition?


Yeah EXT4

  • 0

#25
Sebastian404

Sebastian404

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,104 posts
  • Gender:Male
  • Location:Somwhere Near Mountain View, California
  • Devices:lots of them
  • Twitter:@sebastian404

Yeah EXT4


im going to guess that is why.. can you do me a favour and test it without the sdcard in?

I'll see if I can find a spare SDcard and see if I can reproduce the problem and fix the fix-permisions.sh script...

  • 0

#26
Gaz14

Gaz14

    Newbie

  • Members
  • Pip
  • 45 posts
  • Location:Melbourne, Australia
  • Devices:ZTE V9, Huawei U8300
Ok will do, fix permissions works in Rom manager and by gong into terminal /system/bin
And typing fix_permissions.

Edit: No dice. Same thing when I check the log. Later today if I remember I'll try my wives v9

Edit 2: been awhile I flashed the latest recovery to the second v9 and did a wipe no ext partition at all same fault.

Edited by Gaz14, 08 September 2011 - 01:50 PM.

  • 0

#27
blackjack13

blackjack13

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:zte v9

i installed the recovery and after i reboot it stuck on android logo (i'm pressing vol-).

it doesn't want to enter recovery. why?

my zte v9 has original rom 2.1 and this is the first time to install recovery to this device.

at the recovery manager says currently installed recovery v4.0.1.5

thanks

Edited by blackjack13, 19 November 2011 - 08:30 PM.

  • 0

#28
youmax

youmax

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Qtek 9100
anyone have clockwork recovery for zte v9c tab android 2.3.5????. i try with others recoverys and nothing work!
regards

  • 0

#29
cashflow

cashflow

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:zte v9
my zte v9 reboots itself since my friend did something a genius wouldn't do....i could on it and hold vol - button and the clockworkmod will appear....but i updated it again with "recovery-clockwork-4.0.1.5-v9-gen1-update_signed"

  • 0

#30
RusTorg

RusTorg

    Newbie

  • Members
  • Pip
  • 1 posts
I'm building new version ClockWorkMod Recovery 5.0.2.8 for ZTE V9
link for download, link for instruction
ONLY GEN2 [Android 2.2++]

Edited by RusTorg, 14 December 2012 - 07:02 AM.

  • 0

#31
ReyTech

ReyTech

    Newbie

  • Members
  • Pip
  • 8 posts

@mods

can i use this recovery on the V9s he light tAB3? pls inform! as iam looking for a recovery to backup my device before trying to load a custom rom!

WBR

ReyTech.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users