Jump to content


Photo

Something has gone horribly wrong!

- - - - -

  • Please log in to reply
4 replies to this topic

#1
fraxos

fraxos

    Regular

  • MoDaCo Silver
  • PipPip
  • 96 posts
  • Devices:ZTE Blade (San Francisco)
So I was happy with MCR r11 and of course wanted to update to r12. Downloaded a bake and worked OK initially albeit with several FCs and it was sluggish. I rebooted twice and then applied a theme which worked OK as well. Upon a further reboot, several of the apps such as the market etc started disappearing. I thought something has gone wrong so let's re-flash. And that is where the problems began. No matter which ROM I have tried, I have never managed to go beyond the boot screen, with the phone stuck in constant loop. I have tried r11, r12 as well as FLB. Is the phone gone or is there still hope? Please help! :P

Edited by fraxos, 10 February 2011 - 06:28 AM.

  • 0

#2
oldfella

oldfella

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
did you do a wipe before flashing the new rom

  • 0

#3
fraxos

fraxos

    Regular

  • MoDaCo Silver
  • PipPip
  • 96 posts
  • Devices:ZTE Blade (San Francisco)

did you do a wipe before flashing the new rom


Full wipe on every single occasion to no avail...

  • 0

#4
shadowninty

shadowninty

    Diehard

  • Members
  • PipPipPipPip
  • 418 posts
  • Gender:Male
  • Location:Cork City, EU
  • Devices:Xperia Play, ZTE Blade

Full wipe on every single occasion to no avail...

format /System in Clockwork (mounts and storage) then flash new ROM

  • 0
Device: ZTE Blade [TFT, White] ROM: CyanogenMod 7 [Latest Nightly] Android 2.3.4
Sign up for Dropbox, and earn us both 250MB EXTRA Free Online Storage on top of 2GB you get already - The Cloud, its the future
Dropbox lets you easily sync files between your OS's (including Windows, Ubuntu and Android!)

#5
fraxos

fraxos

    Regular

  • MoDaCo Silver
  • PipPip
  • 96 posts
  • Devices:ZTE Blade (San Francisco)

format /System in Clockwork (mounts and storage) then flash new ROM



That actually did the trick. Many thanks for your help.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users