Jump to content


Photo

flb froyo g2 bugs

- - - - -

  • Please log in to reply
5 replies to this topic

#1
stealthyboss

stealthyboss

    Regular

  • Members
  • PipPip
  • 136 posts
  • Devices:san fran
I thought id start this topic seeing as the main thread is to long

I have an annoying bug on youtube, videos and camera. When watching a video or takeing a photo I have gridlike lines going accross, and if I turn on hq on youtube a green line goes accross the top of the video. I have tried with stagefrite on and off but still the same.

Another bug is with the lockscreen if you wake your phone the last app you was on fli kers on and off.

Any fixed?

  • 0

#2
stealthyboss

stealthyboss

    Regular

  • Members
  • PipPip
  • 136 posts
  • Devices:san fran
First bug fix: copy the build.prop from the rom zip too the biuld.prop in system then restart.

  • 0

#3
Rotmann

Rotmann

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,019 posts
  • Devices:Nexus One, ZTE Blade
Bug fix: install Super Manager from Market (free), go into /system/, copy build.prop to the sd card, edit it with a text editor and set false to stagefright-http, save the file, move it back to /system/. With root explorer you can edit it directly or you can pull-push with ADB.

  • 0

#4
tom619

tom619

    Enthusiast

  • Members
  • PipPipPip
  • 219 posts
  • Devices:t-mobile pulse

First bug fix: copy the build.prop from the rom zip too the biuld.prop in system then restart.



Bug fix: install Super Manager from Market (free), go into /system/, copy build.prop to the sd card, edit it with a text editor and set false to stagefright-http, save the file, move it back to /system/. With root explorer you can edit it directly or you can pull-push with ADB.


What do these do? I have just compared the build.prop in my system to the one in the rom.zip and they're identical why do you need to replace it?

Edited by tom619, 11 February 2011 - 12:12 AM.

  • 0

#5
stealthyboss

stealthyboss

    Regular

  • Members
  • PipPip
  • 136 posts
  • Devices:san fran
Then if its identical yours should be ok. No need to edit

  • 0

#6
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
i had these too.so this is what i did.
1 connect cable to mobile and connect to pc .
2. i found folder clockwork on mobile
3.opened it found backup and deleted it as it had the old backup from 2.1
4.shut down mobile .
5. go back into clockwork and do backup.
6.then reboot and hopefully you dont have any lines in camera or you tube.
ps i dont have any lines anymore on youtube or camera.
hope this helps anyone with the lines problem .im using 2.2 froyo r8a

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users