Jump to content


Photo

Freezing and rebooting

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Down&Out

Down&Out

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:ZTE Blade
Hello again, sorry for this amass of topics.

I spent two days trying to install a custom rom (japanese jellyfish) and after all the problems i encountered, i finally got it to install and boot.

Only then i discovered it would not mount the USB, so i installed usb drivers onto my computer and cleared the cache, i also factory resetted.

Now its being a right pig. I turn it on, and it will then eventually freeze (usually within a minute or less) and it then reboots itself.

It never reboots back into android fully, it usually freezes on the android screen or the animated android logo. I then i have to pull the battery out and try again, several times before it boots properly, and then it just freezes again.

Insanely unstable.

I dont want to go through the hell of putting another rom on it, because i used recovery manager last time and i dont want another different complicated method ands only bound to go wrong anyway.

Its freezing doing anything, trying to bin application icons from the homescreen sent it into a reboot. Bloody thing.

Any idea how to fix this?

Thanks.

Edited by Down&Out, 13 February 2011 - 04:08 PM.

  • 0

#2
Luke2642

Luke2642

    Newbie

  • Members
  • Pip
  • 29 posts
I was in a similar position, but not so serious.

I flashed the stock orange rom again, and it would still reboot randomly - although much more occasionally. Gallery 3D app always crashed it though.

I phoned orange and arranged a swap. The courier arrived with an OLED model to replace my TFT model... bonus!

Never looked back... never crashed since.

If I were you I'd suck it up and install your stock rom over adb. It's not really that difficult. Good Luck :P

  • 0

#3
Down&Out

Down&Out

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:ZTE Blade
This is driving me insane. How can i redo the install without needing the phone running?

  • 0

#4
Down&Out

Down&Out

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:ZTE Blade
Right, used clockwork to mount the usb, formatted my sd card, put FLB-Froyo G2 in there, installed manually with clockwork and its now fine.

Thankyou if you read this, i'll come back if i have any problems with it.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users