Jump to content


Photo

Bricked LG optimus 2x

- - - - -

  • Please log in to reply
36 replies to this topic

#21
NisseGurra

NisseGurra

    Newbie

  • Members
  • Pip
  • 43 posts
  • Devices:Qtek 8300

Mine is apparently a p990-v10b and not a :(

http://pastebin.com/....php?i=x0MQ7xbW

Red is my version, blue is yours.
Mine is even newer :D



Hmmm, share please :( ?

  • 0

#22
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,349 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Dump? :D

thia: post in the version info topic!

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#23
huffe

huffe

    Newbie

  • MoDaCo Silver
  • Pip
  • 13 posts
Is there a fairly easy way to make a dump of this?

Sounds like there are many people suffering from different sound issues. :/

http://forum.xda-dev...ad.php?t=996892

Edited by huffe, 17 March 2011 - 10:05 PM.

  • 0

#24
thla

thla

    Regular

  • MoDaCo Silver
  • PipPip
  • 125 posts

Dump? :D

thia: post in the version info topic!

P


Well the dump is kinda broken due to the issue, but i'll see if i can upload it somewhere.

  • 0

#25
thla

thla

    Regular

  • MoDaCo Silver
  • PipPip
  • 125 posts

Well the dump is kinda broken due to the issue, but i'll see if i can upload it somewhere.


Ugh, just tried to setup wifi, but it can't be enabled, just returning "error" :/

  • 0

#26
thla

thla

    Regular

  • MoDaCo Silver
  • PipPip
  • 125 posts
http://www.megaupload.com/?d=0H9QBFUX

Dump from post-"system messed up" state.

I noticed that some of the modules were different as well, so i guess i'll have to replace those as well to get my wifi working again.

  • 0

#27
thla

thla

    Regular

  • MoDaCo Silver
  • PipPip
  • 125 posts
Oh well, tried pushing over all the various drivers and modules, and it stopped mid-copy.

Wireless works now, but it said there's no more space on the partition, even though according to du, the size of the system folder is 281MB (which is consistent with the dump), but root explorer claims all 330MB has been used, and of course adb failed to complete because of it.

Any ideas?

Edit: Great it crashed/rebooted and is now stuck in a bootloop :D

Edited by thla, 18 March 2011 - 07:03 AM.

  • 0

#28
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,349 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I'll be uploading a nvflash package soon to fix problems like this. :D

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#29
thla

thla

    Regular

  • MoDaCo Silver
  • PipPip
  • 125 posts

I'll be uploading a nvflash package soon to fix problems like this. :D

P


Thanks, guess i'll be back on my Nexus One until then. (In case you need testers, then i have nothing to lose anyway :()

  • 0

#30
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,349 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I'm away pretty much until Wednesday, so it'll be mid next week i'm afraid, but I have a TON of cool stuff to upload... :D

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#31
thla

thla

    Regular

  • MoDaCo Silver
  • PipPip
  • 125 posts

I'm away pretty much until Wednesday, so it'll be mid next week i'm afraid, but I have a TON of cool stuff to upload... :D

P


Always something it wasn't hard to break, if there was anything to break into at all. :(

  • 0

#32
ermacwins

ermacwins

    Enthusiast

  • Members
  • PipPipPip
  • 220 posts
  • Devices:LG O2X and Samsung Galaxy SII

I'm away pretty much until Wednesday, so it'll be mid next week i'm afraid, but I have a TON of cool stuff to upload... :D

P


Is a working clockwork recovery one of them?

  • 0

#33
djmcnz

djmcnz

    Diehard

  • Members
  • PipPipPipPip
  • 386 posts
  • Gender:Male
  • Location:Amsterdam
  • Devices:Galaxy Nexus, TF201
Although this thread has gone way off topic I can add something to it because I'm in a similar situation.

adb comes online as Android starts but in my case a reset is sent by the system before I can shell in and issue any commands (like stop). You can see where it does it here: http://pastebin.com/tm4nNfPi

Factory reset does nothing because it doesn't touch the system partition and that's what's borked in both cases here.

Software Upgrade mode, coupled with the LG Mobile update PC software results in a fatal error message and directs one to the support web site.

How are images (boot, recovery, system) flashed to an LG phone? If it's via adb then there's no point in us waiting for any custom kernels etc, we would have to wait for an official flash from LG or recycle the phone for a new one under warranty right?

Or might there be another way to flash a new image? If so, I can wait for a new recovery with adb and go back to my Nexus for a while. Depends on an ETA I suppose.

  • 0

#34
thla

thla

    Regular

  • MoDaCo Silver
  • PipPip
  • 125 posts

Although this thread has gone way off topic I can add something to it because I'm in a similar situation.

adb comes online as Android starts but in my case a reset is sent by the system before I can shell in and issue any commands (like stop). You can see where it does it here: http://pastebin.com/tm4nNfPi

Factory reset does nothing because it doesn't touch the system partition and that's what's borked in both cases here.

Software Upgrade mode, coupled with the LG Mobile update PC software results in a fatal error message and directs one to the support web site.

How are images (boot, recovery, system) flashed to an LG phone? If it's via adb then there's no point in us waiting for any custom kernels etc, we would have to wait for an official flash from LG or recycle the phone for a new one under warranty right?

Or might there be another way to flash a new image? If so, I can wait for a new recovery with adb and go back to my Nexus for a while. Depends on an ETA I suppose.


You should read the entire thread, if you read a few posts back you'll see Paul mentions releasing a nvflash package, so no adb won't be nessecary.

  • 0

#35
djmcnz

djmcnz

    Diehard

  • Members
  • PipPipPipPip
  • 386 posts
  • Gender:Male
  • Location:Amsterdam
  • Devices:Galaxy Nexus, TF201

You should read the entire thread, if you read a few posts back you'll see Paul mentions releasing a nvflash package, so no adb won't be nessecary.


Sorry, I thought he was referring to the other discussion, my mistake.

  • 0

#36
NisseGurra

NisseGurra

    Newbie

  • Members
  • Pip
  • 43 posts
  • Devices:Qtek 8300
Bit offtopic: Anyone found a way to enter any fastboot or download mode in boot?

  • 0

#37
amren

amren

    Regular

  • Members
  • PipPip
  • 118 posts
  • Gender:Male
  • Devices:Huawei G300 (U8815)
Difficult for me...I try made a factory reset on my LG Optimus 2x and it stopped with message on the screen...Encryption unsuccessful..and error message Note: Unfortunately, the process com.android.phone has stopped...I have try to reboot and much more also used CWM Recovery, but it always end up at this Point..What do you suggest???

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users