Jump to content


Photo

Nvidia boot recovery driver


  • Please log in to reply
4 replies to this topic

#1
mdjinkx

mdjinkx

    Newbie

  • Members
  • Pip
  • 3 posts
Hey,

i recently bought myself a POV Mobii Tegra, on wich i put the Advent Vega 1.09 rom. So far so good. it went a bit faster and smoother and i like the overall feel of the thing.
Now i'm trying to install the RC8 modaco addon pack but im having trouble with the USB drivers...

Whatever i do i can only select the standard Nvidia usb boot recovery drivers form the Adevnt site to install the unknown APX device.
When i try to select the usb driver supplied with paul's pack i just get the message that no drivers where found in that folder.

I also tried the clcokwork addon but when i boot into that one it just stops at the screen with the android icon coming out of the map....

i read trough the forum and have tried just about anything i can think of so far and im sure that im doing something wrong but i have no idea what it can be...

Can someone point me in the right direction please?

  • 0

#2
andrewdolphin

andrewdolphin

    Newbie

  • Members
  • Pip
  • 44 posts

Hey,

i recently bought myself a POV Mobii Tegra, on wich i put the Advent Vega 1.09 rom. So far so good. it went a bit faster and smoother and i like the overall feel of the thing.
Now i'm trying to install the RC8 modaco addon pack but im having trouble with the USB drivers...

Whatever i do i can only select the standard Nvidia usb boot recovery drivers form the Adevnt site to install the unknown APX device.
When i try to select the usb driver supplied with paul's pack i just get the message that no drivers where found in that folder.

I also tried the clcokwork addon but when i boot into that one it just stops at the screen with the android icon coming out of the map....

i read trough the forum and have tried just about anything i can think of so far and im sure that im doing something wrong but i have no idea what it can be...

Can someone point me in the right direction please?


Are you booting the Vega up normally (not into Nvidia recovery) - the adb drivers for Paul's installation require the Vega to be booted up normally to nromal Android and USB debugging to be switched on in settings.

  • 0

#3
mdjinkx

mdjinkx

    Newbie

  • Members
  • Pip
  • 3 posts

Are you booting the Vega up normally (not into Nvidia recovery) - the adb drivers for Paul's installation require the Vega to be booted up normally to nromal Android and USB debugging to be switched on in settings.



of for the love of....
*bangs head in to his desk*

thanks. will try now :-)

  • 0

#4
mdjinkx

mdjinkx

    Newbie

  • Members
  • Pip
  • 3 posts

of for the love of....
*bangs head in to his desk*

thanks. will try now :-)



aaand it worked.
to think of it it seems logical, but sometimes my brain makes these weird jumpstarts....

thanks for the tip. much apreciated :-)

Edited by mdjinkx, 18 March 2011 - 10:48 AM.

  • 0

#5
andrewdolphin

andrewdolphin

    Newbie

  • Members
  • Pip
  • 44 posts
No problem!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users