Jump to content


Photo

android screen

- - - - -

  • Please log in to reply
10 replies to this topic

#1
boru6

boru6

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:co.down
hi all,my gt540 would do nothing but force close every thing and then reboot.
ive tried re flashing v20 baltic rom but now it wont get by the android logo?
hope for some help?
cheers

  • 0

#2
Dr.Alani

Dr.Alani

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:LG-GT540

hi all,my gt540 would do nothing but force close every thing and then reboot.
ive tried re flashing v20 baltic rom but now it wont get by the android logo?
hope for some help?
cheers


Turn off the phone by removing the battery. Hold down the Vol Down and press power. It should start in Download Mode. Flash the ROM again but this time using the "Emergency" instead of "DIAG" option. DO NOT REMOVE THE PHONE UNTIL THE KDZ UPDATER WRITES "===== FINISHED ======". Restarting the phone does not mean that the upload is done. Wait until it says finished.
Hope this helps.

  • 0
Optimus One LG P500 (and loving it)
Twitter: @mohammedmalani
Website: http://www.mohammedalani.com

#3
boru6

boru6

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:co.down
cheers dr.alani,
that is how i reflashed with baltic2.0,
i waited for kdz to say finished.
sticks on the android screen and just reloads it.

Edited by boru6, 29 March 2011 - 09:25 PM.

  • 0

#4
liamwilli2

liamwilli2

    Newbie

  • Members
  • Pip
  • 36 posts
  • Devices:LG GT540 Optimus

cheers dr.alani,
that is how i reflashed with baltic2.0,
i waited for kdz to say finished.
sticks on the android screen and just reloads it.

This happened to me. Flash a fastboot rom the way you did, Then go into fastboot mode (camera+power), connect your phone, go into a directory with fastboot adb, type
fastboot -w
, disconnect your phone, take out battery, hold vol down and power, reflash the rom, if things force close, do a hard reset!

  • 0
IM ONLY ON XDA NOW! SORRY!


LG GT540 Optimus with CM 7 ASIS @ 825 Mhz


Posted Image

#5
boru6

boru6

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:co.down
thanks liam,
is there a guide,i can flash the phone but would need an explaination for the directory bits!
cheers

  • 0

#6
Ernoke

Ernoke

    Regular

  • Members
  • PipPip
  • 86 posts
  • Devices:GT540

thanks liam,
is there a guide,i can flash the phone but would need an explaination for the directory bits!
cheers



just simple do a "factory data reset", it will wipe your dalvik cache which probably makes your processes unstable.

  • 0

#7
boru6

boru6

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:co.down
thanks all, have now put euro2.1 fastboot rom on,andbooted into fastboot.
installed cyanogen mod 7,but will not go any further than the cyanogen screen.
no button work either.am i missing something??
cheers.

  • 0

#8
Dr.Alani

Dr.Alani

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:LG-GT540
Did you do a "Fastboot -w" during the installation?

  • 0
Optimus One LG P500 (and loving it)
Twitter: @mohammedmalani
Website: http://www.mohammedalani.com

#9
boru6

boru6

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:co.down
hi dr alani,
im sure i did but im going to go through the sequence again as in the guide for updating to cyanogen mod 7.
cheers!
fastboot.exe -w
is what i did.

Edited by boru6, 31 March 2011 - 03:59 PM.

  • 0

#10
boru6

boru6

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:co.down
right.
update took every thing off and eventually put euro2.1fastboot on,
guess what??
im back to android screen!
any ideas everyone??
cheers

  • 0

#11
boru6

boru6

    Newbie

  • Members
  • Pip
  • 23 posts
  • Location:co.down
hi all,well this is ONE,i tried it again but using win7.
i was on xp before.
fastboot -w worked.
phone now working.
thanks all for your time and help!!!!!
CHEERS.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users