Jump to content


Photo

802.11 n WIFI connecting issue

- - - - -

  • Please log in to reply
28 replies to this topic

#21
Morgan0916

Morgan0916

    Newbie

  • Members
  • Pip
  • 12 posts

no.


I have flashed the latest rom (1.100.36.AAP.GEN2), but this issue still is outstanding.

  • 0

#22
grayfoxpt

grayfoxpt

    Newbie

  • Members
  • Pip
  • 39 posts
i also have problem connecting to eduroam, i think it must be due to this issue.

did anyone try with 2.3 bin?

  • 0

#23
Morgan0916

Morgan0916

    Newbie

  • Members
  • Pip
  • 12 posts

i also have problem connecting to eduroam, i think it must be due to this issue.

did anyone try with 2.3 bin?



Same question. Anyone had a try?

  • 0

#24
CedricGatay

CedricGatay

    Enthusiast

  • Members
  • PipPipPip
  • 241 posts
  • Gender:Male
  • Location:Tours, France
  • Interests:Software development
  • Devices:Nexus 4 / Nexus 7
  • Twitter:@Cedric_Gatay
The funny thing is I had to disable wifi-n mode of my router because of the iPad being unable to keep a stable connection (where my Liquid MT does not have any problem : mixed mode b/g/n...)

  • 0
Take the time to try out my apps !
Come visit my Blog, need developers, ask for code-troopers !

#25
grayfoxpt

grayfoxpt

    Newbie

  • Members
  • Pip
  • 39 posts
i still have this problem in gingernouray 1.1, which is strange since this is supposed to be fixed on android 2.3

  • 0

#26
Morgan0916

Morgan0916

    Newbie

  • Members
  • Pip
  • 12 posts

The funny thing is I had to disable wifi-n mode of my router because of the iPad being unable to keep a stable connection (where my Liquid MT does not have any problem : mixed mode b/g/n...)



Hi CedricGatay,I found that it's not about wifi n, just because the wifi used secured with 802.1x EAP2/EAP-MSCHAP-v2.

  • 0

#27
Morgan0916

Morgan0916

    Newbie

  • Members
  • Pip
  • 12 posts
I have reported this issue to Acer customer service, and got reply today.

The translated the content as below:

PEAP-MSCHAPv2 authentication usually need to certification. Please rename the copy of certification (usually locate in sdcard ) to *.crt (original ext name maybe is *.cer).


I have tried, but even cannot find any *.cer or *.crt file.

  • 0

#28
harylauw

harylauw

    Enthusiast

  • Members
  • PipPipPip
  • 213 posts
  • Devices:Acer Liquid Metal S120
  • Twitter:@hary232

The funny thing is I had to disable wifi-n mode of my router because of the iPad being unable to keep a stable connection (where my Liquid MT does not have any problem : mixed mode b/g/n...)

try to update your router's firmware.maybe it can help

  • 0

#29
Morgan0916

Morgan0916

    Newbie

  • Members
  • Pip
  • 12 posts
Great ! I have found a way to fix this connection issue:

1) Download Wifi Advanced Configuration App and its free.
2) Add a new wifi-network as per your employer instructions. Now, you will see two "XXX" SSID one showing as "secure with WEP" and other as "not in range"
3) Open the App and uncheck the WPA_EAP setting in Key Management for the wi-fi network you created.
4) Your wireless should have already connected now.



If you know Chinese, you can refer to below page for the detail step:

http://www.anzhuo.me...1/0227/131.html

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users