Jump to content


Photo

help with Android 2.3 SDK install for Nexus S

- - - - -

  • Please log in to reply
1 reply to this topic

#1
federicofeleni

federicofeleni

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:samsung galaxy s
hey guys. i want to install SDK Installer for Gingerbread but it says i need Java SE Development Kit JDK so i downloaded and installed it it but now that i'm again trying to install the SDK Installer, it again says i need to have JDK. What's the problem? i've asked this question in XDA-DEVELOPERS too but got nothing. check that out too. THX
http://forum.xda-dev...07#post12166407

  • 0

#2
RossH

RossH

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Nexus S
I had that problem too, i just hit "back" when it said I didn't have the JDK, then continued again and it detected it :S

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users