Jump to content


Photo

Messaging errors

- - - - -

  • Please log in to reply
9 replies to this topic

#1
nickmo20

nickmo20

    Regular

  • Members
  • PipPip
  • 105 posts
  • Location:Chicago IL
  • Devices:Omnia i910 & i920
I've developed a fairly basic and simple ROM with 300mb main storage and a clean 102mb RAM free at idle of 150mb (cooked at 12mb pp)

The ONLY issue i've found, is that i cannot send/respond to messages. I can create a new message from scratch and send, but the text box where i would type my response does not allow me to select it. if anyone would be able to compile a list of files needed, it would be greatly appreciated. I've tried replacing files I thought I needed but somewhere along the line i deleted something off my PC instead of placing unwanted items in the zzzRemove folder.

Thanks

  • 0

#2
amdzero

amdzero

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,343 posts
  • Devices:i920 Omnia 2

I've developed a fairly basic and simple ROM with 300mb main storage and a clean 102mb RAM free at idle of 150mb (cooked at 12mb pp)

The ONLY issue i've found, is that i cannot send/respond to messages. I can create a new message from scratch and send, but the text box where i would type my response does not allow me to select it. if anyone would be able to compile a list of files needed, it would be greatly appreciated. I've tried replacing files I thought I needed but somewhere along the line i deleted something off my PC instead of placing unwanted items in the zzzRemove folder.

Thanks

are you talking about HTC or Samsung messaging?

If its HTC, then you probably are missing some packages, if its samsung there are some .png files that need to be in there else the screen looks blank.

  • 0

#3
nickmo20

nickmo20

    Regular

  • Members
  • PipPip
  • 105 posts
  • Location:Chicago IL
  • Devices:Omnia i910 & i920
Samsung/Windows. I am not too fond of the samsung messaging app, but no matter, I cannot select the text box to reply under any of them. I replaced some files i thought i needed and it's still not working.. most likely I need to re cook with those files inside. BUT I need to know what it is I'm missing. that's why i'm requesting anything/everything needing to be added for a ROM.

Edited by nickmo20, 06 April 2011 - 01:53 PM.

  • 0

#4
amdzero

amdzero

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,343 posts
  • Devices:i920 Omnia 2

Samsung/Windows. I am not too fond of the samsung messaging app, but no matter, I cannot select the text box to reply under any of them. I replaced some files i thought i needed and it's still not working.. most likely I need to re cook with those files inside. BUT I need to know what it is I'm missing. that's why i'm requesting anything/everything needing to be added for a ROM.

Try to unzip these files into your \windows\ folder and see if it helps.

Attached File  png.zip   821.61KB   9 downloads

  • 0

#5
nickmo20

nickmo20

    Regular

  • Members
  • PipPip
  • 105 posts
  • Location:Chicago IL
  • Devices:Omnia i910 & i920

Try to unzip these files into your \windows\ folder and see if it helps.

Attached File  png.zip   821.61KB   9 downloads



It's a no go, when placed in \windows, it asked if i would like to replace all files and i did. the total size of the old vs. new was the same too.. thanks for the attempt. looks like i'll have to start with a fresh OEM again..

  • 0

#6
amdzero

amdzero

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,343 posts
  • Devices:i920 Omnia 2

It's a no go, when placed in \windows, it asked if i would like to replace all files and i did. the total size of the old vs. new was the same too.. thanks for the attempt. looks like i'll have to start with a fresh OEM again..

well don't start over yet, as a last resort, try installing this cab and see what happens. Yes it is large so I had to 4shared it. but if it works you can start to narrow down what is missing.

http://www.4shared.c...0_minimum1.html

  • 0

#7
nickmo20

nickmo20

    Regular

  • Members
  • PipPip
  • 105 posts
  • Location:Chicago IL
  • Devices:Omnia i910 & i920

well don't start over yet, as a last resort, try installing this cab and see what happens. Yes it is large so I had to 4shared it. but if it works you can start to narrow down what is missing.

http://www.4shared.c...0_minimum1.html


did not work... I 'do not have proper permissions' to install... it seemed to get about a 1/3 of the way before that error message, and took nearly 15 minutes to reach that 1/3.

  • 0

#8
amdzero

amdzero

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,343 posts
  • Devices:i920 Omnia 2

did not work... I 'do not have proper permissions' to install... it seemed to get about a 1/3 of the way before that error message, and took nearly 15 minutes to reach that 1/3.

well I hoped that the cab would work as you can uninstall it. but here is the 7zip file, just unzip to your windows folder (use total commander, as it will over write files fast).

http://www.4shared.c...8D/OEMApps.html

  • 0

#9
nickmo20

nickmo20

    Regular

  • Members
  • PipPip
  • 105 posts
  • Location:Chicago IL
  • Devices:Omnia i910 & i920

well I hoped that the cab would work as you can uninstall it. but here is the 7zip file, just unzip to your windows folder (use total commander, as it will over write files fast).

http://www.4shared.c...8D/OEMApps.html


Still no good... I'll just cook a new one.

  • 0

#10
amdzero

amdzero

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,343 posts
  • Devices:i920 Omnia 2

Still no good... I'll just cook a new one.

that sux sorry bro.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users